1. CPR's Avatar
    TMo USA/NYC
    Ever since I upgraded to 10.2 OS, Yahoo has been without issues.
    Beforehand, I would constantly have to re-sync, my Yahoo account
    Whatever they changed, it's working
    Thanks, TMo, & BB!
    Love my Q10
    04-09-14 10:47 AM
  2. hamsterwheel's Avatar
    Yahoo!! Glad it works for you now
    04-09-14 10:55 AM
  3. jdcbomb's Avatar
    I actually do not believe it had anything to do with 10.2.1 I too also had issues up to about 2 week ago while still on 10.1. I had an incredibly long back and forth discussion with Yahoo support and they apparently did some maintenance and changes to accounts in order to not force the account into disconnection each time the connection was changing from Wifi to 4G to 3G etc. BlackBerry supported pointed the finger at Yahoo but to this day it remains a mystery what anyone did to resolve it. Many Yahoo users were also reporting contacts sync being lost with contacts vanishing from their devices at random. And that issue also mysteriously disappeared about 2 weeks ago. Everything appears to be happening in a black box!
    04-09-14 01:27 PM

Similar Threads

  1. Outlook.com email not pushing
    By Slamdunc1 in forum BlackBerry Z30
    Replies: 16
    Last Post: 07-03-14, 09:33 AM
  2. Emails vanishing: 9900 Bold OS 7.1.0.2840
    By nomindster in forum BlackBerry Bold Series
    Replies: 10
    Last Post: 04-19-14, 03:41 AM
  3. Can't delete emails with new 10.2.1.2674 OS
    By nupefall in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 04-09-14, 10:01 AM
  4. Email account would act crazy
    By irenejazz in forum BlackBerry Q10
    Replies: 6
    Last Post: 04-09-14, 08:31 AM
  5. Replies: 2
    Last Post: 04-09-14, 07:37 AM
LINK TO POST COPIED TO CLIPBOARD