04-13-14 06:37 PM
82 1234
tools
  1. minyang's Avatar
    Yahoo email help!-img_20132181.png

    Posted via CB10
    01-24-14 04:00 AM
  2. jdcbomb's Avatar
    Hi wwatch thanks for the update. My Yahoo account only has "5000" emails or so...about 2500 in the inbox with the rest stored in folders that I do NOT have synced with my BB.

    My Bold 9930 never had issues as up to last September I had a similar number of e-mails stored in the inbox and had it sync everyday with no issues.

    As of now, my Q10 continues to receive e-mails but every hour or so...and always AFTER the desktop version. In addition I still have to delete e-mails separately on both devices. Sent e-mails from the Q10 still do not show up in the Sent box.

    The idea of creating a new account is dandy...yet that doesn't help me given I won't and can't change this e-mail address I have been using reliably for 10 years.

    Jason

    Posted from my BB Q10
    01-24-14 06:35 AM
  3. Omnitech's Avatar
    This is the error now

    That is all I saw posted, did something get dropped from your post?
    01-25-14 09:46 AM
  4. Omnitech's Avatar
    Click image for larger version. 

Name:	IMG_20132181.png 
Views:	220 
Size:	70.0 KB 
ID:	241258

    Well, you might want to do what they ask: "Contact Yahoo for assistance".

    There is something about your method of logging-in that they are flagging as problematic.

    Do you use Yahoo Messenger? If you are using YIM at the same time on only one account, and checking 3 others from the same device, it might look fraudulent to them or something.

    What happens when you try logging in to each of those 4 separate Yahoo accounts from a regular web browser. Do one or more of them give you some kind of warning?
    01-25-14 09:50 AM
  5. Omnitech's Avatar
    My Yahoo account only has "5000" emails or so...about 2500 in the inbox with the rest stored in folders that I do NOT have synced with my BB. [...]

    As of now, my Q10 continues to receive e-mails but every hour or so...and always AFTER the desktop version. In addition I still have to delete e-mails separately on both devices. Sent e-mails from the Q10 still do not show up in the Sent box.

    The idea of creating a new account is dandy...yet that doesn't help me given I won't and can't change this e-mail address I have been using reliably for 10 years.
    I suggest:

    1) Delete the Yahoo account on the BlackBerry device. (Nothing will be lost, the emails are stored in the cloud)

    2) Login to your Yahoo account using a regular web browser

    3) Create a temp folder and move the 2500 messages out of the Inbox to the temp folder temporarily.

    4) Add the Yahoo account again on the Blackberry. Set the "initial retrieval amount" to something reasonable like 15 or 30 days. Do not select "Sync all folders", just sync Inbox and any folders that you absolutely need to see on the phone. DO NOT sync the temp folder you just created.

    5) Let it sync for a while.

    6) See how that works. Send some test messages, etc.
    01-25-14 09:54 AM
  6. wwwatch's Avatar
    I'm going through what Omnitech has suggested. Let's see if it works.
    01-26-14 01:47 AM
  7. wwwatch's Avatar
    Just reporting back... that didn't work. The "not connected" error message comes right back...
    01-26-14 01:53 AM
  8. Omnitech's Avatar
    Just reporting back... that didn't work. The "not connected" error message comes right back...

    If you get the error every single time and right away then the problem you are experiencing is not the same one I am referring to.

    Are you using two-factor authentication?
    01-27-14 02:11 AM
  9. wwwatch's Avatar
    What is a two factor authentication?

    The problem I'm experiencing is similar as what you have described though.
    01-27-14 02:47 AM
  10. jdcbomb's Avatar
    I am not using two factor authentication (in addition to password additional security step needed to login) and the issue continues to persist

    Posted from my BB Q10
    01-27-14 04:11 AM
  11. wwwatch's Avatar
    In that case I'm not using the (w/o factor verification either.
    01-27-14 08:20 AM
  12. Omnitech's Avatar
    What is a two factor authentication?

    The problem I'm experiencing is similar as what you have described though.

    It is similar only in regard to the error message received. What is very dissimilar is that the issue I mention is sporadic and occasional, whereas it sounds like what you are experiencing is nearly continuous.

    Two-factor authentication is when a service that requires a login requires 2 independent methods of identifying yourself, ie a password and response to an SMS message, or a password and a second code generated by a special app, etc.

    If you immediately see an authentication failure with Yahoo whenever you try to connect, I think it is more likely related to something about your account or login history that Yahoo is "suspicious" of.

    Case in point: I have a Yahoo account setup on the device I am typing this on right now and I have probably gotten a transient login/auth error on it maybe twice in the last 2 months. Otherwise it works very reliably. The device is a Z10 running OS 10.2.0.1809.
    01-27-14 11:35 AM
  13. wwwatch's Avatar
    The issue is sort of sporadic that the email system is normal during specific time of the day (about a 5 to 6 hours span, midnight to 5 to 6am).

    During the last month, the email system sudden behaves perfectly (emails syn'd perfectly, getting every email instantly, etc) for about a week two weeks ago.

    I'd say that's sporadic...
    01-27-14 06:34 PM
  14. jdcbomb's Avatar
    For anyone interested, I have been sending e-mails back and forth with Yahoo support for a week now. I was just informed the issue has been escalated to their "expert" support and I will be contacted by an engineer. Below is the entire back and forth thread I had with them and every attempt to solve the issue has not resulted in much improvement.

    Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response.



    Subject
    Password and sign in : unable to sign in, sign in box reappears

    Discussion Thread
    Response Via Email (Patrick) 02/10/2014 08:23 AM


    Hi Jason,



    Before I get started, I'm really sorry that we didn't completely resolve your issue the first time around.



    In many cases, connectivity issues like this one may be the result of a corrupt account profile on the device. To ensure that this is not the case, please remove the account entirely from your device and attempt to re-add it by manually configuring the account.



    I know that you have been provided these settings before, but to confirm, the following are the required IMAP server settings. It is also important to note that our severs require authentication, requiring that you enter your full email address as your username, and your password for SMTP.



    Incoming Mail (IMAP) Server - Requires SSLSecure Socket Layer

    Server: imap.mail.yahoo.com


    Port: 993


    Requires SSL: Yes


    Outgoing Mail (SMTP) Server - Requires SSLSecure Socket Layer

    Server: smtp.mail.yahoo.com


    Port: 465


    Requires SSL: Yes


    Requires authentication: Yes


    Login info - Requires authentication

    Email address: Your full email address ([email protected])


    Password: Your account's password


    If you have any other issues, definitely let me know.



    Thanks,



    Patrick



    Yahoo Customer Care

    Customer By Email (Jason) 02/09/2014 06:00 PM


    Hi...thanks for the further advice. The issue continues to persist after attempting all trouble shooting steps. It doesn't seem to matter if I enter the standard e-mail password or the auto generated one for "apps"



    In addition, the help document below seems to only apply to the PREVIOUS generations of BlackBerry devices that utilize BIS. Current BlackBerries like mine do not utilize BIS for their e-mail systems. Rather, they use open standard protocols similar to Android and iPhones.



    My phone carrier is unable to further help as they report it's a Yahoo issue as my Gmail and work e-mail accounts work perfectly fine and sync with no issues.



    Please advise.



    Jason





    From: Yahoo Customer Care <[email protected]>
    To: [email protected]
    Sent: Saturday, February 8, 2014 7:48 AM
    Subject: Password and sign in : unable to sign in, sign in box reappears [Incident: 140204-130068]









    Response Via Email (Tyler) 02/08/2014 04:48 AM


    Hi Jason,



    Thanks for your reply and for the clarification. Before I get started, I'm really sorry that we didn't completely resolve your issue the first time around.



    Troubleshooting accessing Mail on BlackBerry
    http://help.yahoo.com/kb/index?page=...ta0v8Zv8+wkw==



    I hope that the information above will be helpful, Jason. Should you continue to experience the issue, please reply including the information requested and we will be happy to help.



    Regards,



    Tyler



    Yahoo Customer Care

    Make Yahoo as your home - All the news you want

    -

    Customer By Email (Jason) 02/07/2014 11:30 AM


    Thank you for the recommendation but that option also failed immediately upon entering the newly generated "app password" I followed each step carefully to generate the password and entered it exactly as it should be as " xxxxxxxxxxxxxx " for my BlackBerry Q10.



    I have asked other BlackBerry support about this issue and there appears to be some sort of issue with specifically Yahoo accounts that keep on disconnecting with these devices and it's originating from Yahoo's security settings that are forcing the device to disconnect!



    The device took the password but then I am getting the same error as below repeatedly every 2 minutes.



    Please advise. Thanks.



    Jason






    On Friday, February 7, 2014 10:01 AM, Yahoo Customer Care <[email protected]> wrote:









    Response Via Email (Rachel) 02/07/2014 07:01 AM


    Hi Jason,



    Thanks for your reply and for the clarification. Before I get started, I'm really sorry that we didn't completely resolve your issue the first time around.



    If I understand you correctly, I believe that you are having an issue with accessing your Yahoo mail on your Blackberry mail client. To protect your account, you're required to generate a one-time password, separate from your Yahoo account password, when you use non-Yahoo apps. Please review the following article.



    Generating App Passwords:
    http://help.yahoo.com/kb/index?page=...ta0v8Zv8+wkw==

    Should the information not apply to your issue, please reply with any other information that you feel is important in helping us resolve your issue.



    I hope that the information above will be helpful, Jason. Should you continue to experience the issue, please reply including the information requested and we will be happy to help.



    Regards,



    Rachel



    Yahoo Customer Care

    Make Yahoo as your home - All the news you want

    -

    Customer By Email (Jason) 02/06/2014 09:57 PM





    I attempted to enter the exact settings provided by the links below. My port settings and SSL were already set as exactly as described in the article. Immediately upon saving my settings and removing the "rim" prefix for both incoming and outgoing servers I got this error AGAIN!



    "The server for account Yahoo - [email protected] [imap.mail.yahoo.com, port: 993] can't be reached. The settings might be incorrect or the server could be temporarily offline. Check your settings and try again."



    Why does this continue happen? I also related the same details below in the original case so I am not sure why I am being told the same information again...Is there some incompability with BlackBerry devices?




    Jason







    On Thursday, February 6, 2014 7:42 PM, Yahoo Customer Care <[email protected]> wrote:











    Customer (Entered by CEM-Inquira) 02/06/2014 09:44 PM
    BlackBerry Q10 device continues to disconnect from Yahoo e-mail server repeatedly throughout the day on strong Wifi and strong cellular signals.

    The server for account Yahoo - [email protected] [rim.imap.yahoo.com, port: 993] can't be reached. The settings might be incorrect or the server could be temporarily offline. Check your settings and try again.
    Response Via Email (Matthew) 02/06/2014 04:42 PM


    Hello Jason,



    Thank you for your reply.



    Yahoo! requires SSL to be turned on for POP/IMAP users to receive mail. SSL provides security for data sent to and from a web site.



    The easiest way to fix the error you are receiving is to delete, then re-add your email account on your phone, and then re-add with the proper IMAP settings:



    Network connection failure when accessing Yahoo Mail
    http://help.yahoo.com/kb/index?page=...ta0v8Zv8+wkw==


    IMAP server settings
    http://help.yahoo.com/kb/index?page=...ta0v8Zv8+wkw==



    Additional information on this, and other Yahoo products, can be found on the Yahoo! help page.



    If you have any further concerns regarding this issue Jason, please let me know and I will be happy to assist you.



    Thanks,



    Matthew



    Yahoo Customer Care
    www.yahoo.com




    Make Yahoo as your home - All the news you want



    Customer By Email (Jason) 02/06/2014 12:37 PM


    jHi David,



    Thanks for the reply. Please see my responses in in-line with the bullet points from your e-mail. many details are also here in the original case:



    BlackBerry Q10 Yahoo E-mail Sign-In Loop - All server settings are default and have not been modified. Issue occurs several times a day and appears to disconnect the device e-mail from the Yahoo server and request the password to be re-entered. Issue happens randomly in strong and weak coverage (3G / 4G / Wifi). BlackBerry support states the Yahoo e-mail server is timing out. Issue continues even after a hard reset and deletion of the Yahoo e-mail account. Error message sometimes will go away after re-inputting the password but then randomly shows up again and disconnects from the e-mail server. Sometimes device will request the password to be entered over and over again with no effect. Deleted e-mails on device also do not sync up with desktop version. Device has a work e-mail and Gmail account that works perfectly fine and syncs with no issues. Please advise on if there is an account setting or server setting I can change to resolve this really annoying issue!



    Jason






    On Thursday, February 6, 2014 6:40 AM, Yahoo Customer Care <[email protected]> wrote:







    Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response.



    Subject
    Password and sign in : unable to sign in, sign in box reappears

    Discussion Thread
    Response Via Email (David) 02/06/2014 03:40 AM


    Hi Jason,



    Thanks for spending the time to reach out to us again. I'll do my best to help you out.



    Thank you for your last email and the information you provided. Unfortunately, I'll need some more details in order to fully assist you.



    Please respond with the requested information as it relates to your concern.



    A detailed description of the problem you're having.


    Please see original case e-mail that contains full details of the issue occurring. Repeated disconnections with Yahoo e-mail service on my device. ALSO: When deleting an e-mail on the device it does not sync the delete on the PC desktop browser and vice versa.


    The exact steps you're taking.


    Please see original case e-mail for some details. ALSO: Attempted to remove Yahoo account from device and re-added it. Ensured device was either on reliable Wifi or cell signal. Repeatedly entered password again and again when prompted from my device (not desktop version).


    The exact text of any error message that you're seeing.


    The exact text of the error message was in the original case e-mail. But here it is again: "The server for account Yahoo - jmailto:[email protected] [rim.imap.yahoo.com, port: 993] can't be reached. The settings might be incorrect or the server could be temporarily offline. Check your settings and try again."


    Any other information that you feel is important in helping us resolve your issue.


    Please see original case e-mail.




    If you're accessing your Yahoo Mail account from your mobile device, please also provide the following information:



    The mobile device's manufacturer (Nokia, LG, etc.) BlackBerry


    The mobile device's make and model (BlackBerry Bold, HTC Evo, iPhone 5.0, etc.) Q10


    Your wireless carrier (AT&T, Sprint, Verizon, etc.) Sprint


    How you access your account (through the Yahoo Mail application, the native mail client, or the device's Web browser) Native




    Responding to this email with the above details will help us best assist with your questions or concerns.





    You can find some extra information about this (and other Yahoo products) through Yahoo Help Central.



    If you have any other issues, definitely let me know.



    Regards,



    David



    Yahoo Customer Care

    Make Yahoo as your home - All the news you want

    -

    Auto-Response 02/04/2014 07:13 PM


    Thanks for contacting Yahoo Customer Care.



    Your Incident ID is: 140204-130068



    If you're reporting abuse, thanks for improving our community (it means a lot to us). We'll dig in to your report and take care of this. We may contact you if we need more information to complete our investigation.



    If you aren't reporting abuse but are trying to ask a question or get help, we'll get back to you as soon as possible.



    Right now, we're receiving a lot of requests. We're working as fast as we can, but it might take us a little bit longer than normal to respond to you.



    Sincerely,

    The Yahoo Customer Care Team


    Customer (Jason) 02/04/2014 07:13 PM
    BlackBerry Q10 Yahoo E-mail Sign-In Loop - All server settings are default and have not been modified. Issue occurs several times a day and appears to disconnect the device e-mail from the Yahoo server and request the password to be re-entered. Issue happens randomly in strong and weak coverage (3G / 4G / Wifi). BlackBerry support states the Yahoo e-mail server is timing out. Issue continues even after a hard reset and deletion of the Yahoo e-mail account. Error message sometimes will go away after re-inputting the password but then randomly shows up again and disconnects from the e-mail server. Sometimes device will request the password to be entered over and over again with no effect. Deleted e-mails on device also do not sync up with desktop version. Device has a work e-mail and Gmail account that works perfectly fine and syncs with no issues. Please advise on if there is an account setting or server setting I can change to resolve this really annoying issue!





    We will assume your issue has been resolved if we do not hear from you within 72 hours.

    Thank you for allowing us to be of service to you.




    Response Via Email (David) 02/06/2014 03:40 AM


    Hi Jason,



    Thanks for spending the time to reach out to us again. I'll do my best to help you out.



    Thank you for your last email and the information you provided. Unfortunately, I'll need some more details in order to fully assist you.



    Please respond with the requested information as it relates to your concern.



    A detailed description of the problem you're having.


    The exact steps you're taking.


    The exact text of any error message that you're seeing.


    Any other information that you feel is important in helping us resolve your issue.




    If you're accessing your Yahoo Mail account from your mobile device, please also provide the following information:



    The mobile device's manufacturer (Nokia, LG, etc.)


    The mobile device's make and model (BlackBerry Bold, HTC Evo, iPhone 5.0, etc.)


    Your wireless carrier (AT&T, Sprint, Verizon, etc.)


    How you access your account (through the Yahoo Mail application, the native mail client, or the device's Web browser)




    Responding to this email with the above details will help us best assist with your questions or concerns.





    You can find some extra information about this (and other Yahoo products) through Yahoo Help Central.



    If you have any other issues, definitely let me know.



    Regards,



    David



    Yahoo Customer Care
    02-10-14 05:03 PM
  15. SmellWhole's Avatar
    ^ Man, it's like yahoo support is replying using some script and is itself in an endless loop. I wouldn't be surprised if the yahoo server is timing out intentionally when it detects BlackBerry 10 devices just to mess with BlackBerry and its users. Thankfully yahoo servers can't mess with my BBOS BlackBerry; they have BIS servers in the middle which deal with any such antics no problemo!
    02-10-14 06:31 PM
  16. wwwatch's Avatar
    Hi all, I received an email regarding this issue via my carrier. Looks like they are working with BB a little bit. Here is the content of the email:



    ● Incident Number: INC0000xxxx

    ● Email Address: [email protected]



    For BlackBerry 10 OS version 10.2
    1.Open the Help application.
    2.Swipe down from the top of the screen.
    3.Select Create Report from the upper right
    4.Enter the support ticket number (INC000027303646) in the Incident Number field.
    5.Enter the email address ([email protected]) used to open the support ticket with BlackBerry Technical Support in the Email Address field.
    6.Press Create and wait for the report to be generated.
    7.Once completed, press Send.

    So looks like you'd need to push your carrier to create an incident # and then send the report in by following the existing procedure.
    02-10-14 10:35 PM
  17. jdcbomb's Avatar
    Update: The issue appears to have finally subsided or resolved due to Yahoo doing some kind of fix. I made no changes to my settings or OS (still on 10.1)

    Yahoo engineers actually e-mailed me every few days to inform they were working on it and I guess they must have done something right.

    My e-mails now sync and delete properly with the desktop browser mailbox and does not appear to disconnect from the server at all.

    Just make sure if you are using Yahoo email on a BB10 device that you establish the app specific password in your Yahoo profile security settings.



    Posted from my BB Q10
    03-17-14 11:36 PM
  18. wwwatch's Avatar
    The issue comes and go, way more come than go, watch out.

    The email would perform normally for a week w/o me having to do anything then it goes out of whack again rest of the month.

    Yahoo people hasn't contacted me since couple months ago but BlackBerry is tell me via the carrier that they are working on a fix on 10.2.1.xxx. They have tested the function recently but failed so they are still working on a permanent fix that will be released mid May - I will believe it when I see it when it comes to BlackBerry support especially they have given me the run-around for the previous 2 month before they actually look into the issue and recognize the problem.
    03-17-14 11:58 PM
  19. jdcbomb's Avatar
    Just to confirm have you attempted to create an app specific password for your BlackBerry?

    Posted from my BB Q10
    03-18-14 12:58 AM
  20. wwwatch's Avatar
    jdc, are you saying going into Settings > Accounts > Yahoo Email > Edit Account > Update Password, then type in a different password from what I have for my Yahoo account on the Laptop and hit Save on the phone?

    I have not done that and I have not really seen such suggestion previously. Please advise if that's what you've done. Thank you!
    03-18-14 01:31 AM
  21. jdcbomb's Avatar
    No it's under Settings...Account Info...Security or Application Specific Password. It generates a long string of letters after you assign the device as an additional way of accessing Yahoo email. It's now required for any mobile device...meaning for BB10 you don't use your regular password anymore for the email function to work. it does NOT mean you should change your regular password.

    Posted from my BB Q10
    03-18-14 09:40 AM
  22. wwwatch's Avatar
    Looks like yahoo Mail isn't being treated as an App. It's not part of the selection in the Account Specific password selection.
    03-18-14 09:58 AM
  23. jdcbomb's Avatar
    You don't set the app specific password via your BB. You have to set it in the desktop browser version.

    Posted from my BB Q10
    03-18-14 04:16 PM
  24. Omnitech's Avatar
    Update: The issue appears to have finally subsided or resolved due to Yahoo doing some kind of fix. I made no changes to my settings or OS (still on 10.1)

    Yahoo engineers actually e-mailed me every few days to inform they were working on it and I guess they must have done something right.

    My e-mails now sync and delete properly with the desktop browser mailbox and does not appear to disconnect from the server at all.

    Just make sure if you are using Yahoo email on a BB10 device that you establish the app specific password in your Yahoo profile security settings.

    That's interesting about the app-specific password, I had been told on multiple occasions that Yahoo doesn't support that for BB10.

    And why are you still on 10.1? There have been a ton of improvements and bugfixes to email functionality in BB10 since then, especially if it is earlier than 10.1.0.4xxx.
    03-19-14 05:16 AM
  25. jdcbomb's Avatar
    I have not upgraded as I'm waiting for an official release from my carrier and also because this is my work phone.

    Posted from my BB Q10
    03-20-14 10:06 AM
82 1234

Similar Threads

  1. yahoo email help!
    By gregs_8 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 08-25-09, 11:55 AM
  2. Yahoo Email Help
    By jburke2510 in forum BlackBerry Storm Series
    Replies: 11
    Last Post: 05-04-09, 10:39 PM
  3. New User-Yahoo email help
    By Midas40 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 03-07-09, 06:35 AM
  4. Yahoo Email Help!!!! Please!!!!
    By leigh_anne82 in forum BlackBerry Pearl Series
    Replies: 0
    Last Post: 05-27-08, 06:52 PM
  5. yahoo email help needed
    By pst23 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 03-09-08, 07:01 AM
LINK TO POST COPIED TO CLIPBOARD