04-13-14 06:37 PM
82 123 ...
tools
  1. nabatron's Avatar
    I'm not getting my yahoo email sent to my phone but it's getting sent to my computer. All of my other emails are working. The weird thing is before it was working but now it isn't. Unless I have something weird setup in my settings which I have no clue on...any help from u pros would be great thanks!

    Posted via CB10
    05-25-13 02:11 PM
  2. Omnitech's Avatar
    Please use the following Blackberry test tool to test your login credentials:

    Email Account Validation Tool


    Enter your yahoo email address and password, then click the "validate" button on the top row in the IMAP and SMTP columns to check to see if your credentials are working.

    If you get a successful validation for IMAP and SMTP, then Yahoo should work fine on your Q10 using the default "automatic" settings.
    05-25-13 03:48 PM
  3. nabatron's Avatar
    For some reason my emails from Gmail and yahoo went from being connected to not connected weird! I deleted them and re added them now they work...hopefully this isn't a glich or re occurring thing!

    Posted via CB10
    05-25-13 07:44 PM
  4. Omnitech's Avatar
    Webmail systems like Yahoo and Gmail sometimes do that because they are "suspicious" of mobile clients, more than they are web logins, since with web logins you can provide users "challenges" like captchas to validate who they are.

    If that happens, sometimes it goes away by itself, sometimes you can clear it by logging in through the web and answering any "challenges" they may present, and sometimes you may have to go to extra steps. (ie with Google sometimes they want you to create an "application-specific password".)
    05-25-13 10:58 PM
  5. L o r d R a j's Avatar
    For some reason my emails from Gmail and yahoo went from being connected to not connected weird! I deleted them and re added them now they work...hopefully this isn't a glich or re occurring thing!

    Posted via CB10
    By any chance, did you enable WiFi?

    It has been reported in some cases that when connected via WiFi - Email Accounts switch to Not Connected. Surely a bug and restarting the phone fixes it, but the next time you connect the WiFi, accounts MAY switch to 'Not Connected' again.

    http://forums.crackberry.com/blackbe...h-wifi-807928/
    05-25-13 11:16 PM
  6. nabatron's Avatar
    Yeah my q10 is on wifi all the time haven't put my sim card in yet have it still in my iphone5 going to switch soon after I figure out everything haha

    Posted via CB10
    05-26-13 01:38 AM
  7. Omnitech's Avatar
    Be careful about lumping all "WiFi" into one big barrel. There are all sorts of issues that can be very specific to particular networks that don't automatically mean that "WiFi is bad". Lots of people have poorly-configured or poorly-performing home WiFi networks, for example.

    One of the most common reasons that email stops working properly when accessed from home wifi networks is because something on their network or at their internet service provider is selectively blocking traffic. Especially if the person is using email servers provided by their mobile provider, which typically will NOT work if they are being accessed from outside of the carrier's own network.
    05-26-13 09:29 AM
  8. hermelin's Avatar
    I have the same problem. A few days ago my 9900 suddenly stopped receiving any yahoo mails. Gmail still works on the BB and the yahoo mail still works with Outlook on my pc...
    I testet that Email Account Validation Tool and everything failed. What would be the next step to do?
    Thank you
    05-28-13 06:09 AM
  9. Omnitech's Avatar
    I have the same problem. A few days ago my 9900 suddenly stopped receiving any yahoo mails. Gmail still works on the BB and the yahoo mail still works with Outlook on my pc...
    I testet that Email Account Validation Tool and everything failed. What would be the next step to do?
    Thank you

    Some webmail providers like Yahoo and Gmail detect mobile device usage and treat those logins differently.

    If the EAVT tool is failing the usual reason is the login credentials you are supplying are incorrect. I don't know why that would happen on the 9900 unless Yahoo had a transient problem which caused the Blackberry to prompt you to re-enter your password, and the password or other credentials you provided at that time were incorrect.
    05-28-13 08:19 PM
  10. q10guy's Avatar
    I am having the same problem with rogers. Checked twice and then realized that email on the desktop (the web based) is also lagging. I'm hoping it's 1) temporary and 2) it's not BlackBerry related.

    Posted via CB10
    05-28-13 09:06 PM
  11. shezalex's Avatar
    I am having the same problem with rogers. Checked twice and then realized that email on the desktop (the web based) is also lagging. I'm hoping it's 1) temporary and 2) it's not BlackBerry related.

    Posted via CB10
    06-18-13 03:55 PM
  12. shezalex's Avatar
    Hello, I am a new poster here.

    My Yahoo emails also started becoming very delayed reaching my Blackberry towards the end of May. I am in the UK using a Bold 9900 on th O2 network.

    After reinstalling the email client on my Bold 9900 things improved for a few hours. Soon after however, Yahoo emails again became delayed on the Bold 9900.

    I checked the yahoo email web account and all emails are received there in a timely manner Ė the delay occurs on the emails reaching the Bold. This delay can be anywhere from 10 minutes to hours (although since reinstalling the email client software the longest delay has been 1 hour rather than the 5 hours I was experiencing previously).

    I set up an experiment and placed 2 yahoo accounts and 2 btinternet accounts on the Bold. *Without exception the emails to the btinternet accounts arrived promptly into the web account and instantly to the Blackberry Bold whereas emails to (and from) the yahoo accounts were delayed between 10 mins and 1 hour. To me this appears to rule out problems with 02 (3g) service in the area. I contacted Yahoo again and they told me to do a battery pull (hmmm).

    So I now have to conclude there is actually a problem in yahoo emails being sent through my Bold 9900. Whether this is yahoo generally having a slow service push through (or pull enable) to the Bold or whether it is that somehow 02 take longer to forward yahoo emails to the Bold, I donít know (IS THIS POSSIBLE?).

    A friend on t-mobile tells me her emails are instant, although I wonder if she has ever checked the send and deliver times). I have also lost confidence in yahoo emails so may itís time to move on.

    Now I am left with three choices
    1)***** Move to iPhone Ė I heard yahoo is better on that (donít know if thatís true)
    2)***** Dump yahoo and change my yahoo email address to another service - *e.g btinternet (a pain as it is my business email).
    3)***** Change my service provider from 02
    So far 02 and Yahoo have not been able to assist me in resolving this. Nothing from RIM either despite posting on their support forum
    For posterity below I record all the steps I have taken after I discovered my yahoo email was taking up to 5 hours to reach my Bold 9900:

    1) Tried deleting the email address from my blackberry and adding it back-failed
    2) Tried changing yahoo password, deleting it and then adding it back with new password_failed
    3) Service books re sent to me from 02 and generated from my own phone Ė failed ). Went on to my desk top to make sure POP was set up correctly, all was well and still no yahoo emails coming through.
    5). Deleted the bulk of my emails from my desk top as thought I had too may emails which may have been preventing new mail from being pushed to my devive-failed
    6) Done hard re-set of device-failed.
    7) Performed security wipe on Bold 9900 Ė failed
    8) Deleted and reinstalled the email client, I did a battery pull restart after deleting and after reinstalling. This improved delays from 5 hours to 1 hour ish at longest point. Although the longer delays are intermittent, emails are never instant however, minimum delay 10 minutes.

    I have been told from 02 that this appears to be a problem with RIM and the yahoo services and that there is a well known problem with yahoo and Blackberry. I am very disappointed with this as my blackberry is for my business and the bulk of my business is email related. 02 tell me if I read their contract they donít promise that emails from yahoo or others will reach me.

    Is it possible that 02 may be delaying the yahoo emails? It seems odd as would they not also be delaying the btinternet emails?

    Looks like slower pull/push on yahoo to me. Is this a known problem?

    I tied the validation tool and is said 'not available'.
    Can anyone help? Many thanks
    06-18-13 03:56 PM
  13. Omnitech's Avatar
    Hello, I am a new poster here.

    My Yahoo emails also started becoming very delayed reaching my Blackberry towards the end of May. I am in the UK using a Bold 9900 on th O2 network.

    After reinstalling the email client on my Bold 9900 things improved for a few hours. Soon after however, Yahoo emails again became delayed on the Bold 9900.

    I checked the yahoo email web account and all emails are received there in a timely manner – the delay occurs on the emails reaching the Bold. This delay can be anywhere from 10 minutes to hours (although since reinstalling the email client software the longest delay has been 1 hour rather than the 5 hours I was experiencing previously).

    I set up an experiment and placed 2 yahoo accounts and 2 btinternet accounts on the Bold. *Without exception the emails to the btinternet accounts arrived promptly into the web account and instantly to the Blackberry Bold whereas emails to (and from) the yahoo accounts were delayed between 10 mins and 1 hour. To me this appears to rule out problems with 02 (3g) service in the area. I contacted Yahoo again and they told me to do a battery pull (hmmm).

    So I now have to conclude there is actually a problem in yahoo emails being sent through my Bold 9900. Whether this is yahoo generally having a slow service push through (or pull enable) to the Bold or whether it is that somehow 02 take longer to forward yahoo emails to the Bold, I don’t know (IS THIS POSSIBLE?).

    A friend on t-mobile tells me her emails are instant, although I wonder if she has ever checked the send and deliver times). I have also lost confidence in yahoo emails so may it’s time to move on.

    Now I am left with three choices
    1)***** Move to iPhone – I heard yahoo is better on that (don’t know if that’s true)
    2)***** Dump yahoo and change my yahoo email address to another service - *e.g btinternet (a pain as it is my business email).
    3)***** Change my service provider from 02
    So far 02 and Yahoo have not been able to assist me in resolving this. Nothing from RIM either despite posting on their support forum
    For posterity below I record all the steps I have taken after I discovered my yahoo email was taking up to 5 hours to reach my Bold 9900:

    1) Tried deleting the email address from my blackberry and adding it back-failed
    2) Tried changing yahoo password, deleting it and then adding it back with new password_failed
    3) Service books re sent to me from 02 and generated from my own phone – failed ). Went on to my desk top to make sure POP was set up correctly, all was well and still no yahoo emails coming through.
    5). Deleted the bulk of my emails from my desk top as thought I had too may emails which may have been preventing new mail from being pushed to my devive-failed
    6) Done hard re-set of device-failed.
    7) Performed security wipe on Bold 9900 – failed
    8) Deleted and reinstalled the email client, I did a battery pull restart after deleting and after reinstalling. This improved delays from 5 hours to 1 hour ish at longest point. Although the longer delays are intermittent, emails are never instant however, minimum delay 10 minutes.

    I have been told from 02 that this appears to be a problem with RIM and the yahoo services and that there is a well known problem with yahoo and Blackberry. I am very disappointed with this as my blackberry is for my business and the bulk of my business is email related. 02 tell me if I read their contract they don’t promise that emails from yahoo or others will reach me.

    Is it possible that 02 may be delaying the yahoo emails? It seems odd as would they not also be delaying the btinternet emails?

    Looks like slower pull/push on yahoo to me. Is this a known problem?

    I tied the validation tool and is said 'not available'.
    Can anyone help? Many thanks

    That's a really, REALLY long post to wade through just to try to give you a tip or two.

    First of all, you are posting this in the "Q10" area, which has nothing to do with the legacy 9900 devices.

    Secondly, there is no "known issue" with Yahoo not working properly with Blackberries, in general. Certainly nothing that is going to cause 1 hour delays of email delivery.

    You should post this in a more pertinent section, so people who know more about your specific device will be able to answer you.

    But I will just tell you that there is no "inherent flaw" with that device that prevents Yahoo email from being received properly on it. I used to use Yahoo email on my old BBOS device all the time, no delivery problems to speak of. Matter of fact, the older Blackberry devices deliver Yahoo email notifications faster than the newer BB10 devices because the BB10 devices do not support Yahoo's proprietary push protocol, whereas the legacy devices still do.
    shezalex likes this.
    06-20-13 06:16 AM
  14. shezalex's Avatar
    Sorry about the long post and wrong place. I was new to the forum and as I have read other people with the same problem, I was trying to pass on the steps I have taken. You are correct by they, it turned out the problem was with my carrier 02, who neglected to tell me, 2 masts were down in my area for months. If I cn find the right place I will repost. Thanks again
    07-18-13 05:48 PM
  15. Omnitech's Avatar
    Sorry about the long post and wrong place. I was new to the forum and as I have read other people with the same problem, I was trying to pass on the steps I have taken. You are correct by they, it turned out the problem was with my carrier 02, who neglected to tell me, 2 masts were down in my area for months. If I cn find the right place I will repost. Thanks again

    Glad to help.
    07-18-13 07:03 PM
  16. wwwatch's Avatar
    I am having the same issue of not getting yahoo mail on Q5. The problem started 4 days ago.

    I have deleted and re-added the yahoo acct on the phone. It doesn't help . Anyone has fixed their issue?
    01-08-14 01:29 AM
  17. cafebug's Avatar
    I encountered Yahoo mail problem for more than one month, the mail just didn't come in my Q10 and only 2 or 3 "magic" times a day the mails will be received in my Blackberry.

    The problem suddenly solved by doing nothing after one painful month later. I still don't know what really happened.

    Posted via CB10
    01-10-14 10:10 AM
  18. wwwatch's Avatar
    Cafebug, thank you for the feedback. This is what I'm afraid of as well - neither yahoo nor BlackBerry support folks can find the root cause. It will knock my confidence down on this particular function. I'd need to check for missing emails from time to time even if the problem magically fixes itself.
    01-10-14 02:28 PM
  19. jdcbomb's Avatar
    In the last several days or so my yahoo e-mail is also repeatedly disconnecting and showing the error. The issue is not getting better and appears to be getting worse. I have not changed any of the settings from default (SSL / ports / etc.)

    "The server for account Yahoo - [rim.imap.mail.yahoo.com, port:993] can't be reached. The settings might be incorrect or the server could be temporarily offline. Check your settings and try again."

    I have re-input the password at least 15 times in the last couple days and my e-mails are generally not syncing between the two accounts except during random unpredictable times of the day

    I even sent an e-mail from my bb q10 in the yahoo account...it was received by the receiving party...but after 24 hours it still fails to show up in my sent box on the PC

    I have also deleted the e-mail account from my device and re-added it and then rebooted the phone. this seemed to work for about 5 minutes and it failed soon after again. I now have tons of e-mail that I thought I had deleted now sitting unread in my yahoo account.

    Why is this happening and what are the solutions?
    01-13-14 11:34 AM
  20. eywong's Avatar
    "The server for account Yahoo - [rim.imap.mail.yahoo.com, port:993] can't be reached. The settings might be incorrect or the server could be temporarily offline. Check your settings and try again."
    Try server address imap.mail.yahoo.com. It works fine for me.
    room2046 likes this.
    01-13-14 12:06 PM
  21. wwwatch's Avatar
    Jdc, please send your email to Yahoo customer care to log in your issue. I just got another response from them today saying they are still working on it.

    Yahoo Customer Care <[email protected]>. That's their email address.
    01-13-14 06:40 PM
  22. jdcbomb's Avatar
    Thx for the suggestion. I changed both the imap and smtp addresses and removed the rim prefix. We'll see if this works.

    Posted from my BB Q10
    01-13-14 11:08 PM
  23. jdcbomb's Avatar
    I will probably send an e-mail to Yahoo if this address change doesn't work. Thx for the heads up.

    Posted from my BB Q10
    01-13-14 11:09 PM
  24. jdcbomb's Avatar
    After removing the rim prefixes my Yahoo e-mail lost the connection again and presented the same error. Extremely frustrating and I'm skeptical Yahoo support will have a timely fix...never had these issues on my BB9930 and have had intermittent and persistent disconnection errors on my Q10!

    Posted from my BB Q10
    01-13-14 11:17 PM
  25. wwwatch's Avatar
    Jdc, really doesn't hurt to log in a case. Go in yahoo customer care and create a case #... at the very least they can re-set your acct from their end. No downside there.
    01-13-14 11:56 PM
82 123 ...

Similar Threads

  1. yahoo email help!
    By gregs_8 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 08-25-09, 11:55 AM
  2. Yahoo Email Help
    By jburke2510 in forum BlackBerry Storm Series
    Replies: 11
    Last Post: 05-04-09, 10:39 PM
  3. New User-Yahoo email help
    By Midas40 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 03-07-09, 06:35 AM
  4. Yahoo Email Help!!!! Please!!!!
    By leigh_anne82 in forum BlackBerry Pearl Series
    Replies: 0
    Last Post: 05-27-08, 06:52 PM
  5. yahoo email help needed
    By pst23 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 03-09-08, 07:01 AM
LINK TO POST COPIED TO CLIPBOARD