1. aussie99's Avatar
    Why does my phone constantly disable wifi networks when I'm away from them?

    Posted via CB10
    02-19-14 03:57 AM
  2. VictoriaPa1's Avatar
    Why does my phone constantly disable wifi networks when I'm away from them?

    Posted via CB10
    Maybe due to your phone's settings.
    02-19-14 09:18 AM
  3. MarcelQ10's Avatar
    Same here. What settings?
    02-19-14 10:48 AM
  4. kbz1960's Avatar
    Bugs?..........
    02-19-14 10:57 AM
  5. aussie99's Avatar
    What settings?
    02-20-14 07:21 AM
  6. Omnitech's Avatar
    Bugs?..........

    There are known issues with the devices not being able to successfully re-connect to a WiFi network after being away from its signal for a while.

    Toggling WiFi off/on doesn't fix it either. A restart does.

    Been plaguing me ever since I updated my Verizon Z10 firmware from the original 10.0.9.

    Mostly notice this on 5Ghz signals.

    Latest firmware seemed to improve it significantly, but I later discovered the problem is still there.
    kbz1960 likes this.
    02-20-14 07:41 AM
  7. MarcelQ10's Avatar
    Latest firmware seemed to improve it significantly, but I later discovered the problem is still there.
    Yep, it still exists in 2102...
    02-27-14 08:14 AM
  8. aussie99's Avatar
    This keeps happening.

    Solutions?

    Posted via CB10
    03-01-14 11:58 AM
  9. vman88's Avatar
    I'm running 2141 OS on my Z30 and it is still always disabling my wifi networks.

    Does anyone have a fix for this please?
    03-15-14 06:19 AM
  10. kbz1960's Avatar
    I'm running 2141 OS on my Z30 and it is still always disabling my wifi networks.

    Does anyone have a fix for this please?
    I just got a Z30 and haven't noticed this yet. I'm on .2141

    The one I notice is Bluetooth doesn't automatically connect. Have to do it manually.
    03-15-14 06:34 AM
  11. vman88's Avatar
    I used Bluetooth in a rental car recently and it would always connect automatically. Just fyi

    Posted via CB10
    03-15-14 09:51 PM
  12. Simon Cao1's Avatar
    Try resetting....

    Posted via CB10
    03-15-14 10:13 PM
  13. Omnitech's Avatar
    I'm running 2141 OS on my Z30 and it is still always disabling my wifi networks.

    Does anyone have a fix for this please?

    Not that I know of, and sadly - 10.2.1.2228 seems to have the same problem.
    03-16-14 05:11 AM
  14. berrydeck's Avatar
    This is happening on my Q10.

    Software release = 10.2.1.2102

    OS version = 10.2.1.2141


    SQN100-1

    Posted via CB10
    03-26-14 04:15 PM
  15. aussie99's Avatar
    Still happening to me too

    Posted via CB10
    03-26-14 05:08 PM
  16. Cdette's Avatar
    This seems(ed) to only happen to me with my home network. Having my home internet service provider change the channel (1, 6 and 11 are typical) on my router worked for me. It doesn't happen to wifi connections in places that I don't frequent.
    06-07-14 01:48 PM
  17. Rootbrian's Avatar
    Hasn't been happening to me.
    06-08-14 02:58 PM

Similar Threads

  1. Secure wifi question
    By darkhawk in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 01-12-15, 05:32 PM
  2. 10.2.1 Wifi Issue
    By Daniel Irving in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-20-14, 06:05 PM
  3. Unlocked 9900 not registering on another network
    By g33kphr33k in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 02-19-14, 03:33 AM
  4. BBM on wifi
    By Chad Thandy in forum General BBM Chat
    Replies: 1
    Last Post: 02-18-14, 01:32 PM
  5. How to disable BBM contact updates on BlackBerry OS 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-18-14, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD