1. arximughal's Avatar
    I have a q10 device. The software was wiped out and then I did a clean load using from an autoloader built using Darcy's blackberry tools.
    The device is up & running.
    But I can't access the Messages. I click on the app and nothing happens.
    Blackberry hub shows a black screen only, nothing else.
    I can't connect to wifi networks. The wifi appears in the search. When I try connecting to it, the password field appears. I try to enter password using the keypad, but it won't happen. Nothing gets entered?

    I can't even type in any of the text fields.
    Not even in the message.
    Last edited by arximughal; 10-02-17 at 03:30 AM. Reason: digged a little deeper and found new issues
    10-02-17 03:05 AM
  2. pushpendra singh5's Avatar
    Just Load It With Autoloader Everything got fine

    Posted via CB10
    10-02-17 03:06 AM
  3. arximughal's Avatar
    Autoloader doesn't seem to work either.
    10-02-17 03:07 AM
  4. pushpendra singh5's Avatar
    Wich version of autoloader u use???

    Posted via CB10
    10-02-17 03:52 AM
  5. arximughal's Avatar
    I used this autoloader `Autoload-SQN100-3-DevAlphaC-10.3.1.997` and now device is stuck at blackberry logo on startup!
    10-02-17 04:58 AM
  6. arximughal's Avatar
    Used the same autloader that build using DBBT, and apps seems to work normally.
    But still I can't type in any of the field while the keyboard is active & working.
    10-02-17 06:03 AM

Similar Threads

  1. Will the BlackBerry z3 work in canada?
    By Leap4life in forum BlackBerry Z3
    Replies: 4
    Last Post: 10-17-17, 01:08 AM
  2. Exchange account not appearing in contacts?
    By cornishlee in forum BlackBerry Mobile Support
    Replies: 5
    Last Post: 10-13-17, 02:26 PM
  3. BlackBerry Z10 for 72 bux should I buy it?
    By Leap4life in forum BlackBerry Z10
    Replies: 16
    Last Post: 10-04-17, 08:18 AM
  4. the icons at the top
    By jomf in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 10-02-17, 05:07 PM
  5. Kids smartwatch working with K1
    By Klitong in forum BlackBerry KEYone
    Replies: 0
    Last Post: 10-02-17, 01:17 AM
LINK TO POST COPIED TO CLIPBOARD