1. kacperdominik's Avatar
    Hello,

    Some time ago, I used hotspot at the airport which redirected me to login page for authorization. Since then, whenever I connect to a new Wi-Fi network (through Settings -> Wi-Fi -> Connected to), it redirects me to the same login page I used before.

    Any clues?

    I tried:
    • clearing up browser cache,
    • removing and adding wifi networks.


    I found workaround for that issue:
    1. Switch off GSM internet connection and leave Wi-Fi on,
    2. Open browser and try to access some page,
    3. Browser redirects me to correct login page.


    However, I'd prefer this problem to be solved permanently.

    I use BB Q10, SQN100-3, OS 10.2.1.2977
    08-21-14 03:27 PM
  2. o4liberty's Avatar
    Wi-Fi redirects to incorrect old login page-img_20140821_183253.png

    Is the prompt checked off for hot spots?

    Posted via CB10
    08-21-14 06:33 PM

Similar Threads

  1. To the devs: why isn't this on BB10
    By FabianB in forum BlackBerry 10 Apps
    Replies: 8
    Last Post: 11-08-14, 02:55 PM
  2. I'm unable to update z10 to os 10.2.1.2997
    By Sohail Husain in forum Ask a Question
    Replies: 6
    Last Post: 10-05-14, 12:41 PM
  3. How to have device SD card recognized on Windows 7
    By drfever in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-22-14, 07:02 AM
  4. 10.3.0 and older device confusion
    By Jakob Greve in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-21-14, 05:31 PM
  5. Replies: 0
    Last Post: 08-21-14, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD