1. charlie wax's Avatar
    Hi all.
    For the first time in 6 months I've experienced first weird issue with my Q10.
    In last 12 hours my Q10 drops on wi-fi connection at home. It won't reconnect anyway...and I've also deleted the network, added it back, and even in settings it's marked for connection. Nothing helped until reboot.
    Does anyone know what could be the issue with this.

    P.S.
    I doubt that problem would be in my router. Other devices such as laptop, GS5, laptops...they connect normally.

    Posted via CB10 / BlackBerry Q10
    02-08-15 03:38 PM
  2. klobb's Avatar
    What is your os version? I'm having issues with latest leak.

    Passport
    02-08-15 03:43 PM
  3. charlie wax's Avatar
    I'm on latest official 10.2.1. Never installed a leak.

    Posted via CB10 / BlackBerry Q10
    02-08-15 04:04 PM

Similar Threads

  1. Passport on 10.3 and still no .rtf support!
    By Qurve in forum BlackBerry Passport
    Replies: 32
    Last Post: 05-21-20, 10:07 AM
  2. Can I use Google Mail and Google Drive on my Passport?
    By Chris5626 in forum Ask a Question
    Replies: 3
    Last Post: 03-30-15, 09:14 AM
  3. Search extensions to post Facebook and Twitter statuses?
    By slagman5 in forum BlackBerry Classic
    Replies: 4
    Last Post: 02-09-15, 04:02 PM
  4. Recorded my Range Rover Sport exhaust as Ringtone and love it
    By Ziro1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 02-08-15, 11:33 PM
  5. Replies: 1
    Last Post: 02-08-15, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD