1. Martin Vasco Urionaguena's Avatar
    My Q10 has gone nuts... When I search in CONTACTS for my last name (I have more that 25 contacts with that last name) it doesn't find any...
    If I just add any letter before my last name (it's Urionaguena) (for example, I change it to "XUrionaguena) then the search goes OK (of course searching the already modified last name)...
    If it undo that modification going back to " urionaguena ", then it dissapears again from the search.
    I've tried deleting the contact and creating it again... nothing...
    Whatever last name starting with " urionaguena" it's completly deleted form ANY search
    I've tried reseting the Q10, nothing.....
    Please help. This is a mistery !!! It's only happening with my own last name.
    Martin
    04-29-15 08:11 PM
  2. Zeridialous's Avatar
    Are your contacts stored locally on your device or are they synchronized via the internet through a service such as Outlook.com, Gmail, etc?
    04-30-15 06:14 PM
  3. crackberry_geek's Avatar
    I've been having the very issue. Thought I was going crazy.

    BlackBerry how could you screw something up so badly?

    Years ago, BBOS days, contact syncing was one of your strong points.

    You made it worse... and now you've made it virtually unusable.

    Id10t5!!!

    Posted via CB10
    04-30-15 06:21 PM
  4. Martin Vasco Urionaguena's Avatar
    My contacts are only stored in my device. No sync at all with anything.
    I re-installed the OS via LINK and the problem was solved.
    What I noticed is that when I got to the pint that the device asked me to enter again the password for my different email accounts, when I typed the password for Gmail, it told me that it was going to set the TWO accounts for Gmail, the email one and the "CONTACTS" one...
    The sync when it got to the "contacts" took about half an hour..
    Then the missing contacts (like all the people with my last name, and others...) SLOWLY started to show up within the hour... That was yesterday... As for now, I can tell that the problem was fully resolved.
    Many thanks
    05-03-15 09:26 AM
  5. p4t3l's Avatar
    I have problems with the contacts too.
    It does not load fast when going there from Phone app. Also, most of the time when phone rings, saved contacts only displays Phone number. Not their Names.
    I pick up phone of people who I don't want to speak to.
    The 10.3 update is buggy.

    Posted via ZED TEN
    05-03-15 09:37 AM

Similar Threads

  1. 7 days with a Samsung Galaxy S6 Edge, and my Passport TRASHES it!
    By westiewanderer in forum General BlackBerry News, Discussion & Rumors
    Replies: 208
    Last Post: 05-05-16, 02:03 PM
  2. Best way of changing or cleaning Q10 keyboard?
    By FobiddenRiceman in forum BlackBerry Q10
    Replies: 18
    Last Post: 05-04-15, 12:08 AM
  3. Replies: 1
    Last Post: 04-30-15, 05:01 PM
  4. Loading Issue: From 10.3.1.2576 to 10.3.2.500
    By modbro in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 04-29-15, 09:29 PM
  5. Replies: 2
    Last Post: 04-29-15, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD