1. javelin's Avatar
    any idea? how do i disable that?
    11-26-13 05:33 PM
  2. AIDROOS's Avatar
    Change the native zone to USA from India.


    Sent from my iPhone using CB Forums mobile app
    11-26-13 05:38 PM
  3. Branta's Avatar
    In Phone App open the Settings menu, and look at the options for Smart Dialling. Sorry I have no idea how the Q10 opens its settings menu.
    Anilu7 likes this.
    11-26-13 05:46 PM
  4. anon(3732391)'s Avatar
    Tap on the phone app then swipe down from the top to reveal "settings." Tap "Smart Dialing." From there it's self explanatory.
    or tap the "search" icon and type "Smart Dialing" to save you a step or two.

    You must have just bypassed it when you first got your device when you hit the SET UP APP !

    Another trick would be to tap on the HELP app. Try it.. just for fun!
    12-01-13 12:26 AM
  5. Anilu7's Avatar
    Where are you? That's the overseas code for Europe, if I'm not mistaken. Then you add the country code e.g. 44 for England. I'd check the smart dialling as Branta said. Swipe down when in the phone app to get settings. Tap Smart Dialling and you'll see your settings. Mine is set at +1 (Canada) but I don't see a way to change it. Perhaps it has something to do with your SIM card?
    12-01-13 02:11 PM
  6. javelin's Avatar
    Nothing to do with the sim card. I tried changing all the settings possible in smart dialing, tried 'unknown', tried my country code, tried setting it for the US. When i put the same sim in my Z10 i have no issue, i think it has to do with the fact that my Z10 is from Tmobile usa and my Q10 is from verizon. But still that doesn't help me. I need to know how to fix the issue!

    Posted via CB10
    12-03-13 01:19 AM
  7. sbx9900's Avatar
    Nothing to do with the sim card. I tried changing all the settings possible in smart dialing, tried 'unknown', tried my country code, tried setting it for the US. When i put the same sim in my Z10 i have no issue, i think it has to do with the fact that my Z10 is from Tmobile usa and my Q10 is from verizon. But still that doesn't help me. I need to know how to fix the issue!

    Posted via CB10
    011 is what i dial first when i call overseas from my land line. but not from my Q10. i just key in the + sign first before the country code of the phone i'm calling....but I'm using TMO on my Q10. Verizon may have a different way of doing things. Call verizon to find out.
    12-03-13 07:37 AM

Similar Threads

  1. Someone please teach me how to do this...
    By davinci4real in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 12-01-13, 12:53 AM
  2. Replies: 6
    Last Post: 11-22-13, 10:19 PM
  3. im looking to pay someone 50 bucks to install 1055 on my q10
    By tommynap01 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 11-22-13, 03:11 PM
  4. Did someone say white Z30?
    By Ziro1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 11-21-13, 11:25 PM
  5. 10.2.1.1055 Questions before applying the update
    By carwacster in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-20-13, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD