03-08-15 02:52 PM
28 12
tools
  1. Eijaz Sheikh's Avatar
    Hi all,

    yesterday, my BlackBerry Q10 got upgraded automatically to OTA 10.3.1.1565. Since then i have missed all calls and notifications, as the volume has reduced to less than 50%. My cell is also getting heated up.

    How do i revert to my earlier OTA? Please advice on correct steps to downgrade.
    02-21-15 10:16 AM
  2. wishmaster_ct's Avatar
    This is a fatal bugs on 10.3

    Posted via Q10
    02-21-15 10:22 AM
  3. Satori Heyne's Avatar
    rule no 1. - always read the instructions.
    rule no 2. - failure to follow rule no 1 will follow with rule no 3.
    rule no 3 -. failure.
    02-21-15 01:24 PM
  4. Eijaz Sheikh's Avatar
    I suppose this is a BlackBerry help forum! If you do know please help with proper solutions, instead of dumb comments! I want to downgrade to my earlier firmware version (i dont know which firmware it was before 10.3.1.1565). If you know, please assist with proper downgrade steps!
    02-22-15 12:44 PM
  5. Lostonline's Avatar
    If you haven't, go find the volume sliders, and move them.

    This solved my "low" volume problem. Once you move them, just put them in a spot where the volume is loud enough.
    02-22-15 12:56 PM
  6. PufoCallo's Avatar
    same problem here,
    please advise?

    Is phone bricked? I missed all notifications as well.

    Any help appreciated
    02-22-15 01:03 PM
  7. Lostonline's Avatar
    same problem here,
    please advise?

    Is phone bricked? I missed all notifications as well.

    Any help appreciated
    Read post #5.
    02-22-15 01:24 PM
  8. Faysal Irfan's Avatar
    hai
    just roll back your old os bst os for bb q10 is 10.2.01.3253

    download auto loader 10.2.01.3253
    connect u cell with pc via usb and just run that file a dos window open and wait some time approximate 10min till at the end of dos window say finsh
    02-27-15 12:56 PM
  9. Bob80220's Avatar
    The low volume notification issue with Q10's after the OS update is a known issue and BlackBerry is aware of this and are working on a fix from what I understand.

    Hopefully soon!!!

    Bob



    Posted Via CB10 With One Of My Unlocked BlackBerrys>Q10-SQN100-5/10.3.1.2267>Z10-STL100-3/10.3.1.2267 On AT&T
    02-27-15 02:14 PM
  10. simonbarnes's Avatar
    At least BlackBerry now acknowledge there is a problem. Hope the resolution is quicker than the admission!!
    02-27-15 02:46 PM
  11. simonbarnes's Avatar
    02-27-15 02:54 PM
  12. KR2013's Avatar
    If you haven't, go find the volume sliders, and move them.

    This solved my "low" volume problem. Once you move them, just put them in a spot where the volume is loud enough.
    Trying to be cute?!? This seems to be a known bug affecting many people with the Q10 after the software upgrade. Unfortunately, sliding the controls helps a little, but does not solve the problem. I upgraded my Z30, no problem. But, my Q10 has this bug. I am anxiously waiting for a bug fix.
    simonbarnes likes this.
    02-27-15 09:20 PM
  13. Lostonline's Avatar
    Cute, no.

    I just told you how I solved my muted volume problem.

    Treat the device like it is new out-of-box and set EVERYTHING up...

    Or, not.
    02-28-15 12:30 AM
  14. playfoot's Avatar
    Unfortunately, made effectively no difference to my problem plagued Q10.
    03-02-15 12:34 AM
  15. simonbarnes's Avatar
    Cute, no.

    I just told you how I solved my muted volume problem.

    Treat the device like it is new out-of-box and set EVERYTHING up...

    Or, not.
    You are having a laugh I assume!!
    If its now a recognised Blackberry bug under official investigation why do BlackBerry not say 'to fix please turn up your volume control'
    03-02-15 03:52 AM
  16. Lostonline's Avatar
    You are having a laugh I assume!!
    I am. I fixed my low volume.

    I hope you're missing calls, messages and shedding tears.
    03-02-15 12:39 PM
  17. fredericb's Avatar
    Post #11 resume it all.

    Basically BlackBerry is aware of the situation but no permanent fix is available right now.

    Fred, with my Q10's low notification version

    Posted via CB10
    03-02-15 08:16 PM
  18. Posdas's Avatar
    Cute, no.

    I just told you how I solved my muted volume problem.

    Treat the device like it is new out-of-box and set EVERYTHING up...

    Or, not.
    This doesn't work.

    Even with everything turned up to full and with phone override it's aroudn 50% quitier than my old "normal" ringtone.

    People wouldn't be posting here en masse if this was just a matter of changing your settings. There's a real bug and it needs fixing.
    03-02-15 10:32 PM
  19. Lostonline's Avatar
    This doesn't work.
    Worked for me.

    I must have a magic BlackBerry. Nice, as I got nailed with the crappy double type on my Q.. hope you find a fix one day.

    I wonder what I have done differently to be able to solve this issue.
    03-02-15 11:55 PM
  20. KR2013's Avatar
    Worked for me.

    I must have a magic BlackBerry. Nice, as I got nailed with the crappy double type on my Q.. hope you find a fix one day.

    I wonder what I have done differently to be able to solve this issue.
    I doubt there is anything you have done to solve the issue if you didn't have the issue (the bug) to start with. It's like the Q10 double typing issue. I have 2 Q10s and none had the issue that affected many (and apparently you). So, I can not claim that it was something I did that resolved the issue, as mine didn't develop the problem to start with. All I can say is that I was one of the lucky ones, and the ones who had the problem, unlucky. As simple as that!
    simonbarnes likes this.
    03-03-15 05:39 AM
  21. findsivro's Avatar
    Does anyone know roughly when to expect patch for this issue?

    Posted via CB10
    03-03-15 07:03 AM
  22. Warios's Avatar
    Does anyone know roughly when to expect patch for this issue?

    Posted via CB10
    Try to ask BB on twetter !?
    03-03-15 08:48 AM
  23. Lostonline's Avatar
    I doubt there is anything you have done to solve the issue if you didn't have the issue (the bug) to start with.
    Reading comprehension is a lacking commodity here on CB.

    I FIXED my low volume. I HAD "the bug". I went to bed while the os updated. I missed the first calls of the morning, including the one from work checking on my tardiness. Email text and BBM the same.

    By noon, I had gone through the device, had it set up again. No more muted volumes, no more missed calls or messages.

    Good luck.
    03-03-15 10:13 AM
  24. KR2013's Avatar
    Reading comprehension is a lacking commodity here on CB.

    I FIXED my low volume. I HAD "the bug"......
    Yes, I heard you and understood what you said. Per your posts (#5 & #7), you fixed your low volume bug by sliding the volume control to the right spot. Thanks for your help in solving the mystery. I think we can now notify BlackBerry to stop looking for the bug!
    Magnetox, Warios and simonbarnes like this.
    03-03-15 10:31 AM
  25. Posdas's Avatar
    I FIXED my low volume. I HAD "the bug". I
    Well I followed the exact same steps as you and it made absolutely no difference.

    I personally don't think you ever did have the same issue - my phone is less than 50% volume with all settings adjusted and every combination of notification volume tried and tested to oblivion. If you had that issue simply changing the settings wouldn't fix it, I'm guessing you had a different type of problem.

    There's been a glut of blackberry fanboys desperate to make out this isn't even an issue, that it's just users not choosing the correct settings, who recycle the same ineffective "fix" in response to those points, which is somewhat stupid since Blackberry has since officially recognised the issue themselves, but then again fanboys being stupid, hardly earth-shattering news is it?
    Magnetox, Warios and simonbarnes like this.
    03-03-15 11:18 AM
28 12

Similar Threads

  1. How to recover accidentally deleted data from phone..
    By Abhay Singh2 in forum BlackBerry Z10
    Replies: 6
    Last Post: 03-26-17, 07:22 AM
  2. Lift to wake not working on my BlackBerry z10
    By Abhay Singh2 in forum BlackBerry Z10
    Replies: 19
    Last Post: 09-07-16, 07:05 AM
  3. Replies: 16
    Last Post: 03-15-15, 02:56 PM
  4. 10.3.1 autoloader question
    By aloushka37 in forum Ask a Question
    Replies: 3
    Last Post: 02-21-15, 11:34 PM
  5. How to enable dark theam once updated to 10.3.1
    By noor2122 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 02-21-15, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD