1. GaryKruk's Avatar
    Hello everybody,
    I purchased Garmin Viago app from Google Play and downloaded it via Snap. Then I tried to install it on my Blackberry Q10 device. At the beginning of the installation everything seems to be OK. But at the end the system shows me the error message "unable to install this app". Initially it was low memory space on the device storage. I thought maybe this could be the reason. I deleted some unnecessary files, clean the storage and tried to reinstall the app but it did not work. I tried to reinstall it several times after hard reset and even after full OS10 software reload with Blackberry Link but still with no success.
    It seems to be a problem with only this specific application because the other android apps are working on my device with no problem. The app is legit from official source and should work.
    Is it possible that low memory space during initial installation could make the specific application impossible to reinstall after ???
    Did anybody have this issue before?
    I would really appreciate any help because the problem became a real frustration for me.
    Thank you in advance
    12-14-14 01:45 PM
  2. Viet Ton's Avatar
    Probably because the lack of some google services. There's nothing you can do about that. Sorry.

    Posted via CB10
    12-14-14 02:09 PM

Similar Threads

  1. John Chen on Bloomsburg right now.
    By Aguilucho in forum Rehab & Off-Topic Lounge
    Replies: 2
    Last Post: 02-10-15, 05:27 AM
  2. Replies: 11
    Last Post: 12-16-14, 04:46 PM
  3. Upgrading from Z10 to Passport, and I want to keep my Clash of Clans data
    By arfin in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 12-15-14, 08:16 AM
  4. Use of power button
    By VijayMihiran in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-14-14, 12:22 PM
  5. How do I get native apps on devoloper OS?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-14-14, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD