1. Jamfox's Avatar
    Hi guys, don't know if anyone has same issue. When I receive videos on WhatsApp I can't open them even when they are in mp4 format. I keep getting unsupported format. Any fix please, thanks.

    Posted from my Q10
    Last edited by Jamfox; 04-21-14 at 02:40 AM.
    04-20-14 06:50 AM
  2. dkonigsberg_wa's Avatar
    The best thing you can do to resolve this problem is to help us understand it better. If you don't mind, we'd really appreciate it if you could do the following:
    1. Use the in-app "Contact Support" feature to tell us about it, including where the videos originally came from (e.g. phone platform of the other person), if you know.
    2. When you get the auto-response Email, reply to it and attach one of the MP4 videos that won't play
    3. PM me the ticket number, so I can directly find it


    Once we know exactly what it is about those MP4 files that are making them unplayable on BlackBerry 10, we should be able to fix the problem.
    04-21-14 12:39 PM
  3. FrankIAm's Avatar
    The best thing you can do to resolve this problem is to help us understand it better. If you don't mind, we'd really appreciate it if you could do the following:
    1. Use the in-app "Contact Support" feature to tell us about it, including where the videos originally came from (e.g. phone platform of the other person), if you know.
    2. When you get the auto-response Email, reply to it and attach one of the MP4 videos that won't play
    3. PM me the ticket number, so I can directly find it


    Once we know exactly what it is about those MP4 files that are making them unplayable on BlackBerry 10, we should be able to fix the problem.
    You are a really cool dude
    04-21-14 12:40 PM
  4. tahabashir1991's Avatar
    It happens to me too.. video was.sent from galaxy s2 recorded by galaxy s2 and now here in mobile I am not able to play I have my family group so.my brother sent this video in morning today everyone is playing but I am not able and getting the same error as.mentioned above

    Posted via CB10
    04-21-14 02:44 PM
  5. tahabashir1991's Avatar
    WhatsApp Videos-img_20140421_235447.png

    Posted via CB10
    04-21-14 02:55 PM
  6. tahabashir1991's Avatar
    Ok I am going to attach the file

    Posted via CB10
    04-21-14 02:58 PM
  7. tahabashir1991's Avatar
    I am not able to attach that file from.mobile because it is zero Kb

    Posted via CB10
    04-21-14 03:08 PM
  8. tahabashir1991's Avatar
    WhatsApp Videos-img_20140422_000817.png

    Posted via CB10
    04-21-14 03:08 PM
  9. fbloise's Avatar
    There you go, that's the issue. Is not with the actual playback but something happened (conex timeout, i/o error, etc) while you were downloading the file.
    It happened to me but only when I was connected to my home wifi.
    When using 3g/4g or work wifi, everything shows ok.

    Posted via CB10
    04-21-14 04:54 PM
  10. Ahmed Abed's Avatar
    There you go, that's the issue. Is not with the actual playback but something happened (conex timeout, i/o error, etc) while you were downloading the file.
    It happened to me but only when I was connected to my home wifi.
    When using 3g/4g or work wifi, everything shows ok.

    Posted via CB10
    exact same symptoms over here, happens on all kinds of networks (wifi, 3g,2g,...), Z10 latest software, happens also for music files, some images yet are kinda "stuck" and only coul get the preview but not the real picture. Brand new phone without any memory card, clean whatsapp installation from scratch.

    Please SOS as this is getting very frustrating!!!
    06-04-14 03:08 PM
  11. Ahmed Abed's Avatar
    exact same symptoms over here, happens on all kinds of networks (wifi, 3g,2g,...), Z10 latest software, happens also for music files, some images yet are kinda "stuck" and only coul get the preview but not the real picture. Brand new phone without any memory card, clean whatsapp installation from scratch.

    Please SOS as this is getting very frustrating!!!
    Hello Friends, changed my mobile to Z30, new device, new installation, yet same issue!!!
    Any help?
    10-19-14 04:33 PM
  12. rockstar600's Avatar
    This issue has always been there in my Q10, and I cannot find a solution to it. But ask the sender to send the video again. And redownloading the video helps. Well? That's what I hace found still. 😕

    Posted via the CrackBerry App for Android
    10-20-14 02:13 AM

Similar Threads

  1. Restore Whatsapp from Android
    By vhl71 in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 01-07-15, 06:06 PM
  2. How to pause and play the video in Q5?
    By Vaibhav Pawar in forum BlackBerry Q5
    Replies: 4
    Last Post: 05-08-14, 07:50 PM
  3. Youtube "video can't be played"
    By Stevebez in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 04-20-14, 01:27 PM
  4. Option - Voice Call or Video Call?
    By priceless819 in forum General BBM Chat
    Replies: 2
    Last Post: 04-20-14, 07:24 AM
  5. Why is it that video calls are only possible with BBM?
    By skstrials in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 04-20-14, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD