1. allenaero's Avatar
    Sorry if this is a repeat post. I have installed whatsapp on my Q10 but I don't get any notifications or find whatsapp in the HUB. Earlier I had the Z30 and everything was fine ( HUB and notification).
    Am I missing something? If there is a solution, please do direct me.

    Thanks
    Allen

    Posted via CB10
    10-28-14 11:08 PM
  2. Tamellingham's Avatar
    Hi Allen,

    Odd. I had a wee look at my Whatsapp settings and couldn't find anything to indicate it being in or out of the hub by default: my Whatsapp appear in the hub by default.

    Is it there and ticked in the hub management?



    Posted via CB10
    11-01-14 08:04 PM
  3. allenaero's Avatar
    Thanks a lot for replying.
    I am not able to find 'whatsapp 'in hub management or any setting in app setting of 'whatsapp'. Don't know if there is a solution for this.

    Do you think if you update to a different OS, it will help? Any idea? Please advise.

    Thanks,
    Allen

    Posted via CB10
    11-02-14 07:55 AM
  4. abhikumar5's Avatar
    Did you try deleting and re installing the app and if that doesn't work try a hard reset

    Posted via CB10
    11-02-14 08:46 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-05-14, 10:01 AM
  2. Media card issues after leak update
    By GLOBALceo in forum Ask a Question
    Replies: 3
    Last Post: 10-28-14, 08:01 PM
  3. OS sounds for the HUB
    By vgorous in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-28-14, 06:43 PM
  4. Email issues and hub
    By mjcharata in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-28-14, 04:30 PM
  5. How do I delete emails from the Hub without having to confirm deletion?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-14, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD