1. CanadaBBonly's Avatar
    My father has an older laptop with only a b/g wireless stick in it. I tried to connect it to my Q10 HotSpot. The computer sees the hotspot, but will not connect. I was wondering if the router on Q10 sends out only an 'N' signal then the computer would not understand it, if it only reads b/g. I have spent several hours searching and so far have found not answer on what signal is sent out.
    Last edited by CanadaBBonly; 02-06-15 at 10:33 PM.
    02-02-15 08:47 PM
  2. Satori Heyne's Avatar
    You must tether the laptop to your device
    02-03-15 09:02 AM
  3. CanadaBBonly's Avatar
    Unfortunately that doesn't answer my question, unless by your reply you're trying to tell me that a Q10 doesn't send out either b/g signal? A 9900 works just fine and my Q10 works just fine on a whole lot of other devices.
    02-06-15 10:36 PM
  4. anischab's Avatar
    I don't know if it helps but set up the internet connection on the computer settings mentioning TKIP and WPA2... I think it is WPA2. Hotspot name and password are individual, you can set up each on your Q10 hotspot settings first, so that you can later fill the setting box correctly on the laptop.
    But I don't know about a b/g or N

    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.2.1.2941; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.0.675; Germany.
    02-06-15 11:41 PM
  5. mlsins's Avatar
    I'm having a similar problem with a new laptop. It doesn't see my Q10 hotspot at all. Other devices see it and the loptop sees a hotspot from an Iphone but not the Q. Very frustrating.

    Posted via CB10
    02-08-15 09:26 AM

Similar Threads

  1. BES12 install help with SQL 2014 Always on Availability Group
    By SolarBes in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 6
    Last Post: 02-18-15, 11:13 AM
  2. Can't find OneDrive or OneNote on Amazon Market anymore
    By pgg101 in forum More for your BlackBerry 10 Phone!
    Replies: 14
    Last Post: 02-13-15, 01:19 PM
  3. E mails arriving and being sent but not showing on bold
    By DGELBER@GMAIL.COM in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 02-02-15, 11:58 PM
  4. Anybody getting the OS update on their Amazon BlackBerry Classic?
    By johnnydoesai in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-02-15, 11:28 PM
  5. Any news on Blackberry Classic for Verizon subscribers?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-02-15, 04:48 PM
LINK TO POST COPIED TO CLIPBOARD