1. sulcopete's Avatar
    I know the text wasn't sent but what can I do about it? It's been 20 minutes.
    05-19-14 02:33 PM
  2. MB64's Avatar
    Resend


    Sent from another device other than my Q10 ,using CB Forums
    05-19-14 02:38 PM
  3. MB64's Avatar
    I forget if u have a resend option, id u don't, just write again and resend


    Sent from another device other than my Q10 ,using CB Forums
    05-19-14 02:39 PM
  4. rayporsche's Avatar
    A good old reboot should help and if it doesn't check your network and connections, mobile networks 'apn' settings and finally the size of the attachment if it does have one....
    05-19-14 02:39 PM
  5. donmateo's Avatar
    It has not sent yet for some reason. Try resending

    Posted via CB10
    05-19-14 02:39 PM
  6. sulcopete's Avatar
    Resend


    Sent from another device other than my Q10 ,using CB Forums
    There is a resend option in the menu after a long-press on the message. But it doesn't seem to be doing anything. Could the problem be on the other end? Maybe the other person's phone is off?
    05-19-14 03:22 PM
  7. sulcopete's Avatar
    A good old reboot should help and if it doesn't check your network and connections, mobile networks 'apn' settings and finally the size of the attachment if it does have one....
    I'm on AT&T LTE and wifi is also on...no attachment. The APN field is blank. Should it say something in there?
    05-19-14 03:26 PM
  8. sulcopete's Avatar
    I'm on AT&T LTE and wifi is also on...no attachment. The APN field is blank. Should it say something in there?
    Re-boot fixed it. Wonder what that was all about. Thanks!
    05-19-14 03:32 PM
  9. texn884's Avatar
    one of those mysteries of the world.

    I bet a iphone never has issues, NOT!
    05-19-14 03:43 PM
  10. Big_Ern's Avatar
    It's something to do with your cell network not responding to the phone. It has happened to me occasionally in the past.

    I turn off the mobile network, then switch it back on and it sends right away. Use airplane mode or just turn the mobile network off/on. Both work.

    Posted via Z30 on CB10
    sulcopete likes this.
    05-19-14 03:49 PM
  11. MADBRADNYC's Avatar
    There is a resend option in the menu after a long-press on the message. But it doesn't seem to be doing anything. Could the problem be on the other end? Maybe the other person's phone is off?
    No. Text messages are considered received when they hit the recipient's network.
    Not necessarily the device itself. The only way to check that type of stuff is with read receipts/confirmations.
    05-19-14 08:51 PM
  12. Jr1202's Avatar
    I know the text wasn't sent but what can I do about it? It's been 20 minutes.
    It means whatever message that is due to be sent is trying to send subsequently after failing attempts

    Usually due to the recipient not being able to receive messages or you not having access to send them

    Posted via CB10
    05-21-14 12:48 AM
  13. cyberadje's Avatar
    Re-boot fixed it. Wonder what that was all about. Thanks!
    Hi all,

    It's your data connection who is to blame here. After the latest update switching from Wifi to 4,3 or 2G or even between the frequency them self's goes wrong. Go to your settings, data connection, stop it and after two seconds restart. Problem solved and it is a hell lot faster then rebooting your device.

    Posted trough my Z30 or Q10 via CB10
    05-21-14 07:04 AM
  14. jason18's Avatar
    I've noticed, a lot of times, that you can just turn off the radio, then back on and it resets itself. Saves a reboot & a little battery life.

    Posted via CB10
    06-18-14 12:00 AM
  15. Sheaner19's Avatar
    If you long press on the text that has the red X next to it which means sending has failed you will get an option to resend same as bbm messages that aren't delivered can also long press and resend

    Posted via CB10
    06-18-14 01:03 AM
  16. jafrul's Avatar
    It happens to me too.
    Since this morning.
    Been doing resend many times and it doesn't work.


    what does it mean when you get the little red clock next to a text message that you tried to send?-20140618132451.jpg

    Posted via my Astro Z30STA100-2/10.2.1.3175
    06-18-14 01:25 AM

Similar Threads

  1. To all Z3 owners: I want to see your Baby!
    By Koepman in forum BlackBerry Z3
    Replies: 73
    Last Post: 06-08-14, 11:35 AM
  2. Word To Go
    By nightridah in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 05-22-14, 05:45 AM
  3. WSJ - Google to Buy Divide (MDM)
    By early2bed in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 6
    Last Post: 05-20-14, 04:10 PM
  4. Backup/Restore of text messages
    By jhnptrlimo1 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-19-14, 05:13 PM
  5. John Chen wants BlackBerry to be more than niche
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-19-14, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD