1. michael banjany's Avatar
    Hey guys, does anyone know what this icon is on top of my flash symbol for the camera?

    Also to note, my flash isn't working!
    Weird icon I have never saaw before...-img_20140815_201252.png

    Stay On Top | Knowledge is Power. Information is Liberating
    08-15-14 08:15 PM
  2. michael banjany's Avatar
    ah sorry for the typo in my heading
    08-15-14 08:17 PM
  3. Chris S Mellor's Avatar
    Battery is too low to use flash? Sorry, I'm just guessing. Have you tried running BBVE to test if flash still works?

    Posted via CB10
    08-15-14 08:22 PM
  4. michael banjany's Avatar
    No I haven't, ill try it using BBVE now. Thank you

    Battery is too low to use flash? Sorry, I'm just guessing. Have you tried running BBVE to test if flash still works?

    Posted via CB10
    08-15-14 08:26 PM
  5. Chris S Mellor's Avatar
    No I haven't, ill try it using BBVE now. Thank you
    I guess your battery isn't empty then. Good luck with the BBVE. If there is an issue, that app will find it. Otherwise, maybe it's just your settings

    Posted via CB10
    08-15-14 08:28 PM
  6. anon(5906760)'s Avatar
    Yeah I agree. Looks like your battery is too low to use the flash. Might be a battery issue?

    Posted via CB10
    08-15-14 08:30 PM
  7. michael banjany's Avatar
    Yea as soon as I pulled up BBVE, and went to run the test, it said your battery might not be full enough to run this test, and the test failed. Very weird and "ancient" to think that, my phone being at 25% the flash won't work haha. are you kidding me? sell my shares?

    JK but seriously.. ridiculous
    I guess your battery isn't empty then. Good luck with the BBVE. If there is an issue, that app will find it. Otherwise, maybe it's just your settings

    Posted via CB10
    08-15-14 08:31 PM
  8. bobshine's Avatar
    It looks like a battery low icon over the flash icon! Lol

    Posted via CB10
    08-15-14 08:31 PM
  9. michael banjany's Avatar
    As soon as i plugged it in the charger the flash started working again and that icon dissappeared
    08-15-14 08:32 PM
  10. Chris S Mellor's Avatar
    Yea as soon as I pulled up BBVE, and went to run the test, it said your battery might not be full enough to run this test, and the test failed. Very weird and "ancient" to think that, my phone being at 25% the flash won't work haha. are you kidding me? sell my shares?

    JK but seriously.. ridiculous
    I was reading through the Help section, it did say the flash could need "charging". No idea what that means. I'm on 6% battery and I can use flash right now

    Posted via CB10
    08-15-14 08:38 PM
  11. anon(5906760)'s Avatar
    Your battery might be defective. Try another battery?

    Posted via CB10
    08-15-14 08:40 PM
  12. crackbb10's Avatar
    I've had this problem before. It occurred after using the Flashlight to long. 10.2 spoiled us with it. My battery was over 50% at the time. After not using the flash for a while it started working again. I've never been able to pinpoint the exact problem though.
    08-15-14 08:48 PM
  13. Mr.G_under's Avatar
    That's exactly what it means... your battery is at a low capacity not adequate to support the use of flash
    08-15-14 09:48 PM
  14. Chris S Mellor's Avatar
    That's exactly what it means... your battery is at a low capacity not adequate to support the use of flash
    So mine works at 6% and his doesn't work at 25%? He has a bug there. There is an issue here

    Posted via CB10
    08-15-14 10:07 PM
  15. bobshine's Avatar
    It won't work under video recorder mode under 20%

    Check the screenshot, he's on video recorder cause we can see the option to switch to camera

    Posted via CB10
    08-22-14 12:36 PM

Similar Threads

  1. Anyone have working Google Maps .cod ?
    By costin27 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 04-24-17, 10:24 PM
  2. WTB: WANTED/BUYING: Any BlackBerry swag you may have lying around and no longer want.
    By Master of Surgery in forum The Marketplace - Buy, Sell & Trade
    Replies: 138
    Last Post: 07-11-15, 12:50 PM
  3. Don't worry I have an iPhone!
    By menshawy in forum Rehab & Off-Topic Lounge
    Replies: 9
    Last Post: 09-11-14, 09:25 PM
  4. Replies: 1
    Last Post: 08-14-14, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD