1. pollsallagh's Avatar
    Ever since i installed the new os update my wechat doesnt work. It says the network timed out or else when i do get through it asks me to set up my profile again.
    Anyone else having this problem??

    Posted via CB10
    12-01-13 08:34 PM
  2. kaptanp3's Avatar
    which one you installed , BBZ10 inbuilt wechat or download from google play

    Ever since i installed the new os update my wechat doesnt work. It says the network timed out or else when i do get through it asks me to set up my profile again.
    Anyone else having this problem??

    Posted via CB10
    12-01-13 10:12 PM
  3. pollsallagh's Avatar
    I downloaded from blackberry world for q10. It worked fine before the update

    Posted via CB10
    12-01-13 10:46 PM
  4. pollsallagh's Avatar
    Any updates?? If i re-install will i lose all my previous contacts?

    Posted via CB10
    12-03-13 08:51 AM
  5. carbon98accord's Avatar
    Which OS is your Q10 running? I found WeChat on BlackBerry World to be buggy, so I installed the one from Google Play. My Q10's OS is 10.2.1.1055.
    12-03-13 06:15 PM
  6. pollsallagh's Avatar
    Before my wechat worked but then i upgraded to 10.2.0.424 and it has stopped since then

    Posted via CB10
    12-03-13 11:31 PM
  7. pollsallagh's Avatar
    Since i upgraded wechat it seems to think i live in china and only shows me people nearby in china!

    Posted via CB10
    01-29-14 10:47 PM
  8. pollsallagh's Avatar
    Still have this problem. Any suggestions. Ive been in singapore and indonesia and yet it still shows me people from china in the people nearby. I have never been to china!

    Posted via CB10
    03-12-14 03:26 AM
  9. pollsallagh's Avatar
    Still have this problem. It only works correctly when i connect to wifi. Is it a problem with my carrier? Im currently working in Indonesia

    Posted via CB10
    03-31-14 12:21 PM
  10. Dave Bourque's Avatar
    Most likely the app is broken. And Tencent isn't giving much attention for this app on BB10.

    Z10STL100-3/10.2.1.2141
    03-31-14 12:23 PM
  11. pollsallagh's Avatar
    Still have this problem! already deleted and reinstalled the app twice, havent heard of anyone else having the same problem and wechat is one of the biggest apps in the world right now

    Irishman in Indonesia
    05-16-14 01:35 PM
  12. Dave Bourque's Avatar
    Still have this problem! already deleted and reinstalled the app twice, havent heard of anyone else having the same problem and wechat is one of the biggest apps in the world right now

    Irishman in Indonesia
    Again... you gota email, call, and ***** at Tencent. they are the ones that made this app.

    Z10STL100-3/10.2.1.2141
    05-16-14 01:37 PM
  13. pollsallagh's Avatar
    Yep i have sent them about 10 messages already. The only reply i get is 'thank you for your feedback'. got so annoyed i just starting sending them random messages.

    Irishman in Indonesia
    05-30-14 02:16 PM

Similar Threads

  1. problem with volume button
    By gallopiton in forum BlackBerry Z30
    Replies: 10
    Last Post: 02-07-14, 01:33 PM
  2. 10.2.1 sideload and music player problem
    By dzsekkbajer in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-06-13, 12:58 PM
  3. Torch 9810 and Uconnect problems
    By Shawmr in forum BlackBerry Torch Series
    Replies: 3
    Last Post: 12-05-13, 07:43 AM
  4. Problems with BBM after 10.2.0.429 update
    By XchrisZ in forum BlackBerry Z10
    Replies: 6
    Last Post: 12-01-13, 09:16 PM
  5. Problem with Instagram after OS update
    By Rollo_Tomasi in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 12-01-13, 07:52 PM
LINK TO POST COPIED TO CLIPBOARD