1. pipamperon1895's Avatar
    Cheers everybody,
    I've got some issues with the "volume up"-key on my Q10.
    When I want to increase the volume, I have to press really hard and long to get the key react.
    But, for example, on "Hub++", I turned on the option to dismiss notifications with "volume up" and it works, even if press "normal".
    I hope, somebody can help or have an idea.
    Thanks and keep it real!

    Posted via CB10
    10-14-14 10:55 AM
  2. kenzo_44's Avatar
    Have you tried resetting your device by doing a battery pull?

    Posted via CB10
    10-14-14 11:08 AM
  3. pipamperon1895's Avatar
    Yeah, I did that a few times. But thanks
    I hope, I don't have to do a wipe and load up the OS again

    Posted via CB10
    10-14-14 11:41 AM
  4. sai's Avatar
    Is this a recent phenomenon? Did you flash a new OS or is this because of an app that you recently installed? Based on your description, doesn't seem to be a hardware issue.

    Posted via CB10
    10-15-14 09:51 PM
  5. dcwbearsaint's Avatar
    HUB++ is the issue. Had this a long time ago and just had to leave it turned off on HUB++

    Posted via CB10 on the awesome Passport
    pipamperon1895 likes this.
    10-15-14 09:59 PM
  6. skstrials's Avatar
    Yup, I have the same app, and I just leave it turned off.

    Posted via CB10 using Blackberry Q10
    pipamperon1895 likes this.
    10-15-14 11:03 PM
  7. pipamperon1895's Avatar
    That's great, thanks for the tip. It works
    Is it known by the Hub++-Developer? Maybe he can fix that.
    10-16-14 12:30 PM

Similar Threads

  1. What to see sanfrancisco beach hit me up via bbm video
    By bumpy510 in forum General BBM Chat
    Replies: 8
    Last Post: 02-15-15, 12:24 AM
  2. Any way to fix Google Play Services issue?
    By legotruk in forum More for your BlackBerry 10 Phone!
    Replies: 11
    Last Post: 10-23-14, 01:09 AM
  3. Best way to set up passport?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-14-14, 08:11 PM
  4. Why won't my BlackBerry Z10 start up?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 10-14-14, 11:31 AM
  5. Any way to fix Google Play Services issue?
    By legotruk in forum Ask a Question
    Replies: 1
    Last Post: 10-14-14, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD