1. kresimirmusa's Avatar
    I'm on Q10, running
    Volume Up button stopped working a few days ago, with no obvious reason (at least not obvious to me).
    I'm not using Hub++ (I saw in some posts that this one can cause problems with volume up), and I am using headphones from time to time.

    Volume down is working properly.
    And now I'm in a situation where call volume is very low and I can not increase it.

    Anybody have any ideas how to solve this or what could be causing it?
    Is there a way to increase the call volume in some other way (a slider in a Phone app would be nice, for example :-))

    Thanks everyone!
    08-29-13 08:48 AM
  2. howarmat's Avatar
    I would load the leak or a newer one and test it
    08-29-13 04:48 PM
  3. Ben1232's Avatar
    I'd try a phone reset first. Hold the volume up and volume down together for about 20 seconds until you see "BlackBerry" on the screen.

    Posted via my CB Q10
    08-29-13 05:02 PM
  4. Giro_UK's Avatar
    Exactly the same happened once on my 9900. Removed battery, did reset, all ok again.

    Posted via CB10
    08-29-13 05:05 PM
  5. Cranky's Avatar
    You can change the Ring volume under: Settings / Notifications

    08-29-13 07:11 PM
  6. Mausam777's Avatar
    My Q5 volume increase button is not working. Is there anyway I can increase the call volume by any other means like we do it for media volume. Regards
    03-11-14 09:46 AM
  7. RegN's Avatar
    Mine don't work either. Not sure when it started giving problems. Been aa few days. I just use the master in settings but another mark against this phone I thought was good.

    Reg leaked Q10
    03-11-14 01:30 PM
  8. InVisib0LCrack's Avatar
    Anyone have an update to this? Still not working for me. A reset allows it to work for maybe 30 minutes or so.
    11-01-14 01:46 PM
  9. Joshu42's Avatar
    Anyone have an update to this? Still not working for me. A reset allows it to work for maybe 30 minutes or so.
    Is it me, or there is something really fishy happening here ? It's not the first time I saw an old account (used last in July, 2010 for this one) answering to an old thread...

    And the guy (or the bot ?) doesn't follow up if you answer... CrackBerry's accounts have an history of being hacked someday in the past ?
    11-01-14 03:40 PM
  10. Joshu42's Avatar
    Well, did you have Hub++ installed ? Some app that runs in the background can do this.
    Do the volume up key work as expected when you keep pressing it for 4 seconds or so ?
    12-16-14 07:32 AM
  11. posatronix's Avatar
    Did anyone find a solution? I've got the same problem. Can't do any screenshots nor battery pull.
    05-28-15 02:36 PM

Similar Threads

  1. Text message alerts not working properly.
    By Mellfee in forum BlackBerry OS
    Replies: 3
    Last Post: 09-01-13, 04:20 PM