1. Zanatose's Avatar
    Hi,

    I got my Q10 last month and updated to OS10.2 yesterday and now I have to tap the text area of the email to start composing an email. It wasn't like this before I updated to 10.2. I used to be able to just hit reply, reply-all or, fwd and start typing. Does anyone know how to fix this so I don't have to tap the email text field before I start composing? Thanks.
    rai187 likes this.
    11-08-13 09:03 PM
  2. zocster's Avatar
    bumping this as I don't have a q10 ...
    11-09-13 08:20 PM
  3. rai187's Avatar
    I have the same problem on the z10. It's annoying as hell

    Posted via CB10
    11-09-13 08:38 PM
  4. meagvg's Avatar
    Same issue for my Q10 on three IMAP accounts. The cursor is missing until I tap the screen.
    Only my exchange account on BES drops the cursor in the correct place.

    This started when I loaded the first 10.2 leaks and hasn't changed since.
    11-09-13 08:52 PM
  5. anon(7412666)'s Avatar
    I noticed the same problem on my Q10 with all of the leaked and official 10.2 versions. Sorry I can't help with a fix, other than reverting to 10.1, which is what I did.

    Posted via CB10
    11-10-13 08:53 PM
  6. spurgt's Avatar
    I have the same problem, really annoying and a very simple feature that blackberry had right.. hope it gets fixed soon

    Posted via CB10
    11-16-13 02:39 AM
  7. BBwild's Avatar
    Same happened to my Q10 after updating to 10.2... expect they know about it & it'll get remedied soon.

    Posted on CB10 with my Q10
    11-16-13 06:32 AM
  8. spurgt's Avatar
    The other one I had was when I'm trying to emphasise something with multiple exclamation marks or multiple full stops... I do that all the time and now there is a delay when doing it, do you get that??

    Posted via CB10
    11-16-13 07:23 AM
  9. BBwild's Avatar
    In fact, when I try & enter multiple full stops, by holding down alt & m it will only enter 1 full stop. Whereas before the last update I could do the same & add multiple full stops.

    Posted on CB10 with my Q10
    11-16-13 09:36 AM
  10. aphenry's Avatar
    I've been on 10.2.0.424 for a week or so been annoyed by the cursor issue. I got a notification today about 10.2.0.429 and hoped that this would have patched it. Loaded the update and the cursor problem still persists.
    11-22-13 02:35 PM
  11. meagvg's Avatar
    They have the cursor issue fixed on 10.2.1.1055
    11-23-13 10:57 AM

Similar Threads

  1. NHL Centre Ice video degradation since OS 10.2?
    By gdassoy in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 11-15-13, 07:55 PM
  2. How to set Voice Note in Remember using SD card
    By bsdsolution in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-09-13, 05:54 AM
  3. BBM on wp8!
    By pttptppt in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-08-13, 09:14 PM
  4. Replies: 2
    Last Post: 11-08-13, 08:46 PM
LINK TO POST COPIED TO CLIPBOARD