1. FCSC's Avatar
    a few days ago when transfering video files via usb from my laptop to my Q10 my laptop died mid-process. I was left with a video file that can't be played on my Q10 and is 379MB.


    If I go to the file through file manager, Device-Videos, I see it listed at the bottom, missing its thumbnail. When you tap and hold, and then press delete, I get an errror message of "Unable to delete file(s) No such file or directory.

    If I open up Videos, it shows at the bottom with thumbnail, and shows a running length of 46:43.. clearly not possible with a file that is 379MB in size, and if I click play it says "the file can't be played due to an unexpected error. (10)" no biggie, I don't want to watch it, just want to delete it.. I go to delete it and it asks for confirmation, and it will delete, then immediately reappear.

    When connect to my PC, through Link, I can see the file, and delete it, and it will delete it in Link. But will still show on the Q10, even after a reboot. And after it completes the reboot and you connect it to Link, Link shows the video file still there.

    When connected to the PC, the file doesn't exist in the Video's folder, nor in any folder.

    I downloaded Ghost Commander, but like my PC it doesn't show the video file on my Q10.

    Any ideas on how to delete this file short of reloading the OS?
    12-12-13 09:42 AM
  2. pkcable's Avatar
    Is the video on an SD card? Make a copy/back of the other files, then format the card then copy all the OTHER files back.
    12-12-13 12:31 PM
  3. FCSC's Avatar
    Is the video on an SD card? Make a copy/back of the other files, then format the card then copy all the OTHER files back.
    I should have mentioned in the OP that its on the device memory.

    I tried moving the file to my SD card to then wipe my SD card, but it won't work. It will have me create a folder for the file, and then will say it moved it. but then when i go to the videos folder on the SD card I have the folder that was created, but no file inside.

    When I go to the video properties, it shows the location is device/videos/filename, but shows 0 bytes under size.

    I'm going to try deleting the video folder and see what happens!

    Edit:
    Went to delete the whole folder (which didn't show the file I wanted to delete to begin with), it deleted everything in the folder, folder shows empty, on my phone the file is still there.

    At this point I think a security wipe is my only option
    12-12-13 12:36 PM
  4. FCSC's Avatar
    Just realized under file properties - Permissions, it says Read, not Read/Write
    pkcable likes this.
    12-12-13 12:56 PM
  5. kris jabber's Avatar
    Just realized under file properties - Permissions, it says Read, not Read/Write
    05-04-15 01:24 AM
  6. kris jabber's Avatar
    I'm having the same problem, were you able to change the permissions, because mine says that but I don't know how to change that
    05-04-15 01:26 AM
  7. FCSC's Avatar
    I'm having the same problem, were you able to change the permissions, because mine says that but I don't know how to change that
    I wasn't, I ended up doing a security wipe.

    Posted via CB10
    05-04-15 07:06 AM

Similar Threads

  1. how to BB 10 layout
    By Tashveer Romeo in forum BlackBerry Curve Series
    Replies: 7
    Last Post: 12-12-13, 07:05 PM
  2. Replies: 2
    Last Post: 12-12-13, 12:51 PM
  3. Warning to developers - Payment changes
    By mikeo007 in forum Developers Lounge
    Replies: 9
    Last Post: 12-12-13, 12:42 PM
  4. Woot woot Instagram video upload on 10.2.1.1055
    By NerdBoss in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-12-13, 12:35 PM
LINK TO POST COPIED TO CLIPBOARD