1. BlackBurreh's Avatar
    Was feeling nostalgic and wanted to daily my Q10 again for calls and email, but have been running into some issues.

    Earlier after charging, the screen wouldn't turn on but the keyboard would light up but it was unresponsive and would not show up on the computer. Tried the hard reset with the volume buttons as well but no luck.

    I tried to run the latest autoloader for the Q10 but the following issue comes up

    Trying to resurrect my Q10-q10-autoloader.jpg

    The light is green when running the autoloader now, but after I unplug it the red led flashes in a pattern of 10111011. Any restart and battery pull just brings back the LED pattern, keyboard does not turn on anymore.

    Any idea if this can be saved?
    03-13-23 11:53 AM
  2. DOCTOREVIL8's Avatar
    Re-download the autoloader just incase it was corrupted.

    Run the autoloader with the Q10 plugged into the PC. Might want to consider another USB cable, try a different USB port. I am wondering the the port or cord caused an issue during flashing. Also, do not move the Q10 while the autoloader is running. Maybe it has a loose connection.
    03-13-23 12:43 PM
  3. BlackBurreh's Avatar
    yep downloaded it twice and same issue, same with trying multiple cables and ports, not moving the phone at all

    It never increases the percentage in the "writing" stage
    03-13-23 01:00 PM
  4. Dunt Dunt Dunt's Avatar
    yep downloaded it twice and same issue, same with trying multiple cables and ports, not moving the phone at all

    It never increases the percentage in the "writing" stage
    You can try different ports, different USB Cable and even a different PC.... just make sure to have the BlackBerry drivers installed.

    Here are the codes, yours doesn't show up on the list. Double check and take a look.
    03-13-23 01:10 PM
  5. joeldf's Avatar
    Just a quick question about those LED flash codes. Just in case something like this ever happens on my Z10.

    I can only assume it's a series of long and short flashes, an extra long pause, and repeating the flashes again for some amount of time. But when it flashes, what is a "1", and what is a "0"?

    Edit: Okay, I read the link to the codes - sorry, I didn't notice it before I initially posted. Let me just say that I'd be lost. Still not clear other than on is 1 and off is 0, so how do you distinguish 2 "1s" or even 4 "1s" from 1 "1".



    Sent from my SM-G781U using Tapatalk
    Last edited by joeldf; 03-13-23 at 02:05 PM.
    03-13-23 01:54 PM
  6. BlackBurreh's Avatar
    best way is just look at the way the lights blink. Any small gaps between blinks would be zero. a longer gap means that it is restarting the loop
    03-13-23 05:06 PM
  7. BlackBurreh's Avatar
    You can try different ports, different USB Cable and even a different PC.... just make sure to have the BlackBerry drivers installed.

    Here are the codes, yours doesn't show up on the list. Double check and take a look.
    Seems like the autoloader worked with using a different PC but I was back to the same issue as I had originally with the screen being black. Turned on screenreader and seems like the display is dead which is why it wasn't working. Guess I'll give it a crack by opening it or just getting a new one if anything, unless anyone knows of other solutions.
    03-13-23 05:24 PM
  8. Dunt Dunt Dunt's Avatar
    Seems like the autoloader worked with using a different PC but I was back to the same issue as I had originally with the screen being black. Turned on screenreader and seems like the display is dead which is why it wasn't working. Guess I'll give it a crack by opening it or just getting a new one if anything, unless anyone knows of other solutions.
    So screen never displayed anything at all?

    Yeah a new Display is likly what you need, but at this point... not sure it's worth a little nostalgia.
    03-14-23 06:59 AM

Similar Threads

  1. Replies: 10
    Last Post: 04-10-23, 09:00 AM
  2. Parrot for Q10
    By CrackBerry Question in forum Ask a Question
    Replies: 16
    Last Post: 03-20-23, 08:07 AM
  3. Replacing my loved BlackBerry KeyOne with Google Pixel 7
    By R1945 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 03-12-23, 04:40 PM
  4. Replies: 1
    Last Post: 03-11-23, 09:45 PM
  5. How to restore Android backup and maintain app icon layout
    By terminatorx in forum Ask a Question
    Replies: 9
    Last Post: 03-10-23, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD