08-22-14 02:38 PM
75 123
tools
  1. jtdejong's Avatar
    Yeah, me too. The issue is still there with 10.2.1 with my Z10. I am on t mobile the Netherlands.

    Posted via CB10
    01-30-14 05:05 PM
  2. munazar's Avatar
    iam facinf the same problem
    01-31-14 07:50 AM
  3. saman_s1's Avatar
    I have a same prblem on my new BB Z30,
    I turn on Flight mode and just use wifi to connect to BB world and now it is OK
    Hope it will work for you.
    I think it was a problem between my Provider and the BB world.
    Last edited by saman_s1; 01-31-14 at 02:41 PM.
    01-31-14 12:24 PM
  4. saman_s1's Avatar
    I have a same prblem on my new BB Z30,
    I turn on Flight mode and just use wifi to connect to BB world and now it is OK
    Hope it will work for you.
    I think it was a problem between my Provider and the BB world.
    01-31-14 02:50 PM
  5. anon(5984179)'s Avatar
    Doing that works for a short period of time, and then eventually the problem returns. I have contacted O2 Ireland but don't expect a reply.

    Posted via CB10
    Paddysnapper likes this.
    01-31-14 04:07 PM
  6. munazar's Avatar
    Some help me pleaase...
    I tried connecting with my friends hotspot and it worked..but later when I connected to wifi..the same problem came again
    Pleaase help

    Posted via CB10
    02-01-14 11:49 AM
  7. Paddysnapper's Avatar
    Doing that works for a short period of time, and then eventually the problem returns. I have contacted O2 Ireland but don't expect a reply.

    Posted via CB10
    Keep us posted Brian, please!
    02-07-14 09:49 AM
  8. CyberMan2013's Avatar
    Try installing the latest 10.2.1.1925 leak or make a debrick autoloader using Sachesi. After setting up, check your OS and radio version. I've seen instances where after installing the leak the carrier pushed an older and therefore mismatched radio file as part of the "installing additional updates phase of the setup". After verifying your OS and radio version, you can try to use an autoloader to load reinstall the 10.2.1.1899 radio for your particular device.

    Posted via CB10
    02-07-14 10:46 AM
  9. Vasudev Nathan's Avatar
    Try changing the network option to 3g / 4g. It doesn't work if the option contains 2g. Worked for me with the same problem on z10.
    02-16-14 01:09 PM
  10. anon(5984179)'s Avatar
    All my options contain 2g?

    Posted via CB10
    02-16-14 03:32 PM
  11. Vasudev Nathan's Avatar
    I checked again by selecting the options 4g / 3g / 2g. It is not working. To conclude if the network option has 2g it is not working. I have options as 3g/4g in z10.

    Posted via CB10
    02-16-14 09:34 PM
  12. jeremyr62's Avatar
    All my options contain 2G too so can't see if this works or not.
    On O2 Ireland (contract).
    02-17-14 03:45 AM
  13. Marcel Vinicius Kohls's Avatar
    I am have the same problem. I am on Brazil, and bb world seems to stop to work for me after I updated it to last version thought beta zone. I already tried all steps on this post like take of the sim card, update by games, fly mode, and nothing works. If have any solution, please share.
    02-19-14 07:01 AM
  14. Marcel Kohls's Avatar
    Just to add a temporary solution, I sideloaded the old version from BB World from the link of our friend iTitus, and it back to work again. Link: http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    unfortunately if update the BB World to last version, it keeps get the error.
    I will maintain the old version (sideloaded) until have a solution.
    02-19-14 08:37 AM
  15. greg_z's Avatar
    Anyone found a solution to this problem other than reinstalling OS or security wipe out. I am have it since mid December, but I was able to make purchases. Now since 10..2.1.537 update I cannot even make purchases anymore. BTW I am on O2 Ireland

    Posted via CB10
    Last edited by greg_z; 02-19-14 at 10:44 AM.
    02-19-14 10:33 AM
  16. anon(5984179)'s Avatar
    Wipe or re-install won't help, it's O2 Ireland's problem. I've done all that to no avail. O2 won't answer my messages.

    Posted via CB10
    02-20-14 04:36 PM
  17. greg_z's Avatar
    Wipe or re-install won't help, it's O2 Ireland's problem. I've done all that to no avail. O2 won't answer my messages.

    Posted via CB10
    I talked with them and first question was do I have BIS activated on my Z10 LOL. Anyway the girl said that she will reactivate my account, and if it does not help I need to talk with BlackBerry well it didn't help. I am currently taking with BlackBerry. I will post if BB will solve the problem. For now they asked a tone of questions needless to say that it took me 7 or 8 twitts to fully explain problem .
    BTW i am thinking why BlackBerry does not use BBM for support?

    Posted via CB10
    02-20-14 07:16 PM
  18. greg_z's Avatar
    Well, just to update, twitter conversation wit @BlackBerryHelp they asked me to contact carrier and have them engage BlackBerry support team. I called O2 but after 15 min conversation I was told that O2 BlackBerry support team does not support apps. So I am in square one with no solution. Although person for o2 sounded nice I do not think so he was fully competent

    Posted via CB10
    02-22-14 10:17 AM
  19. pepukai chisak's Avatar
    my blackberry world is saying no connection, blackberry world must stop
    07-17-14 03:10 AM
  20. crackbb10's Avatar
    Open it again, immediately after it forces a shut down of the app. It has helped me.
    07-17-14 03:55 AM
  21. jeremyr62's Avatar
    I was one of the original moaners on O2 Ireland who had to use the back door through Games to get into Blackberry World. Well for some unknown reason, certainly nothing I did, I can now get into Blackberry World through the Blackberry World icon. It just started working..
    07-17-14 04:06 AM
  22. anon(5984179)'s Avatar
    And so can I!! Also O2 Ireland! They've fixed it

    Posted via CB10
    07-18-14 06:44 PM
  23. pkay4's Avatar
    I am have the same problem. I am on Brazil, and bb world seems to stop to work for me after I updated it to last version thought beta zone. I already tried all steps on this post like take of the sim card, update by games, fly mode, and nothing works. If have any solution, please share.
    8:25 PM
    I was having a similar issue but here's what worked for me.
    I went into the mobile network settings and changed the APN to something else, so that when I opened blackberry world it complained about network settings. Then I just went back to the APN and set it as it was before and blackberry World started to work again.
    Hope it works for you.
    08-21-14 08:27 PM
  24. pkay4's Avatar
    This problem is a network connection one. That's why it may work when using a Wifi connection which may create an alternate Access Point Network.
    I was having a similar issue but here's what worked for me.
    I went into the mobile network settings and changed the APN to something else, so that when I opened blackberry world it complained about network settings. Then I just went back to the APN and set it as it was before and blackberry World started to work again.
    Hope it works for you.
    08-21-14 08:31 PM
  25. anon(5984179)'s Avatar
    There was also a problem for some time with O2 Ireland which caused this and which, thankfully, they appear to have resolved.

    Posted via CB10
    08-22-14 02:38 PM
75 123

Similar Threads

  1. BlackBerry Link to update 10.2
    By chudypee in forum BlackBerry Z10
    Replies: 17
    Last Post: 10-26-13, 09:16 AM
  2. 2 problems I have with the 10.2 Update
    By mpg123 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 10-24-13, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD