1. ontherock3's Avatar
    Every now and then I get a text message that doesn't come throught. The message I do get
    says, "You have a message awaiting retrieval. Click the button below". Below the
    message is a DOWNLOAD NOW box. I have been getting this lately when I get a message
    from my wife's Z10, I have a Q10. Any thoughts, suggestions, solutions??? Thanks to all
    in advance!
    08-12-13 12:42 PM
  2. howarmat's Avatar
    What OS and carrier are you on?
    08-12-13 08:09 PM
  3. jyetzer's Avatar
    Yes I am getting that same message. PLEASE HELP
    08-12-13 09:49 PM
  4. howarmat's Avatar
    Is this actually a MMS message? If it is then you might have to reset the "advanced MMS" settings. There are a couple threads on CB about this MMS bug after the update
    08-12-13 10:02 PM
  5. eupweasel's Avatar
    Yes it seems to happen on mms and with group mms most of the time. I haven't updated my software (w/ verizon) because my device says I have most up to date software. Any suggestions?

    Posted via CB10
    08-13-13 05:36 AM
  6. ontherock3's Avatar
    Hi...I use Telus and OS is 10.1.0.4181. Actually since I have updated to .4181 when I take a pic and try to forward the pic I get an error, "General problems." So having troubles sending and receiving pics through text messages.
    08-13-13 07:24 AM
  7. ontherock3's Avatar
    HOWARMAT....what is the difference between MMS and SMS? You mentioned to reset the "advance MMS setting"...how do I do that. I must be looking in the wrong spot as I have not been able to find the place where I can do the reset. Besides these issues I love my Q10, QWERTY BB forever
    08-13-13 07:27 AM
  8. starchit's Avatar
    Open Hub>settings>text messages>MMS, at the bottom be sure 'Auto Retrieval Mode' is set to Always.
    08-13-13 09:41 AM
  9. pooger's Avatar
    Open Hub>settings>text messages>MMS, at the bottom be sure 'Auto Retrieval Mode' is set to Always.
    I don't think that is going to help. I have had the same bug and mine has always been set to "always"

    Posted via CB10
    08-13-13 09:59 AM
  10. eupweasel's Avatar
    Agreed!

    Posted via CB10
    08-13-13 11:30 AM
  11. howarmat's Avatar
    HOWARMAT....what is the difference between MMS and SMS? You mentioned to reset the "advance MMS setting"...how do I do that. I must be looking in the wrong spot as I have not been able to find the place where I can do the reset. Besides these issues I love my Q10, QWERTY BB forever
    MMS is usually pictures or a long text message. The sender might or might not have to enable MMS on his end when the SMS goes over 160 characters depending on their app/settings. Im not saying this is the fix i just know there are alot of SMS threads poping up. there is a thread on the official BB board with the same error message but noone seems to know the fix
    08-13-13 11:49 AM
  12. keyboard_cat's Avatar
    I get this often.. any idea if it is a bug or what? fix it fix it fix it!! i waste so much time on bugs these days, either on this phone, some doofus' website somewhere, or software. maybe I just pick all the bad developers
    09-23-13 02:04 PM
  13. adamsdar's Avatar
    Any solution yet? I'm still having this problem.

    Message me if you have a solution.
    Pin:2B54AF0E

    Posted via CB10
    12-24-13 11:53 PM
  14. ChrisLeNeve's Avatar
    Hi, anyone fixed this yet? I'm having it on my new Q10 and even when I try and download the message, it doesn't always go through.
    12-30-14 05:17 AM

Similar Threads

  1. Whatsapp dosen't notify new messages...still
    By alexsgv in forum BlackBerry 10 Apps
    Replies: 13
    Last Post: 08-21-13, 10:59 PM
  2. How Can I Get Talkto to Work?
    By acschnitzersport in forum More for your BlackBerry 10 Phone!
    Replies: 5
    Last Post: 08-17-13, 12:26 AM
  3. Backup Problem With Link
    By malingering in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-13-13, 01:11 AM
  4. Problem with installing themes.
    By rajinfinity in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 08-12-13, 12:04 PM
  5. Error General problem when sending image
    By gtourret in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-12-13, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD