06-06-14 03:33 PM
68 123
tools
  1. redchilli88's Avatar
    Amirshomes, go1ndr is correct. his method would be the cleanest and sure way to succeed. I am assuming that you want to keep those sms.
    that is why i proposed "my" method. go1indr is correct, the likely hood of your restore being corrupt is high.

    thank you to go1ndr for a clear post.

    Like he says, good luck!
    go1ndr likes this.
    10-13-13 11:31 PM
  2. cartoon2007's Avatar
    Happening to me right now...maybe it's time to delete some text or at least that particular thread

    Posted via CB10 via Q10
    holly joslin likes this.
    10-13-13 11:43 PM
  3. crazymax101's Avatar
    Same problem here, been having it with a bunch of leaks none in particular. Quite frustrating to be honest.
    Hopefully the official 10.2 release fixes this.
    10-14-13 12:11 AM
  4. Qaddafi's Avatar
    I have had, and posted about, this exact same glitch. For me, it wasn't caused by multiple messages coming in at once. It was caused by my starting to type when the focus wasn't on the text box, and my hitting a random key- I don't even know what specific key(s), but it would lock up for several minutes just as you described (contact name/pic at top, empty chat screen, text entry box below, can type but can't send, trying to go to any other text thread brings this same screen back up, sometimes even after a reboot). I was told that I probably hit a letter to trigger a search, or to go to the top... the more text history I had, the longer it would lock up. Waiting (and cursing) seemed to be the only solution.

    My take on it was:
    1. Why wouldn't the focus default to the text entry box everytime when switching to texting? I'd often start to type, then realize for some reason it was not selected, and have to tap in there.
    2. No "feature" should be able to render texting useless for several minutes. If that's the only way to accomplish whatever the keypress is trying to achieve, it should be gotten rid of. At the very least, there should be some option to turn off or customize shortcut keys to avoid triggering it.

    That said, I installed 10.2.0.1791 yesterday, and am hoping they solved it. So far, so good...

    Posted via CB10
    This happens to me a lot too and it's done by accidentally clicking a letter without being in the actual text box. How I deal with it is I hit "Clear" on the side option and then after 30-1min i get "are you sure" and the messages re-appear.
    10-14-13 01:30 AM
  5. go1ndr's Avatar
    I'm not totally sure what causes the issue with the text messages taking a long time to populate, but I do know from reading countless posts on here about it, (and from personal experience) that excessively long text message threads seem to slow down the indexing of the chronological order of the message loading.

    We don't realize sometimes how long a text message thread can get, especially if it is with someone you speak to on a regular basis--like say your spouse. There are two situations at work when you text someone.

    The first is the chain of texts that you keep on your phone is like: I text my wife and ask if she is going to the store on the way home>she replies, "yes, what do you need"> I reply, "I'm out of Jack Daniels, can you pick me up a bottle?"> She replies, "sure, anything else you need?"; I reply, "no, that's all I can think of>". That short conversation is 5 separate text messages--but what actually happens is that this chain remains on the phone in memory. Now the next time that my wife texts me or I text her, it adds on to this text--this goes on and on, into infinity or, until the memory overloads with respect to indexing the order of this particular exchange between parties (my wife and I in this example), and then it basically stalls--tries to catch it's breath and put the texts in order chronologically.

    To fix this issue, simply delete or "end the chat" and start a new one. This happens on other platforms as well and is not exclusive to Blackberry. It's common on heavy text users with iPhone as well. My wife and her friends all have it happen on their iphone texts. I had never seen it before BB10 and never experienced it on the Legacy devices but it probably did exist then as well. Anyway, this is my theory and I can vouch for the "End Chat" fix as I just used it--lol--with my wife. We had a chain going back to August! My bad and my laziness!

    The 2nd culprit that we don't think about is that even though we "End the Chat", the party we are texting with hasn't--so what happens is that if they then text us again WITHOUT ending the chat on their end, the chain starts over (at least it has with my experience), so it is important that both parties end the chat. You'll see this occur a lot of times in group chats where you try and end a chat but someone later on replies to the group chat and the chain is back up and running again.
    redchilli88 and D_Town like this.
    10-14-13 02:29 PM
  6. go1ndr's Avatar
    I don't know why this double posted but I apologize for the duplicate.
    D_Town likes this.
    10-14-13 02:37 PM
  7. LWKING's Avatar
    I'm a HUGE texter. I imagine that I text more than the majority of the people here. I share the same problem as the OP, but not for more than one text in a row. For me it only happens with one contact, I've got a LOT of texts with her over the past few months and I suspect that if I clear the conversation, it will fix things.

    Posted with my Q10!
    10-14-13 07:59 PM
  8. kellyweng88's Avatar
    im on 10.2.1.1055 and it still happens to me. I've made my peace with it but it is still annoying when it happens. my 9900 never had text problems

    my Q10 also has delays in texts. It happens maybe twice a day. I would send a text and there is no check symbol, just the in progress symbol (the 3 swipes). and it will stay that way for 10 minutes before sending. So all texts I send after that, will have the red clock symbol next to it because those aren't goign to go out until the first text is sent
    12-05-13 09:47 AM
  9. SoxFan's Avatar
    im on 10.2.1.1055 and it still happens to me. I've made my peace with it but it is still annoying when it happens. my 9900 never had text problems

    my Q10 also has delays in texts. It happens maybe twice a day. I would send a text and there is no check symbol, just the in progress symbol (the 3 swipes). and it will stay that way for 10 minutes before sending. So all texts I send after that, will have the red clock symbol next to it because those aren't goign to go out until the first text is sent
    Sometimes my outgoing texts get randomly hung up. Can't discern a pattern. Most of the time, they go right thru.
    12-05-13 09:57 AM
  10. GuruTrish's Avatar
    Been having a very similar problem. If I'm receiving a long text from one particular person, it takes a while to load, just shows name and blank screen as you've described. And then also when reply, the text is lagging way behind what I'm typing. Its very frustrated. Only temporary fix iv had is to delete the conversation. I did a full software install which solved the issue for a while, but as soon as I got texts from the person build up, it happens again. So I keep deleting the conversation every day or two. Hopefully a fix will be included in the new 10.2 updates. I'm running 10.2.429 and I'm in the UK on Vodafone. Good luck.

    Posted via CB10
    12-05-13 01:36 PM
  11. D_Town's Avatar
    i could NOT figure this ish out until i saw this and deleted texts. thanks!
    01-19-14 08:43 PM
  12. rudyalexc's Avatar
    Wish I'd have seen this thread earlier! I'm having the same problems... I notice that it only happens when multiple texts come through from one person in the convo whilst I am typing a reply myself. I did a phone restore through BlackBerry Link and my phone is working perfectly fine right know *knock on wood*. But what I'm thinking is that there is a problematic conflict between the server and the phone trying to load the new messages and trying to keep the convo going. It usually fixes within 5-10 minutes. I get pissed at that moment but then I make peace with it.
    01-19-14 11:47 PM
  13. nucks26's Avatar
    So what happens with my q10 ( iam a huge blackberry guy and I really want to stay with bb but this is driving me nuts!)
    So when I am texting a contact in the texting screen, If 2 or 3 messages come in a row, all previous messages will dissapear. and it will be a blank screen with the contacts name at top, and only the enter message bar will be there, so at that point you can type, but when you press enter to send, it wont send the message. So then you go back into the hub select a different contact say John for example. It will bring up the other contact who it froze on ( say Sally for example) It will bring Sally up but you still cant send a message. During this time Email works, BBM works and everything else. Just texting acts up. Also when that happens I cant receive any text messages. If you go to your contacts and look for say Adam for example click on him click on text Adam. It will still bring Sally up in that frozen screen. I complained to Rogers, they sent me a refurbished phone. This happend again to the refurbished phone. Then they told me to change the sim. which I did and it happend again. I also backed up the phone many times. I only restored it once and the other times I just started like it was a new phone. I called Rogers again and they are ready to send me another q10. anybody else have this problem?
    I have this exact problem on my z10 and q10. I hear ya!! Doesn't happen that often but it sure is annoying when it does!!

    Posted via CB10 for Z10
    rudyalexc likes this.
    01-20-14 12:40 AM
  14. rudyalexc's Avatar
    Glad to know I wasn't the only one!!

    Posted from my Q10 via CB10
    01-20-14 12:47 AM
  15. D_Town's Avatar
    mine ALWAYS happens if I open the text from my mom. LOL
    01-20-14 08:50 AM
  16. busfault's Avatar
    So, I have been having this issue and here is what I think is happening.
    If you open a text and do NOT have the text field highlighted, if you happen to start a message with "t" which, being one of the MOST common used letters and being THE most common first letter, at least in the English language. the 't' button goes to the "top" of the text. If you have a substantial text history with someone, this will take a LONG time. and while it does it, it prevents you from sending a text for some reason.
    Shortcut keys:
    Shortcuts: BlackBerry Hub - How To - BlackBerry Q10 Smartphone - 10.1

    Here are steps to reproduce:
    1) Open a text (preferably with someone whom you text frequently)
    2) click on a previous text (this will remove focus from the input, note that you should see Enter a message but no blinking cursor)
    3) Press "T" ( I am not sure which other 'shortcut' keys may do this too)
    4) click on the text entry field (note blinking cursor)
    5) Try to type a message or send
    I have seen in step 5 that sometimes you can't type a message, nor can you Click the ... and Send Message (greyed out).

    Options:
    1) Wait, an indefinite amount of time for the process to stop going to the "top"
    2) reboot the phone (note you shouldn't be doing battery pulls, all you need to do is hold the power button and do a reset.
    06-06-14 10:07 AM
  17. axllebeer's Avatar
    Has anyone ever tried pressing the "B" key for bottom?

    Posted via CB App from my Galaxy S4 Mini with an LED CrackLight ;-)
    06-06-14 10:30 AM
  18. maclaskey's Avatar
    I have the same issue. I have to restart. Very annoying. Very. Only since 10.2 update

    Posted via CB10
    06-06-14 03:33 PM
68 123

Similar Threads

  1. Autoloader issue on windows xp
    By Mohammed Mostafa in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 01-26-14, 11:01 AM
  2. Replies: 4
    Last Post: 10-16-13, 08:36 AM
  3. Verizon Z10 on a GSM network
    By apfx in forum BlackBerry Z10
    Replies: 12
    Last Post: 10-14-13, 10:51 PM
  4. Q10 browser downloader
    By Naeg1995 in forum BlackBerry Q10
    Replies: 3
    Last Post: 10-13-13, 04:22 PM
  5. How to get Push NEWs on my Q10
    By huyhandico26 in forum BlackBerry Q10
    Replies: 2
    Last Post: 10-13-13, 07:17 AM
LINK TO POST COPIED TO CLIPBOARD