The best Prime Day deals that you can still buy today:Shop now while they last!
06-06-14 03:33 PM
68 123
tools
  1. amirshomes's Avatar
    So what happens with my q10 ( iam a huge blackberry guy and I really want to stay with bb but this is driving me nuts!)
    So when I am texting a contact in the texting screen, If 2 or 3 messages come in a row, all previous messages will dissapear. and it will be a blank screen with the contacts name at top, and only the enter message bar will be there, so at that point you can type, but when you press enter to send, it wont send the message. So then you go back into the hub select a different contact say John for example. It will bring up the other contact who it froze on ( say Sally for example) It will bring Sally up but you still cant send a message. During this time Email works, BBM works and everything else. Just texting acts up. Also when that happens I cant receive any text messages. If you go to your contacts and look for say Adam for example click on him click on text Adam. It will still bring Sally up in that frozen screen. I complained to Rogers, they sent me a refurbished phone. This happend again to the refurbished phone. Then they told me to change the sim. which I did and it happend again. I also backed up the phone many times. I only restored it once and the other times I just started like it was a new phone. I called Rogers again and they are ready to send me another q10. anybody else have this problem?
    angad7.10 likes this.
    10-11-13 11:47 AM
  2. rickkel's Avatar
    I guess I'm not that popular to get more than one text message come in while I'm typing another. This has never happened to me on my Z10. Sounds very strange. I wonder if this is a bug that will be fixed when 10.2 finally comes out.
    10-11-13 12:11 PM
  3. amirshomes's Avatar
    I guess I'm not that popular to get more than one text message come in while I'm typing another. This has never happened to me on my Z10. Sounds very strange. I wonder if this is a bug that will be fixed when 10.2 finally comes out.
    Haha I mean 2 messages in a row from Sally it starts to do that. or it will even do that by going into different contacts in the hub (text messages)
    10-11-13 12:16 PM
  4. draconis123's Avatar
    That's strange. I deal with dozens of texts a day. Sometimes over 100 and I have never had this problem before.

    What os are you using?

    Posted via CB10
    10-11-13 12:18 PM
  5. amirshomes's Avatar
    That's strange. I deal with dozens of texts a day. Sometimes over 100 and I have never had this problem before.

    What os are you using?


    Posted via CB10
    I just did the update Last week the very newest version.
    10-11-13 12:22 PM
  6. draconis123's Avatar
    I just did the update Last week the very newest version.
    The leak or official? Was this a problem before your update last week?

    Posted via CB10
    10-11-13 12:28 PM
  7. waterfrontmgmt's Avatar
    have you called customer service yet? sounds like a bug to me. you might need a replacement.

    I just did the update Last week the very newest version.
    10-11-13 12:29 PM
  8. vwguy911's Avatar
    Most likely your TEXT History Database is Corrupted in some way which causes a wrong ID assignment for the texts.
    When you backup/restore it will obviously simply take the corrupted database, back it up and restore the same corrupted database.
    No new phone or new SIM will fix this.

    I only have one suggestion and that is wait for the 10.2 Upgrade, because it might go thru and rebuild the databases during the OS upgrade and fix the contact to text assignment.
    This is off course if you can hang on for a few more weeks.
    Bratza and Mack Gans like this.
    10-11-13 12:31 PM
  9. anon6040766's Avatar
    I love these posts that start out with, "I love BlackBerry and my Q10 or Z10, but here's the one thing that drives me nuts"! Sorry you're having issues. Hopefully it's just a glitch and a reset will fix it or 10.2, but like others have said, I text well over 100, closer to 200 and this has never happened.

    Posted via Verizon Q10 from Philly...
    TommyBB likes this.
    10-11-13 12:34 PM
  10. amirshomes's Avatar
    The leak or official? Was this a problem before your update last week?

    Posted via CB10
    I am currently running 10.1.0.4181
    Yes I got the phone in May and it happend since then, I did all the updates as they came along. I got a new Q10 from rogers about 2 weeks ago It has been a problem on both phones that I have had. and now rogers is sending me another I should have it next week. So when I get that phone is their a way I dont get this bug back in? but what is strange to me is when I got this refurbished phone I did not restore anything I just started out as a new phone and manually enterd everything in. the only thing I braught was the old sim card (which I replaced last night and still have this porblem) and my memory card
    10-11-13 12:39 PM
  11. 93Aero's Avatar
    This has been discussed numerous times, your exact issue. I and others have had it.
    Deleting ALL text, reboots etc kinda helps it along meaning all text will still disappear but won't stay blank as long.

    I personally think it's because I had like 4000 text and the text needed time to populate or reappear.

    I'm on TMO 10.1.0.4200 no leaks.

    Posted via CB10
    D_Town likes this.
    10-11-13 12:40 PM
  12. amirshomes's Avatar
    This has been discussed numerous times, your exact issue. I and others have had it.
    Deleting ALL text, reboots etc kinda helps it along meaning all text will still disappear but won't stay blank as long.

    I personally think it's because I had like 4000 text and the text needed time to populate or reappear.

    I'm on TMO 10.1.0.4200 no leaks.

    Posted via CB10
    See the thing is while its acting up (which it is right now) I cant even delete anybody's text. I have to wait for it to decide to work again before I can delete or text anyone. Sometimes it stays like this for 10 or 12 hours!
    10-11-13 12:43 PM
  13. BigBadBold9900's Avatar
    i have the same thing happen to my z10 from time to time. Makes me want to punch the phone. But never had it happen before the 10.1 mr so makes me think it's just a software issue and not a hardware maybe 10.2 will fix it I'm running latest from Rogers
    10-11-13 12:45 PM
  14. 93Aero's Avatar
    See the thing is while its acting up (which it is right now) I cant even delete anybody's text. I have to wait for it to decide to work again before I can delete or text anyone. Sometimes it stays like this for 10 or 12 hours!
    Wow, see I never had it take 10 hrs. I did everything delete all text reboot even a battery pull took out sim reset the Hub everything.
    Like I said it still happens at times, it just doesn't stay blank as long. Now no more than 30 seconds.

    Yeah, I've had those same problems except the 10 hrs lag time. And the thing is this is on carrier OS, I've never ever loaded a leak version. But I do sideload, but I don't think sideloading would cause this issue.



    Posted via CB10
    10-11-13 12:48 PM
  15. CharredPC's Avatar
    I have had, and posted about, this exact same glitch. For me, it wasn't caused by multiple messages coming in at once. It was caused by my starting to type when the focus wasn't on the text box, and my hitting a random key- I don't even know what specific key(s), but it would lock up for several minutes just as you described (contact name/pic at top, empty chat screen, text entry box below, can type but can't send, trying to go to any other text thread brings this same screen back up, sometimes even after a reboot). I was told that I probably hit a letter to trigger a search, or to go to the top... the more text history I had, the longer it would lock up. Waiting (and cursing) seemed to be the only solution.

    My take on it was:
    1. Why wouldn't the focus default to the text entry box everytime when switching to texting? I'd often start to type, then realize for some reason it was not selected, and have to tap in there.
    2. No "feature" should be able to render texting useless for several minutes. If that's the only way to accomplish whatever the keypress is trying to achieve, it should be gotten rid of. At the very least, there should be some option to turn off or customize shortcut keys to avoid triggering it.

    That said, I installed 10.2.0.1791 yesterday, and am hoping they solved it. So far, so good...

    Posted via CB10
    moody likes this.
    10-11-13 12:52 PM
  16. 93Aero's Avatar
    I have had, and posted about, this exact same glitch. For me, it wasn't caused by multiple messages coming in at once. It was caused by my starting to type when the focus wasn't on the text box, and my hitting a random key- I don't even know what specific key(s), but it would lock up for several minutes just as you described (contact name/pic at top, empty chat screen, text entry box below, can type but can't send, trying to go to any other text thread brings this same screen back up, sometimes even after a reboot). I was told that I probably hit a letter to trigger a search, or to go to the top... the more text history I had, the longer it would lock up. Waiting (and cursing) seemed to be the only solution.

    My take on it was:
    1. Why wouldn't the focus default to the text entry box everytime when switching to texting? I'd often start to type, then realize for some reason it was not selected, and have to tap in there.
    2. No "feature" should be able to render texting useless for several minutes. If that's the only way to accomplish whatever the keypress is trying to achieve, it should be gotten rid of. At the very least, there should be some option to turn off or customize shortcut keys to avoid triggering it.

    That said, I installed 10.2.0.1791 yesterday, and am hoping they solved it. So far, so good...

    Posted via CB10
    For me I always noticed it did it when a text was coming in as I was sending one out at the exact same time. Did it everytime.

    Posted via CB10
    Last edited by 93Aero; 10-11-13 at 01:05 PM.
    10-11-13 12:54 PM
  17. Marauder2's Avatar
    Mine does it too but randomly. I will just open a text or something and then for some interval of time I can't send messages even though I can type and the same contact opens every time. I wait a bit, 5-10 minutes and then it's fine.

    It has something to do with the history and such because it will populate then work fine.

    Posted via CB10
    10-11-13 12:57 PM
  18. preciousmetal's Avatar
    The best way to get this fixed is to report it to Blackberry.
    10-11-13 01:03 PM
  19. amirshomes's Avatar
    I have had, and posted about, this exact same glitch. For me, it wasn't caused by multiple messages coming in at once. It was caused by my starting to type when the focus wasn't on the text box, and my hitting a random key- I don't even know what specific key(s), but it would lock up for several minutes just as you described (contact name/pic at top, empty chat screen, text entry box below, can type but can't send, trying to go to any other text thread brings this same screen back up, sometimes even after a reboot). I was told that I probably hit a letter to trigger a search, or to go to the top... the more text history I had, the longer it would lock up. Waiting (and cursing) seemed to be the only solution.

    My take on it was:
    1. Why wouldn't the focus default to the text entry box everytime when switching to texting? I'd often start to type, then realize for some reason it was not selected, and have to tap in there.
    2. No "feature" should be able to render texting useless for several minutes. If that's the only way to accomplish whatever the keypress is trying to achieve, it should be gotten rid of. At the very least, there should be some option to turn off or customize shortcut keys to avoid triggering it.

    That said, I installed 10.2.0.1791 yesterday, and am hoping they solved it. So far, so good...

    Posted via CB10
    I went to software upgrade in settings and it said I have the latest version. How do i go about getting the latest version?
    10-11-13 01:10 PM
  20. sk8er_tor's Avatar
    Your problems sounds like a software issue so there's no point in them sending you a new phone.

    I'm not experiencing any issues here with my Q10 on the leaked 10.2.0.1767. I never back-up/restore text messages and start clean when I load a new OS. Would you consider loading a leaked OS? I find the latest leak to be very stable.
    10-11-13 01:13 PM
  21. amirshomes's Avatar
    and how do i go about doing that
    10-11-13 01:21 PM
  22. maxb1ack's Avatar
    doesnt happen on my 10.1.0.4633
    10-11-13 01:28 PM
  23. ankush77's Avatar
    There is indeed some problem,bugs may be
    10-11-13 01:28 PM
  24. killzone22's Avatar
    The same thing happened to me as well. I also been getting random reboots on the latest OS from Rogers for my Q10. What I noticed was I never deleted my text messages for a really long time. Once I cleared my history as in delete everything, the glitch never bothered me after and my reboots disappeared. To be honest I dont get how those two situations were related. Just delete your text messages weekly and maybe it'll solve your problem Op. Hope it helps!
    10-11-13 01:39 PM
  25. Cranky's Avatar
    Holy crap Batman, have you ever heard of paragraphs?


    Posted via CB10
    10-11-13 02:00 PM
68 123

Similar Threads

  1. Autoloader issue on windows xp
    By Mohammed Mostafa in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 01-26-14, 11:01 AM
  2. Replies: 4
    Last Post: 10-16-13, 08:36 AM
  3. Verizon Z10 on a GSM network
    By apfx in forum BlackBerry Z10
    Replies: 12
    Last Post: 10-14-13, 10:51 PM
  4. Q10 browser downloader
    By Naeg1995 in forum BlackBerry Q10
    Replies: 3
    Last Post: 10-13-13, 04:22 PM
  5. How to get Push NEWs on my Q10
    By huyhandico26 in forum BlackBerry Q10
    Replies: 2
    Last Post: 10-13-13, 07:17 AM
LINK TO POST COPIED TO CLIPBOARD