02-23-15 11:42 AM
69 123
tools
  1. satchit's Avatar
    3 days sync

    Posted via CB10
    09-28-14 02:53 PM
  2. satchit's Avatar
    nothing seems to work, waiting for the new leak

    Posted via CB10
    09-28-14 02:53 PM
  3. satchit's Avatar
    text messaging is using a lot of battery

    Posted via CB10
    09-29-14 06:07 AM
  4. Joshu42's Avatar
    text messaging is using a lot of battery
    Hu ? Can post a screenshot of your Device Monitor battery and CPU tab "Since last charge" ?
    09-29-14 06:50 AM
  5. satchit's Avatar
    System and PIM services battery drainage-img_20140929_214756.png
    System and PIM services battery drainage-img_20140929_214854.png
    System and PIM services battery drainage-img_20140929_214746.png

    Posted via CB10
    09-29-14 11:20 AM
  6. Joshu42's Avatar
    You're on a 10.3 leak, cannot help you.
    09-29-14 03:12 PM
  7. satchit's Avatar
    You're on a 10.3 leak, cannot help you.
    ye, thats why I am waiting for a new leak. I am really pissed off
    09-30-14 02:20 AM
  8. Joshu42's Avatar
    ye, thats why I am waiting for a new leak. I am really pissed off
    Why not use an autoloader for the last official version ? And wait for the 10.3.1 official update ?
    09-30-14 02:25 AM
  9. satchit's Avatar
    if a new leak doesn't appear in a week, will have no option but to roll back

    Posted via CB10
    09-30-14 05:06 AM
  10. satchit's Avatar
    Text messaging is draining the battery & I don't even use it. Can I replace any bar file to rectify the issue?

    Posted via CB10
    10-18-14 01:56 AM
  11. satchit's Avatar
    System and PIM services battery drainage-img_20141018_235304.png
    what do you all have to say on this?

    Posted via CB10
    10-18-14 01:25 PM
  12. Joshu42's Avatar
    what do you all have to say on this?
    No more PIM Services off the chart ?
    Your battery remaining is really bad for 79% left. Take a look at this thread, reset your battery estimated time and try to follow some of the advises there.
    10-18-14 02:05 PM
  13. harperlc's Avatar
    My PIM was at 35-60% CPU use and consumed 85% of my battery over a 48hr period. I deleted all my accounts and realized that the native Twitter app was the culprit. I deleted my account on native Twitter app and installed Blaq. Now my PIM sits IDLE or a fraction of a %. The spikes are when I tried re installing native Twitter.
    10-26-14 01:20 PM
  14. bnytepchuk's Avatar
    I had this issue, PIM uploaded about 60 gig in a month. It got fixed when I removed evernote.

    Posted via CB10
    10-26-14 08:37 PM
  15. Tokunbo Wright's Avatar
    Y not turn of blackberry link. I had dsame problem until I turned of blackberry link

    Posted via CB10
    10-27-14 02:39 PM
  16. harperlc's Avatar
    Thanks guys. It seems to have cleared itself up. And I turned off BlackBerry Link too. ??
    10-28-14 06:21 PM
  17. spexialz's Avatar
    Hu ? Can post a screenshot of your Device Monitor battery and CPU tab "Since last charge" ?
    02-23-15 07:59 AM
  18. spexialz's Avatar
    How do I go about posting a screenshot on here???
    02-23-15 08:06 AM
  19. Joshu42's Avatar
    How do I go about posting a screenshot on here???
    You're a new user You need at least 10 posts or so before being able to upload an image

    By the way, if your "issue" followed an OS update, you will have to wait for 2 to 10 days in accordance with your settings and accounts. The new OS needs time to settle.
    Last edited by Joshu42; 02-23-15 at 12:27 PM.
    02-23-15 11:42 AM
69 123

Similar Threads

  1. Replies: 26
    Last Post: 02-11-14, 10:13 AM
  2. please help old lady with hearing aids and voice control
    By Carolyn Ann Vaughan in forum BlackBerry Q10
    Replies: 7
    Last Post: 02-06-14, 05:18 AM
  3. Blackberry should put call and see blocker into software
    By Sandrot in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 02-04-14, 09:57 PM
  4. Push/Toast notifications and fetch schedules on BB10
    By Kashan Osama in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-04-14, 10:44 AM
  5. Problem Z10 battery
    By abuhafi in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-03-14, 05:12 AM
LINK TO POST COPIED TO CLIPBOARD