02-23-15 11:42 AM
69 123
tools
  1. dvarnai's Avatar
    Hey,

    I'm facing bad battery drainage due to PIM services and System. PIM services uses 5% of the battery and System uses 8%. The system process is at 15-20% usage all the time. I'm on .1925 and I only have 5 extra apps: Skype, Google Talk, Deezer, BeMaps, Viber. Is that normal?

    Thanks
    02-03-14 04:08 AM
  2. Superfly_FR's Avatar
    Hi dvarnai and welcome to the CrackBerry Community !
    When did you update ?
    If the update is less than 48-72hrs, this is expected, as pretty much anything in your device is re-indexed / re-synced.
    If you want to accelerate this, I suggest you leave as much as possible your device on charge and wifi connected.

    Yet, the figures you give are quite close to mine (Z30 - 10.2.1.1925 - last 48 hours); System 14% and PIM 9.2%

    P.S: heating is expected too

    Let us know !
    Cheers,
    SF
    Mecca EL and xiaosulpum like this.
    02-03-14 04:20 AM
  3. dvarnai's Avatar
    Hey,

    I've updated at Friday night, so yes, it's still less than 72 hours. I've also noticed the random heating too. I'll give it a few days and we'll see then. Thank you!
    02-03-14 04:29 AM
  4. Superfly_FR's Avatar
    Hey,

    I've updated at Friday night, so yes, it's still less than 72 hours. I've also noticed the random heating too. I'll give it a few days and we'll see then. Thank you!
    wifi and charge will help come back if your device hasn't settle within 24-48 hrs (can be up to one week if you have huge email/social/ accounts and/or a ton of apps).
    Cheers
    SF

    edit : oh, please come back too if it's ok, will help others to set their "settle" timing expectations
    wincyUt likes this.
    02-03-14 04:51 AM
  5. dvarnai's Avatar
    I do have a huge email, but I don't use any social apps like facebook. I'll make sure to report back
    Superfly_FR likes this.
    02-03-14 05:38 AM
  6. Superfly_FR's Avatar
    ^^^ THIS.
    You may want to lower the history delay in your settings for up to 30 days, see how it goes and then eventually turn it back to "forever".
    I'd suggest you do this wifi+charge during the night though.
    02-03-14 06:00 AM
  7. sammoussally's Avatar
    Updated last week on tuesday 3:30 still battery draining and pim usage is 130%

    Posted via CB10
    02-03-14 04:54 PM
  8. masterscarhead1's Avatar
    Drain is pretty high for 1925 taking into account all the OSes I've loaded since I got the device, and while in BL
    1055 was arguably more battery efficient, but it has another can of worms of its own. You can't really have the best of both worlds, unless you're Hannah Montana. Even then, I wouldn't want it :P
    I'm sure with 10.2.1 officially released, leaks will be more common
    02-03-14 05:08 PM
  9. Koepman's Avatar
    I updated on January 28th and have still massive battery draining..
    I have about 50+ apps... how long will it take till its settled down?

    I just get 5 hours?! C'mon really?!? :/

    Since 2010 ?
    02-04-14 11:36 AM
  10. Superfly_FR's Avatar
    Koepman, what is your device ?
    Z10 : If you have a very intensive usage, I do know people that kill their battery in this time frame.
    02-04-14 12:48 PM
  11. darkhorse321's Avatar
    I am noticing more battery use, but I'm also playing with more apps than I did. If I am to understand the phone learns how to adapt battery usage, maybe it takes time? I'm at 61% right now having charged over 10 hrs ago with emailing/texting and playing a few games last night. I wasn't getting that before and it's been exactly a week today I upgraded to the ios 10.2.1

    Posted via CB10
    02-04-14 01:38 PM
  12. Koepman's Avatar
    Koepman, what is your device ?
    Z10 : If you have a very intensive usage, I do know people that kill their battery in this time frame.
    I have Z10STL100-2/10.2.1.1925, I use BBM much, browser, email, some apps, my screen light is at 60-70%..
    I don't use Facebook, LinkedIn, instragram, .... oh and I don't play any games!

    Since 2010 ?
    02-04-14 01:53 PM
  13. Superfly_FR's Avatar
    I have Z10STL100-2/10.2.1.1925, I use BBM much, browser, email, some apps, my screen light is at 60-70%..
    I don't use Facebook, LinkedIn, instragram, .... oh and I don't play any games!

    Since 2010 ?
    A lot of data/radio driven activities ... as I said, not that much surprised with 5 hours.
    Should you need much more, then an extra battery may be a very nice shot ... as cheap as $25-30 (strongly suggest you use genuine ones only).
    BlackBerry L-S1 1800mAh Standard Battery for Z10 | BlackBerry Batteries | ShopCrackBerry
    02-05-14 07:35 AM
  14. arsenur's Avatar
    I am using a Q10 and when I enter to a underground parking where there is no mobile network coverage, my phone keeps searching network and this is draining my battery. For example few days ago I had about 30% full battery, and I parked underground and after an hour I came back the battery was dead and the phone Off. Normally after 30% it needs 5 to 6 hours to be 10%... There must a be a bug that has to be fixed by the blackberry software team.
    02-05-14 08:02 AM
  15. dvarnai's Avatar
    well its not really getting any better, 6% in 4 hours while the phone wasnt even used...
    02-05-14 01:10 PM
  16. darkhorse321's Avatar
    I'm noticing my battery drain is inconsistent. Yesterday my battery was at 61% at this same time with the same use as I've had today. Today I'm at 34% and charged at roughly the same time. Very odd. Hope it's fixed asap

    Posted via CB10
    02-05-14 02:34 PM
  17. dvarnai's Avatar
    anyone struggling with **** battery lifetime, disable location services! in just an hour the battery monitor says my estimated lifetime is now 3+ days
    02-06-14 06:05 AM
  18. Superfly_FR's Avatar
    anyone struggling with **** battery lifetime, disable location services! in just an hour the battery monitor says my estimated lifetime is now 3+ days
    +1, disable diagnostics too.
    02-07-14 02:32 AM
  19. sammoussally's Avatar
    Updated 3 weeks ago and still its killing.my battery blackberry shuld find a fix nowwww
    System and PIM services battery drainage-img_20140214_013628.png

    Posted via CB10
    02-14-14 04:24 AM
  20. Akshay Borkar's Avatar
    03-11-14 02:47 PM
  21. craftEcowgirl's Avatar
    +1, disable diagnostics too.
    Where to turn off diagnostics?

    Q10, running 10.2.1.2141
    03-12-14 08:38 AM
  22. Omnitech's Avatar
    This is becoming a common problem with recent OS updates. I'm trying to get a feel for what is going on here.



    Where to turn off diagnostics?
    Settings/Security and Privacy/Diagnostics

    I'm not sure how relevant this is.

    I believe the "PIM Services" issue is unrelated to this.

    Has something to do with email/SMS/contacts/calendar syncing, linking or retrieval.

    The usual fix I have seen so far is to remove all accounts in Hub and start re-adding them one-by-one.
    03-21-14 02:32 AM
  23. Fayzul Omar's Avatar
    System and PIM services battery drainage-img_20140322_235959.png

    Is this normal? That the PIM Service used that much memory? Sometimes it goes up to 500mb. Most times it hover around 300 to 400 mb. My PIM Service now used the most battery...

    Posted via Z10 STL100-1
    03-22-14 11:06 AM
  24. Omnitech's Avatar
    Is this normal? That the PIM Service used that much memory? Sometimes it goes up to 500mb. Most times it hover around 300 to 400 mb. My PIM Service now used the most battery...
    That does not look normal to me.

    I'm fairly sure the same problem that causes the high battery utilization of PIM Services is probably the same issue causing the high memory usage.

    If it's any consolation, a lot of people are having this issue right now.
    03-22-14 08:00 PM
  25. mrgeemoney's Avatar
    I fixed my PIM services issue! What I did was get rid of Facebook from my accounts. That took about 10 mins for it to finish removing it. Before I removed it I took a look at my contacts and it said I had over 8000 contacts. When it was done I had about 2000 contacts. Next thing I did was to go to settings in my contacts and turn off all accounts like Twitter, Hotmail, Gmail and Yahoo mail. I reset my phone (Not battery Pull) and my contacts went to about 900. I checked the PIM services and it was back down to 1%.
    04-10-14 11:31 AM
69 123

Similar Threads

  1. Replies: 26
    Last Post: 02-11-14, 10:13 AM
  2. please help old lady with hearing aids and voice control
    By Carolyn Ann Vaughan in forum BlackBerry Q10
    Replies: 7
    Last Post: 02-06-14, 05:18 AM
  3. Blackberry should put call and see blocker into software
    By Sandrot in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 02-04-14, 09:57 PM
  4. Push/Toast notifications and fetch schedules on BB10
    By Kashan Osama in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-04-14, 10:44 AM
  5. Problem Z10 battery
    By abuhafi in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-03-14, 05:12 AM
LINK TO POST COPIED TO CLIPBOARD