1. Rida Elias's Avatar
    This was not the case last week. it is recent no matter what I do, I can't play videos on my blackberry Q10. I have installed the latest software which by the way irritated me because it asked me to restart my device like 4 times per day.
    09-17-15 03:07 AM
  2. anischab's Avatar
    You tube application from BlackBerry World or Android version or youtube site on browser www.youtube.com?

    If App, try to delete it and reinstall.

    You are asked to restart your phone??? Never happened to me... you mean restart the App!?! That's why I asked which you tube you meant.

    Look for you tube in your browser, may be it works there!

    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.3.2.2639; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.2.2639 ; Germany.
    09-17-15 05:22 AM
  3. ChrisLeNeve's Avatar
    I suppose that all other websites work? It can't be an internet connection problem?

    Forgive my typos, I don't look when I type
    09-17-15 04:36 PM
  4. Rida Elias's Avatar
    it is both the app and the website and still not working. I am not sure why.
    thanks for taking the time to answer. I hope someone can help me with this issue
    09-22-15 04:00 AM
  5. Rida Elias's Avatar
    yes all other websites work perfectly fine
    09-22-15 04:00 AM
  6. Emaderton3's Avatar
    Are the videos you are trying to watch Java based?

    Posted via CB10
    09-22-15 07:27 PM

Similar Threads

  1. Replies: 6
    Last Post: 09-17-15, 08:58 PM
  2. Why can't my BlackBerry Q10 access the internet?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 3
    Last Post: 09-17-15, 04:33 PM
  3. Replies: 2
    Last Post: 09-17-15, 10:57 AM
  4. Android on Venice is confirm?
    By siung6 in forum BlackBerry Priv
    Replies: 4
    Last Post: 09-17-15, 03:01 AM
  5. How long do I need to charge my Q10 for its first charge?
    By mcstanger in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-17-15, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD