1. classact's Avatar
    I have had a Q10 since they came out in the US. I'm on Verizon. For all of that time, until about a week to ten days ago, the battery life was simply awesome. I'd rarely end a day with the remaining charge being below 50%. I'd have it on the charger overnight every night and forget about it all day.

    All of a sudden, though, starting about a week to ten days ago, by day's end it would be in the red zone or close to it even with quite oderate usage.

    (On one morning I noticed the device had spontaneously restarted overnight while on the charger. Sometimes it would be a bit warmer than normal. I don't know if any of that is related.)

    The battery drain issue seems to have actually been getting progressively worse. Today with not even an hour's worth of phone use and no other use at all, by the evening it didn't just run low but actually ran out of power altogether. Something is definitely not right.

    I bought an extra battery when I first got the phone, so as soon as I noticed the issue I changed batteries. But that didn't help. I'm very sure there are no apps running in the background. I use the phone for business and have no unusual apps installed. No Android, no leaked OS, nothing. Network is set to LTE/CDMA. No WiFi or Mobile Hotspot engaged.

    I've read that this is an issue others are having too, according to a post on CB by someone at BerryLeaks. I can't really find much else with anyone else having this problem, though, except for a very few people reporting it in various forum threads. I'm quite perplexed.

    I canít imagine that the chargers I'm using are making the difference. Instead of using the charger that came with the Q10 (0.5 volts, 875 mA) Iíve been using the one that came with my Bold Touch 9930 (0.5 volts, 700 mA). As far as I know, that should not present any issues at all. The battery reads full every morning when I take it off the charger and this procedure has worked excellently since I got the phone, until very recently.

    Any suggestions or ideas?

    Thanks!
    09-27-13 02:33 AM
  2. twstd.reality's Avatar
    have you installed any apps lately? have you done a hard reset?
    09-27-13 03:18 AM
  3. classact's Avatar
    have you installed any apps lately? have you done a hard reset?
    No new apps. (Yet I could swear one of the icons on my first icon screen has changed positions, right around when this problem began. But maybe it's my imagination.)

    Yes hard reset holding both vol keys. Also turned the device off and left it sitting with no battery overnight. No difference.
    09-27-13 03:23 AM
  4. Q100's Avatar
    Do you have bluetooth on because that can drain it, if its always on ?
    09-27-13 03:27 AM
  5. classact's Avatar
    Do you have bluetooth on because that can drain it, if its always on ?
    Yes but I've always had it on. It has never caused a drain like this. The change is severe from how it's always been since I got the phone (as soon as it came out in the US).
    09-27-13 03:34 AM
  6. dr0800's Avatar
    Do you have any android ported apps or side loaded apps. If they've been updated that might cause the drain. Alternatively try restoring a backup from before the problem started.
    There is always the nuclear option of restoring the phone to default factory settings.
    09-27-13 03:38 AM
  7. classact's Avatar
    Do you have any android ported apps or side loaded apps. If they've been updated that might cause the drain. Alternatively try restoring a backup from before the problem started.
    There is always the nuclear option of restoring the phone to default factory settings.
    As stated in my OP: "No Android, no leaked OS, nothing."
    09-27-13 03:41 AM
  8. Qaddafi's Avatar
    What about push notifications enabled from some app trying to contact you but having difficulty? Not sure if that's even a realistic reason but it happened to me one time, and I turned off all push notifications including email or at least did "check every *insert time* for new emails"

    Posted via CB10
    09-27-13 04:30 AM
  9. Q100's Avatar
    Yes but I've always had it on. It has never caused a drain like this. The change is severe from how it's always been since I got the phone (as soon as it came out in the US).
    Well maybe you should turn it off and see if you notice a difference in the battery's performance.
    Could also happen if your phone is constantly searching for a paired device etc...
    09-27-13 04:35 AM
  10. jck50's Avatar
    I've been on the phone with BB Customer Support. Are you running Office 365? If so Verizon hasn't release the BB update that fixes the issue
    09-27-13 08:47 AM
  11. gloommerchant's Avatar
    "Instead of using the charger that came with the Q10..."
    You answered your own question. Use the charger that came with your Q10, NOT the 9900/9930 charger. Why you'd opt to make duplicate posts in lieu of trying this simple solution I don't know, but that's your answer.

    Posted via CB10
    09-27-13 02:19 PM
  12. sklotz2000's Avatar
    "Instead of using the charger that came with the Q10..."
    You answered your own question. Use the charger that came with your Q10, NOT the 9900/9930 charger. Why you'd opt to make duplicate posts in lieu of trying this simple solution I don't know, but that's your answer.

    Posted via CB10
    Not true. The 700mA charger will just take longer to charge to 100%. The 150mA difference is not enough to have a negative impact on the battery what-so-ever.
    09-27-13 02:33 PM
  13. gloommerchant's Avatar
    Not true. The 700mA charger will just take longer to charge to 100%. The 150mA difference is not enough to have a negative impact on the battery what-so-ever.
    It charges to 100% yes, but drains extremely fast. Try it for a week. Regardless, it wouldn't hurt the OP to use the charger that came with his phone and see if it makes a difference for him. It did for me.

    Posted via CB10
    09-27-13 02:39 PM
  14. EmergencyManagement's Avatar
    It charges to 100% yes, but drains extremely fast. Try it for a week. Regardless, it wouldn't hurt the OP to use the charger that came with his phone and see if it makes a difference for him. It did for me.

    Posted via CB10
    I highly doubt that a small amount of charge current will cause the battery to drain. It has zero to do with it once it's unplugged.
    OP:
    Reload the phone. Go into the Desktop software, back up your contacts and then reload it. That will likely solve the problem. If not it's a hardware issue.
    09-27-13 02:44 PM
  15. pntbll687's Avatar
    I see someone doesn't know how to read recent threads...

    But I had the same problem. Battering draining in under three hours without even doing anything. I found two problems, and two solutions.

    Problems
    1) one of the radios is stuck on and is constantly searching for a signal. For me it was wifi, if I wasn't at my house connected to a secure network the wifi would drain my battery
    2) one of your email accounts is trying to sync all the time.

    Solutions
    1) restore the phone to original settings. This took me a while and I hate downloading all the updates all over, but it does work.
    2) turn airplane mode on for about five minutes. Then switch it off again. This worked for me like a charm.

    Try one of the solutions and let us know how it worked out.

    Posted via CB10
    09-27-13 02:54 PM
  16. sklotz2000's Avatar
    I see someone doesn't know how to read recent threads...

    But I had the same problem. Battering draining in under three hours without even doing anything. I found two problems, and two solutions.

    Problems
    1) one of the radios is stuck on and is constantly searching for a signal. For me it was wifi, if I wasn't at my house connected to a secure network the wifi would drain my battery
    2) one of your email accounts is trying to sync all the time.

    Solutions
    1) restore the phone to original settings. This took me a while and I hate downloading all the updates all over, but it does work.
    2) turn airplane mode on for about five minutes. Then switch it off again. This worked for me like a charm.

    Try one of the solutions and let us know how it worked out.

    Posted via CB10
    +1 on the Airplane mode. I use this to fix most connectivity issues on my Z as well as my PlayBook. Works like a charm!!
    09-27-13 02:58 PM
  17. classact's Avatar
    I see someone doesn't know how to read recent threads...

    But I had the same problem. Battering draining in under three hours without even doing anything. I found two problems, and two solutions.

    Problems
    1) one of the radios is stuck on and is constantly searching for a signal. For me it was wifi, if I wasn't at my house connected to a secure network the wifi would drain my battery
    2) one of your email accounts is trying to sync all the time.

    Solutions
    1) restore the phone to original settings. This took me a while and I hate downloading all the updates all over, but it does work.
    2) turn airplane mode on for about five minutes. Then switch it off again. This worked for me like a charm.

    Try one of the solutions and let us know how it worked out.

    Posted via CB10
    I suppose that Solution #1 of restoring the phone to original settings would probably be necessary to achieve the full reset needed to free up whatever might be locked up. I assume that doing a full backup with Link, doing a reset to factory defaults, and then doing a restore from backup (not including the ActiveSync data: email, contacts, calendar and tasks) would probably defeat the purpose and would likely restore the problem.

    I certainly will try Solution #2 first since that's simple, quick, and painless. If it doesn't seem to work (I won't know for a day or two), I wonder if it's worth trying the quicker backup/reset/restore approach before doing Solution #1, or whether the restore from backup would almost surely reintroduce the problem.

    Thanks!
    09-27-13 04:02 PM
  18. yorke's Avatar
    The EXACT same thing happened to me beginning yesterday. I just figured it was a poor charge because I'm using a multi-plug cord. But then I read what someone wrote above "are you using microsoft 360"? Well I am since yesterday and I didn't realize to think of this. Perhaps my phone is constantly trying to sync email, calendar and contacts with my Outlook??

    Posted via CB10
    09-27-13 04:21 PM
  19. classact's Avatar
    The EXACT same thing happened to me beginning yesterday. I just figured it was a poor charge because I'm using a multi-plug cord. But then I read what someone wrote above "are you using microsoft 360"? Well I am since yesterday and I didn't realize to think of this. Perhaps my phone is constantly trying to sync email, calendar and contacts with my Outlook??

    Posted via CB10
    I do not have Office 360 installed or anything else unusual at all. I just use ActiveSync to sync my one Outlook 2007 account. (And I almost always charge with a single plug cord -- once in a blue moon I use the splitter that came with my extra BB branded battery, charging case, and splitter cable.)
    09-27-13 04:33 PM
  20. classact's Avatar
    FWIW, I'm in ongoing dialog with an enterprise tech at BlackBerry in Waterloo who has been extremely supportive. He has been watching this thread and so far is in agreement with trying Airplane Mode, then a backup/reset/restore (no idea if that would carry an issue back onto the device), and then a full reset and rebuild from there. He's having me provide him with periodic log files so they can try to isolate the cause and fix it for the future.
    09-27-13 06:08 PM
  21. classact's Avatar
    Well, as a hopefully "final" outcome to my battery drain situation, a few weeks ago I tried going back to the original Q10 charger. I didn't do anything else (didn't try Airplane Mode, which was next on the list) because I wanted to go with a clear process of elimination. It turned out that right when I went back to the Q10 charger, the problem disappeared. However, that seems to have been pure coincidence since, for one thing, Battery Guru's dev guru has made it very clear for me in another thread that the charger can't be the issue if it's charging, and for another, after a few days just to make sure I went back to the 9930 charger that I'd been using previously all along including when the issue existed and sure enough the issue has never returned.

    Next time, I'll be trying Airplane Mode first thing -- if there is a next time. I'm sure it was something like a radio stuck on, or an account in non-stop sync mode. It apparently wasn't bad hardware since it came abruptly, persisted for a couple weeks, and then disappeared as abruptly as it came and has not occurred since for the past couple of weeks.
    10-11-13 09:33 PM
  22. louzer's Avatar
    There's a lot of stuff that happens behind the scenes which makes troubleshooting battery issues difficult. Battery Guru is a GREAT app for pinpointing times of serious drain though.

    Posted by twiddling my thumbs on my Qued10 in CB10
    10-11-13 09:40 PM
  23. classact's Avatar
    There's a lot of stuff that happens behind the scenes which makes troubleshooting battery issues difficult. Battery Guru is a GREAT app for pinpointing times of serious drain though.

    Posted by twiddling my thumbs on my Qued10 in CB10
    Yeah, I even still secretly wonder if BlackBerry isn't doing some minor updating of certain OS-related things periodically in the background -- though I realize that they probably aren't.

    I really like Battery Guru. (Coincidentally, I installed it right after the problem disappeared. I would say "Wouldn't it be funny if installing it somehow accessed something that caused whatever was locking up the battery to release?" but that seems pretty far fetched. Though, as you say, we'll never know and almost anything is possible.)
    10-11-13 10:09 PM

Similar Threads

  1. battery life
    By si_chindo in forum BlackBerry Q10
    Replies: 27
    Last Post: 10-04-13, 09:53 PM
  2. Mass Storage Issue
    By Nolan Ryan in forum BlackBerry Q10
    Replies: 10
    Last Post: 09-30-13, 07:32 AM
  3. Blackberry 10 Simulator internet connectivity issue
    By sandhiya in forum Developers Lounge
    Replies: 2
    Last Post: 09-27-13, 11:00 AM
  4. Q10 on my radar.....
    By bubbarob1978 in forum BlackBerry Q10
    Replies: 3
    Last Post: 09-27-13, 04:40 AM
  5. Sprint will "wait and see" on BlackBerry....
    By kevinnugent in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 09-27-13, 01:17 AM
LINK TO POST COPIED TO CLIPBOARD