1. dmateo's Avatar
    So I just updated this morning via sprint OTA.. have an issue I didn't have before. When I send a text and press enter to type a new text to the same recipient, the last word from the previous text appears on my message box again.. is anyone else experiencing this? Other than that the OS is awesome I now know what everyone has been raving about!

    Posted via CB10
    04-07-14 07:15 PM
  2. anon721037's Avatar
    Do a back via link then do a security wipe the restore via link, it takes a bit of time but will probably fix the little bugs.
    04-07-14 07:17 PM
  3. thanasi's Avatar
    So I just updated this morning via sprint OTA.. have an issue I didn't have before. When I send a text and press enter to type a new text to the same recipient, the last word from the previous text appears on my message box again.. is anyone else experiencing this? Other than that the OS is awesome I now know what everyone has been raving about!

    Posted via CB10
    I've also experienced this at times with 10.2.1.2102 and when updating to 10.2.1.2674 it continues the tradition.

    Posted via CB10
    04-08-14 02:27 PM
  4. Robert F Kennedy's Avatar
    Do a back via link then do a security wipe the restore via link, it takes a bit of time but will probably fix the little bugs.
    Waste of time.

    "Progress is a nice word. But change is its motivator, and change has its enemies."
    04-08-14 02:46 PM
  5. anon721037's Avatar
    If you are restoring via link it might be the reason, i usually always set mine up like new, i do contacts with contactx and everything else like new.
    04-08-14 02:49 PM
  6. VictorRight's Avatar
    Waste of time.

    "Progress is a nice word. But change is its motivator, and change has its enemies."
    Depends on what change is. When it's regressive policies disguised as progressive you know you have communism.

    Posted via CB10
    04-08-14 02:49 PM
  7. 9of13's Avatar
    I feel like the only one who doesn't do a back up before a OS upgrade.

    Post by 9of13's Q
    dmateo likes this.
    04-08-14 04:41 PM
  8. anon721037's Avatar
    I feel like the only one who doesn't do a back up before a OS upgrade.

    Post by 9of13's Q
    I don't do them either.

    Posted on my Z30 on Z30STA100-5/10.2.1.2947
    04-08-14 04:43 PM
  9. Robert F Kennedy's Avatar
    Depends on what change is. When it's regressive policies disguised as progressive you know you have communism.

    Posted via CB10
    Do you know what communism is? I fail to see how one can say with certainty that a regressive policy is communist.

    The quote in my signature, put more simply, means progress will come when there is a desire to change/improve things, but many are resistant to change (for a variety of reasons, depending on what change/progress is sought).

    Now to the OP's point, I have intermittently had that issue before. A restart fixes it. A full wipe and reload of the OS is superfluous.

    "Progress is a nice word. But change is its motivator, and change has its enemies."
    04-08-14 05:19 PM

Similar Threads

  1. Email certificate imported, but no means to sign/encrypt
    By arielauthentic in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 04-11-14, 07:40 AM
  2. BBVE Update without having the app ??
    By Erik_1991 in forum BlackBerry Z30
    Replies: 7
    Last Post: 04-08-14, 01:58 PM
  3. Os 10.2.1.2758 stl100-2
    By citystars41 in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 04-08-14, 02:03 AM
  4. BB 10.2 won't update on my Q10
    By ctruc in forum BlackBerry Q10
    Replies: 6
    Last Post: 04-07-14, 08:54 PM
  5. Nascar Raceview no longer works with Sprint update
    By Jon Tessler in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 04-07-14, 01:37 PM
LINK TO POST COPIED TO CLIPBOARD