1. toosweetnitemare's Avatar
    Has anyone else experienced this issue? so far the only solution i have found is to keep my screen on but i'm in the car 4+ hours a day and keeping the screen on that long just isn't practical nor can my battery survive it.

    Any other ideas or solutions?

    the issue is basically that when i start streaming via bluetooth to my car, the music is fine and a few seconds after the screen goes off it starts cutting out like a phone call in a horror movie. if i turn my screen back on, the stuttering audio resumes solid playback without the stutter.
    04-15-14 11:17 AM
  2. Wilburrr90's Avatar
    That's unfortunate. I used spotify on my Q10 over bluetooth all the time without any audio problems, and I don't have any problems on my Z10 either. What OS are you running?


    Posted via CB10
    04-15-14 02:15 PM
  3. toosweetnitemare's Avatar
    i have a tmobile q10 running 10.2.1.2156

    model: SQN100-5
    04-15-14 02:26 PM
  4. Wilburrr90's Avatar
    I was running 10.2.1.2141 on an SQN100-3, with spotify version 0.7.6.344.

    Have you tried deleting and reinstalling spotify?
    04-15-14 02:41 PM
  5. toosweetnitemare's Avatar
    I was running 10.2.1.2141 on an SQN100-3, with spotify version 0.7.6.344.

    Have you tried deleting and reinstalling spotify?
    i have not tried that. i will uninstall spotify, clear all spotify cache, reboot, and try again. Also, I do not have an SD card in this phone. Maybe i should put one on it to save the music to, but i still have 6gb free on the device so i doubt that could be the issue.
    04-15-14 02:57 PM
  6. Wilburrr90's Avatar
    Good luck. Right now I'm using spotify+bluetooth on a z10 running 10.2.1.2947, so if all else fails you could consider an os upgrade.
    04-15-14 03:04 PM
  7. toosweetnitemare's Avatar
    Good luck. Right now I'm using spotify+bluetooth on a z10 running 10.2.1.2947, so if all else fails you could consider an os upgrade.
    just completed the reinstall. i synced my q10 with a jambox and it isn't skipping right now. I will report back later if the skipping has stopped in my car as well.
    04-15-14 03:16 PM
  8. toosweetnitemare's Avatar
    just completed the reinstall. i synced my q10 with a jambox and it isn't skipping right now. I will report back later if the skipping has stopped in my car as well.
    the reinstall works. the stuttering has stopped.
    04-15-14 08:20 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-30-16, 08:39 AM
  2. Awesome post from CIO.com
    By TZRick in forum General BlackBerry News, Discussion & Rumors
    Replies: 17
    Last Post: 04-27-14, 05:23 AM
  3. From Z10 to Z30
    By felixlives in forum BlackBerry Z30
    Replies: 43
    Last Post: 04-18-14, 03:18 PM
  4. How do I stop "Well" from being auto-corrected to "We'll"
    By lonestar1135 in forum BlackBerry Q10
    Replies: 11
    Last Post: 04-16-14, 08:28 AM
  5. Replies: 2
    Last Post: 04-15-14, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD