1. mavericks3's Avatar
    After upgrading my Blackberry q10 to os 10.2.1.2941, I find my device quite slow. Does anyone find the slowness with the device?
    05-29-14 02:25 PM
  2. dslocumb's Avatar
    Natural and expected after the OS has been installed. The device should settle after a while and will be fine.
    mavericks3 likes this.
    05-29-14 02:33 PM
  3. mavericks3's Avatar
    Also I see some serious battery draining. Do you think that is normal? Waiting for the device to settle will do good??
    05-29-14 02:37 PM
  4. mad_mdx's Avatar
    My z30 didn't have any issues and didn't need more than a few minutes to settle. Try a reboot
    05-29-14 04:08 PM
  5. iRetired's Avatar
    Give it a week or so and do a physical battery pull just once a day for three or four days. You can thank me later. VOE (voice of experience).
    Alattin Simsek and mavericks3 like this.
    05-29-14 04:09 PM
  6. BullGuard8's Avatar
    totally the opposite experience, it's like a turbo upgrade for this phone:

    pls read my 1st post in this thread:

    http://forums.crackberry.com/blackbe...3175-a-934615/
    mavericks3 likes this.
    05-29-14 04:26 PM
  7. lylesilverman's Avatar
    My phone is fast as hell after the upgrade but for some reason I cannot figure out for the life of me, I am not receiving any notifications at all for text messages, no vibrate, no noise, no LED, nothing. The message comes in but... No notification whatsoever. And it's not doing this for any other function on the phone. I don't get it.

    Anyone else have this?
    05-29-14 05:58 PM
  8. dierre's Avatar
    My phone is fast as hell after the upgrade but for some reason I cannot figure out for the life of me, I am not receiving any notifications at all for text messages, no vibrate, no noise, no LED, nothing. The message comes in but... No notification whatsoever. And it's not doing this for any other function on the phone. I don't get it.

    Anyone else have this?
    That is strange did you do a physical battery pull yet? Did you restore setting via BlackBerry link?

    Composed via Q10 pin:2AEA2051
    05-29-14 08:59 PM
  9. dierre's Avatar
    Here is the thread discussing the sms "bug" and or issue http://forums.crackberry.com/showthread.php?t=934501

    Composed via Q10 pin:2AEA2051
    05-29-14 09:01 PM
  10. mavericks3's Avatar
    Natural and expected after the OS has been installed. The device should settle after a while and will be fine.
    Thanks for your response. I would say it works now!!!
    05-30-14 12:13 PM

Similar Threads

  1. Replies: 8
    Last Post: 06-10-14, 10:01 AM
  2. Replies: 1
    Last Post: 05-29-14, 03:27 PM
  3. T-Mobile merger with Sprint looks more likely as Softbank and Deutsche Telekom agree on sale
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 05-29-14, 02:14 PM
  4. Jump into the fire of destiny with Hero Forge for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 05-29-14, 01:30 PM
  5. Where to buy this part??
    By Danny24uk in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 05-29-14, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD