1. michal zavodsky's Avatar
    Hello, I have problem with my Q10. I have error message today that my sim is not allowed.

    My data connection and sms work but calling not. I tried to restart phone and then restart and take out sim card but it doesnt work.

    Sim not allowed MM#3 (Q10 10.3.1.747)-img_20150105_170510.png

    Sim not allowed MM#3 (Q10 10.3.1.747)-img_20150105_170557.png

    Sim not allowed MM#3 (Q10 10.3.1.747)-img_20150105_170505.png

    Posted via my Q10 running 10.3.something
    01-05-15 10:33 AM
  2. PowderJockey's Avatar
    I've seen this on my Z10 on OS versions around the one you are using. Don't think there was ny problem that I can remember. I have since upgraded to the 10.3.1.1949 leak that was out las month. I haven't seen the error since.
    01-05-15 11:14 AM
  3. michal zavodsky's Avatar
    ok its fixed! for now. I have insterted friends sim card which is using different carrier and everything worked with his sim. then i tried my sim and phone is now working properly.

    Posted via my Q10 running 10.3.something
    01-05-15 12:06 PM
  4. macberry33's Avatar
    That was weird

    Posted via CB10
    01-05-15 10:07 PM
  5. Paul Collins4's Avatar
    My friend works for o2 UK and told me this happens when a device is reported lost or stolen

    Z30STA100-2/10.2.1.3442
    01-07-15 05:08 AM
  6. Joshu42's Avatar
    My device was brand new and I've already encountered this message in the past. My carrier told me that it can be a faulty SIM card. I didn't change it though as the issue disappeared as quickly as it poped.
    01-07-15 02:48 PM
  7. Lawrie Sherratt's Avatar
    My friend works for o2 UK and told me this happens when a device is reported lost or stolen

    Z30STA100-2/10.2.1.3442
    Your friend has be kidding you, right? Can assure you my wife's phone isn't nicked and it's been hers from day one and hers had a spell of showing this error. Reboot sorted it. Curious for further details on this.
    04-26-15 10:14 AM
  8. haz_mat's Avatar
    I've seen random SIM problems like this over the years across multiple brands of phones. Rebooting and re-seating the SIM is about all you can do. I suppose all it takes is one little bump at the wrong time to corrupt the connection between the phone and SIM, causing issues like this.

    I think I remember some Android distros that could have the SIM information manually set so that you can run without the sim, but its not exactly an official thing.
    04-26-15 09:01 PM

Similar Threads

  1. Talk2Watch not getting work email notifications
    By mge1201 in forum BlackBerry Passport
    Replies: 9
    Last Post: 01-06-15, 06:37 PM
  2. Is javascript support gone too in 10.3.1.1154?
    By aha in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-06-15, 06:24 AM
  3. Replies: 2
    Last Post: 01-05-15, 12:27 PM
  4. 10.3 update.....
    By Abdul Hannan6 in forum Ask a Question
    Replies: 6
    Last Post: 01-05-15, 09:50 AM
  5. Why 10.3.1.1949 OS leak is not available for Z10 STL 1
    By rinku198611 in forum Ask a Question
    Replies: 1
    Last Post: 01-05-15, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD