1. AnhPham's Avatar
    "Send" button is blurred! Quick help!!-img_20150301_083229.png

    This is my Q10 after updating to 10.3.1 the other day. I can reply an email but can't send one since you can see that the send button is blurred and you can't hit it. Is there any solution to this problem or anyone else having the same problem?
    I have never had any problem like this before and I'm freaking out! Please help me!

    Posted via CB10
    02-28-15 07:44 PM
  2. fcaputo4's Avatar
    You need to put in a recipient before you can send an email...

    Posted via CB10
    02-28-15 07:49 PM
  3. mad_mdx's Avatar
    You need to put in a recipient before you can send an email...

    Posted via CB10
    Lmfao... I hope this isn't all that's wrong with it!
    02-28-15 07:50 PM
  4. fcaputo4's Avatar
    Lmfao... I hope this isn't all that's wrong with it!
    According to the screen cap it is...I'm cringing but will refrain from lashing out. I hope this thread is deleted very soon.

    Posted via CB10
    02-28-15 07:54 PM
  5. AnhPham's Avatar
    Damn it, I'm an ***** guys. Actually the button didnít light up the first time even though I added an email address. I tried to reboot it and the second time I forgot to put in an address so I freaked out! Sorry for wasting your time

    Posted via CB10
    02-28-15 07:57 PM

Similar Threads

  1. Urgent help: BB 10-0015 Error
    By phone_fanatic in forum BlackBerry Passport
    Replies: 93
    Last Post: 03-05-15, 11:54 PM
  2. Outlook alias is a joke...
    By Gm1m2overrsquared in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 03-02-15, 02:30 PM
  3. Replies: 6
    Last Post: 02-28-15, 05:15 PM
  4. Replies: 0
    Last Post: 02-28-15, 04:52 PM
  5. Why is my Blackberry Playbook no longer charging?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-28-15, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD