1. CrackBerry Question's Avatar
    Hi people.
    Ok this issue is driving me crazy.
    I have a Q10 and a gmail account (IMAP) configured on it.
    I receive all emails without a problem they arrive at my hub and stay as long as I dont open it, the moment I open the email it will stay visible for a minute or two, then it will vanish, nowhere to be found. On the other hand, all sent emails remain visible. In other words at the end of the day I can only see my sent email but no received ones.
    Can you please advise if there is a solution to this problem?
    Thank you so much
    Regards
    Fernando
    02-17-16 03:21 PM
  2. rthonpm's Avatar
    Do you have any rules where your emails go to a different folder than your Inbox? It's possible that your handset is configured to sync a separate folder, so you see new messages going to it, but once they're read you need to navigate to that folder from top of the hub.

    The way to tell is that the unread email will have a folder icon to the left of it instead of the more traditional envelope icon.

    Posted via CB10
    02-18-16 06:23 AM
  3. Gervuoge's Avatar
    Delete your GMail account from your phone and configure your account again. Maybe this helps.



    Posted via CB10
    02-18-16 09:01 AM

Similar Threads

  1. It's a good battery day for me!
    By blackbirdy in forum BlackBerry Priv
    Replies: 37
    Last Post: 05-09-16, 09:20 AM
  2. What kind of car do you drive?
    By bberry1995 in forum Rehab & Off-Topic Lounge
    Replies: 79
    Last Post: 03-01-16, 02:10 AM
  3. What kind of car do you drive?
    By bberry1995 in forum Rehab & Off-Topic Lounge
    Replies: 4
    Last Post: 02-24-16, 05:01 PM
  4. New Classic! Love it, few questions though
    By curves2000 in forum BlackBerry Classic
    Replies: 6
    Last Post: 02-18-16, 12:22 PM
  5. Why can't my BlackBerry Z10 send email through ActiveSync?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-17-16, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD