1. esfsdf's Avatar
    Hi Everyone,

    I have a Blackberry Q10 and I’m running into some trouble with ReCaptcha on Invision boards (the kind with a photo grid that asks you to click on all the squares that have a specific object in them). Last week, out of nowhere, it stopped verifying my photo choices. I turned off the phone to re-set everything and it worked once (meaning it finally recognized that I had clicked on some of the boxes), but then it still wouldn’t finish verifying and let me through.
    If I try to refresh the page it won’t make a checkmark appear in the boxes I’ve selected, no matter how long I wait. Restarting the phone after deleting cookies makes no difference, it’s the same problem each time. I have no idea what else to do. There’s no way to bypass or verify ReCaptcha like this.

    All suggestions on how to fix this are greatly appreciated!

    -E.
    10-01-19 02:10 AM
  2. mh1983's Avatar
    I've seen this behaviour on Android browsers on BB10 devices. You're using the native browser? Can you try the desktop version of the site? Maybe try Browsie Browse or Qbrowser and play around with different user agents?
    10-01-19 12:59 PM
  3. TrumpetTiger's Avatar
    Hi Everyone,

    I have a Blackberry Q10 and I’m running into some trouble with ReCaptcha on Invision boards (the kind with a photo grid that asks you to click on all the squares that have a specific object in them). Last week, out of nowhere, it stopped verifying my photo choices. I turned off the phone to re-set everything and it worked once (meaning it finally recognized that I had clicked on some of the boxes), but then it still wouldn’t finish verifying and let me through.
    If I try to refresh the page it won’t make a checkmark appear in the boxes I’ve selected, no matter how long I wait. Restarting the phone after deleting cookies makes no difference, it’s the same problem each time. I have no idea what else to do. There’s no way to bypass or verify ReCaptcha like this.

    All suggestions on how to fix this are greatly appreciated!

    -E.
    Hey esf,

    In addition to mh1983's solid suggestions, if Browsie or Qbrowser do not work you can always try the BEOL Browser. It's an Android app but designed to work specifically on BB10 devices. Native is always better but if that doesn't work for you this is a good alternative.

    Link:

    https://github.com/jonathan-reisdorf...elease-arm.apk
    10-03-19 06:16 PM
  4. Chuck Finley69's Avatar
    Hey esf,

    In addition to mh1983's solid suggestions, if Browsie or Qbrowser do not work you can always try the BEOL Browser. It's an Android app but designed to work specifically on BB10 devices. Native is always better but if that doesn't work for you this is a good alternative.

    Link:

    https://github.com/jonathan-reisdorf...elease-arm.apk
    Rather than Q10 or BB10 troubleshooting, could this be a situation where it’s on the ReCaptcha or Invision part of the process??
    10-03-19 08:41 PM
  5. esfsdf's Avatar
    Thank you for the suggestions! Unfortunately, neither Browsie Browser or Qbrowser made a difference with the ReCaptcha issue. I've since run into the same problem when I try to access a website to confirm a magazine subscription (previously the problem seemed to only occur on forums), so I suspect the problem really lies with how ReCaptcha functions on my Blackberry, rather than there being an issue with the browser or even just the website hosting the ReCaptcha window. (I could be mistaken though, and am happy to try out all advice.)
    10-10-19 01:10 PM
  6. esfsdf's Avatar
    I think that may be the case, but if so I'm at a loss as to how to fix it! As mentioned in my reply to mh1983, I'm now running into the same ReCaptcha issue on other websites as well.
    10-10-19 01:12 PM

Similar Threads

  1. KEY2 Red Edition: September patch issue
    By citystars41 in forum BlackBerry KEY2
    Replies: 14
    Last Post: 10-10-19, 01:49 PM
  2. Trying to Get Candy Crush to work on my Blackberry Classic
    By CrackBerry Question in forum Ask a Question
    Replies: 26
    Last Post: 10-07-19, 09:49 PM
  3. Error while installing apks on PlayBook using chrome extension.
    By Divyanshu Bansal in forum BlackBerry PlayBook OS
    Replies: 45
    Last Post: 10-02-19, 01:38 AM
  4. MMS issues with dual SIM
    By DOCTOREVIL8 in forum BlackBerry KEY2 LE
    Replies: 5
    Last Post: 09-30-19, 05:48 PM
  5. Facebook App will not install on Key2.
    By LColumbo in forum Ask a Question
    Replies: 3
    Last Post: 09-28-19, 03:48 PM
LINK TO POST COPIED TO CLIPBOARD