1. no_autoload's Avatar
    Hi,

    my Q10 didn't boot properly (stuck at 100%), so I wanted to facory reset the device.

    Unfortunately nothing worked.
    BlackBerry Link didn't find my device.
    And all Autoloads says "Error: Failed to load images. Error: This OS version is blocked from device."

    I tried the following versions:
    Autoload-SQN-100-3-10.3.1.634.exe
    Autoload-SQN100-3-10.2.0.1157.exe
    Autoload-SQN100-3-10.2.0.1445.exe
    Autoload-SQN100-3-10.2.0.1793.exe
    Autoload-SQN100-3-10.2.1.1927.exe
    Autoload-SQN100-3-10.3.0.700.exe

    I'm pretty sure I was on the latest OTA version of BBOS10.

    Right now, when pressing the power button, the LED flashes twice with a red light, a pause and then it repeats.

    So. Can anyone help me getting it to work again?
    08-15-17 07:02 AM
  2. Dunt Dunt Dunt's Avatar
    Hi,

    my Q10 didn't boot properly (stuck at 100%), so I wanted to facory reset the device.

    Unfortunately nothing worked.
    BlackBerry Link didn't find my device.
    And all Autoloads says "Error: Failed to load images. Error: This OS version is blocked from device."

    I tried the following versions:
    Autoload-SQN-100-3-10.3.1.634.exe
    Autoload-SQN100-3-10.2.0.1157.exe
    Autoload-SQN100-3-10.2.0.1445.exe
    Autoload-SQN100-3-10.2.0.1793.exe
    Autoload-SQN100-3-10.2.1.1927.exe
    Autoload-SQN100-3-10.3.0.700.exe

    I'm pretty sure I was on the latest OTA version of BBOS10.

    Right now, when pressing the power button, the LED flashes twice with a red light, a pause and then it repeats.

    So. Can anyone help me getting it to work again?
    Latest OTA version of BB10.... depends a lot of where you are and what carrier the phone was "locked" too.

    But if you were on the latest.... most of those won't work as you can't downgrade. Try this https://forums.crackberry.com/bb10-l...links-1098162/
    08-15-17 07:26 AM
  3. no_autoload's Avatar
    Thank you! My Q10 is alive again! This worked very well.
    Dunt Dunt Dunt likes this.
    08-15-17 08:56 AM
  4. tanenbe's Avatar
    Hi,

    my Q10 didn't boot properly (stuck at 100%), so I wanted to facory reset the device.

    Unfortunately nothing worked.
    BlackBerry Link didn't find my device.
    And all Autoloads says "Error: Failed to load images. Error: This OS version is blocked from device."

    I tried the following versions:
    Autoload-SQN-100-3-10.3.1.634.exe
    Autoload-SQN100-3-10.2.0.1157.exe
    Autoload-SQN100-3-10.2.0.1445.exe
    Autoload-SQN100-3-10.2.0.1793.exe
    Autoload-SQN100-3-10.2.1.1927.exe
    Autoload-SQN100-3-10.3.0.700.exe

    I'm pretty sure I was on the latest OTA version of BBOS10.

    Right now, when pressing the power button, the LED flashes twice with a red light, a pause and then it repeats.

    So. Can anyone help me getting it to work again?
    07-02-18 07:03 AM

Similar Threads

  1. ear piece speaker stopped working
    By rocker_man1 in forum BlackBerry Mobile Support
    Replies: 11
    Last Post: 08-17-19, 11:06 PM
  2. twitter and hub
    By kikipintre in forum BlackBerry Priv
    Replies: 10
    Last Post: 12-04-17, 03:07 PM
  3. Keyone unable to work on LTE/4G
    By RCAC in forum Ask a Question
    Replies: 11
    Last Post: 11-15-17, 07:06 PM
  4. how to make jio calls in q10
    By 4588 in forum BlackBerry Q10
    Replies: 6
    Last Post: 09-04-17, 08:54 PM
  5. q10 touch keynoard
    By sachit bhatnagar1 in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-14-17, 11:05 AM
LINK TO POST COPIED TO CLIPBOARD