1. Alvin Nyotowijoyo's Avatar
    Hi, I'm alvin, a Q10 user from Indonesia.
    I have an issue with this phone since last week, first the phone was nothing trouble and work properly.
    Usually, I used wifi in my home and turn off the data network but don't turn off the signal, because sometimes there's important sms/phone calls. I usually charge the Q10 beside my tv and the wifi router.
    Why in the morning when I unplugged the charger the battery goes overheating and there's no signal? my friend q10 had the same issue, she said that the signal are "collide" with the wifi signal, but my data network are always off when I'm home and always using that wifi, then the battery are gonna overheat because that collide when it's charge. Is that true?

    The second issue are sometimes the battery goes overheating itself even the signal are full and I'm not using any application that work behind except the battery love app.
    Can you please help me solve this problem? Thanks.

    Posted via CB10
    10-04-14 01:07 PM
  2. zocster's Avatar
    Hello, do tell the OS you're on, I am having none of that. Also which carrier? Some carriers there are notorious for signal losses.
    10-04-14 01:32 PM
  3. Alvin Nyotowijoyo's Avatar
    I'm using the 10.2.1.2977 OS and the Trikomsel carriers.

    Posted via CB10
    10-04-14 09:28 PM
  4. charlie wax's Avatar
    Hi. What settings do you use on mobile network? I.E. Do you use network mode 2G, 3G & 4G at the same time? That could be your problem, try to use 2G only when you're at home. And I don't know how could GSM signal have collisions with WiFi...those are two separate antennas.

    P.S. As much as I know 4G is separate antenna from 2G and 3G.

    Posted via CB10
    10-05-14 05:21 AM
  5. arlene_t's Avatar
    Try to backup and do security wipe. My Q10 has good signal be it on 3g or wifi.

    Posted via CB10
    10-11-14 12:42 PM
  6. Lithtech's Avatar
    Reboot it, and are you using any type of case? could just be a glitch and might be ok if you do a few reboots.
    10-11-14 12:57 PM
  7. jones1202's Avatar
    Wife's Q10 has dropped calls all the time. Verizon service though. This is her second one and same problem.

    Posted via CB10
    10-11-14 01:26 PM

Similar Threads

  1. The "Classic" is not a "Classic" It's a Q10 with a Track Belt
    By Mr4aces in forum BlackBerry Classic
    Replies: 128
    Last Post: 11-14-14, 08:44 PM
  2. Issue with Link and Blend
    By marvini in forum BlackBerry Passport
    Replies: 10
    Last Post: 10-15-14, 03:35 PM
  3. When 10.3 for Q10 will be officially pushing?
    By sso23 in forum BlackBerry Q10
    Replies: 4
    Last Post: 10-04-14, 06:07 PM
  4. Q10 RANKED #15 best smartphone in the world
    By akawarrior in forum BlackBerry Q10
    Replies: 6
    Last Post: 10-04-14, 05:17 PM
  5. If you load a leaked 10.3 on your Z10,Q10 or Z30, can you use Blend?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-04-14, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD