07-22-14 08:33 PM
46 12
tools
  1. Denny_Crane's Avatar
    Same thing with browser history. Not cool BlackBerry.

    http://forums.crackberry.com/blackbe...istory-834809/
    07-18-14 12:48 AM
  2. J.Bell's Avatar
    Interesting.... I'm not having that problem, but I've been having my problem for quite some time now, and I've tried everything. That is pretty weird, both similar in the sense that the history is not getting cleared.

    Posted via CB10
    07-18-14 12:58 AM
  3. FCSC's Avatar
    Nope, security wipe does not fix the problem. Hahahaha, wish it was that easy.

    Posted via CB10
    Weird, I do a security wipe with every os, and don't restore texts.... search doesn't show any of my old texts.

    Posted via CB10
    07-18-14 07:23 AM
  4. bobshine's Avatar
    Same thing with browser history. Not cool BlackBerry.

    http://forums.crackberry.com/blackbe...istory-834809/
    That thread is really old!

    I don't know, I just tried and nothing in browser history shows up in search after its cleared.

    Posted via CB10
    07-18-14 09:07 AM
  5. Genghis2k3's Avatar
    Curious as to how you are deleting texts. Are you highlighting and deleting, or are you going into the text/overflow menu/clear chat history? The latter process gives warning that all messages will be deleted, and works for me on my Z10, with latest Verizon OS.
    07-18-14 09:26 AM
  6. Doggerz's Avatar
    Never ceases to amaze me how people dismiss other people's problems and defend BlackBerry with every excuse and just can't admit that this OS is flaky. BlackBerry isn't the secure phone it once was. Its not dependable or reliable like 7.1 was. It's new and if there was time to develop this OS it could be great. But BlackBerry has fired almost everyone. BlackBerry used to be great. But people around here are like people trying to make excuses for a senile old man or a blind and deaf dog about ready to be out to sleep.

    Don't blame the poor people trying to stay loyal to BlackBerry. It's not user error. It's a flaky OS.



    Z30 / STA100-5 / 10.2.1.3247 / T-Mobile USA
    senel and blee4 like this.
    07-18-14 10:11 AM
  7. J.Bell's Avatar
    I delete my texts as per normal. Highlight them in the hub, then press the trash can icon. I've been fooling around with this, and noticed all the texts that were deleted and still show up in my search are from last year. So it all happened sometime in 2013, cuz now when I delete texts they don't show up via a universal search.

    Posted via CB10
    07-18-14 04:27 PM
  8. bobshine's Avatar
    I delete my texts as per normal. Highlight them in the hub, then press the trash can icon. I've been fooling around with this, and noticed all the texts that were deleted and still show up in my search are from last year. So it all happened sometime in 2013, cuz now when I delete texts they don't show up via a universal search.

    Posted via CB10
    Maybe it's solved with a recent OS update then.

    Posted via CB10
    07-18-14 04:55 PM
  9. J.Bell's Avatar
    Hahahahahaha. I have seriously tried everything. I update my os every time there's a new leak. I'm no rookie when it comes to BlackBerry. I've had BB's all the way back since my first 8100. I know how to mess around with these phones and have seriously tried everything. I appreciate the suggestions, however I'm at the point where I need a new solution other that, "security wipe" or "update OS". I'm starting to wonder if it's maybe a corrupted backup file. Gonna try a fresh install this evening with no backup and see what happens. But like I said, this has been goin on since 2013, so it's not a new problem that's just popped up. And now I experimented by deleting texts, and then purposely searching for them, and they are not appearing in the search like the old ones are. So I'm completely stumped.

    Posted via CB10
    07-18-14 05:42 PM
  10. bobshine's Avatar
    Hahahahahaha. I have seriously tried everything. I update my os every time there's a new leak. I'm no rookie when it comes to BlackBerry. I've had BB's all the way back since my first 8100. I know how to mess around with these phones and have seriously tried everything. I appreciate the suggestions, however I'm at the point where I need a new solution other that, "security wipe" or "update OS". I'm starting to wonder if it's maybe a corrupted backup file. Gonna try a fresh install this evening with no backup and see what happens. But like I said, this has been goin on since 2013, so it's not a new problem that's just popped up. And now I experimented by deleting texts, and then purposely searching for them, and they are not appearing in the search like the old ones are. So I'm completely stumped.

    Posted via CB10
    Oh I misread you.

    Well that is interesting that the old ones doesn't show up but the newer one don't !

    It could be that you have corrupted data on your phone... happens when you delete something and... phone shuts off.

    Posted via CB10
    07-18-14 07:34 PM
  11. Mr_F's Avatar
    I'm really glad that I found this thread as I'm having a similar issue with emails.

    I've noticed that my deleted emails still show up as lockscreen notifications - and to make things worse, you can actually open them (from the lockscreen) even though they no longer show in the Hub.

    I haven't had a chance to try it on any other devices but I'd love to know if anyone else has experienced this? It only seems to happen when deleting emails from the handset (only) - as opposed to the handset and server.

    Deleting them from both the handset and the server clears them as you'd expect.
    07-18-14 07:44 PM
  12. bobshine's Avatar
    I'm really glad that I found this thread as I'm having a similar issue with emails.

    I've noticed that my deleted emails still show up as lockscreen notifications - and to make things worse, you can actually open them (from the lockscreen) even though they no longer show in the Hub.

    I haven't had a chance to try it on any other devices but I'd love to know if anyone else has experienced this? It only seems to happen when deleting emails from the handset (only) - as opposed to the handset and server.

    Deleting them from both the handset and the server clears them as you'd expect.
    When you delete from handset only... using active sync, it doesn't really delete it from your handset. It simply hides the email.

    So it could be a bug that BlackBerry hid it from the hub but "forgot" to hide it from search

    Posted via CB10
    07-18-14 08:41 PM
  13. Mr_F's Avatar
    When you delete from handset only... using active sync, it doesn't really delete it from your handset. It simply hides the email.

    So it could be a bug that BlackBerry hid it from the hub but "forgot" to hide it from search

    Posted via CB10
    Sadly, that was my fear when I first noticed it happening - but I didn't want to raise any unnecessary alarm bells without knowing for sure.

    I remember doing a bit of reading around the topic when BB10 first launched (as it was a feature from BBOS that I really missed) and found some comments from a BlackBerry Engineer stating that it would be extremely difficult (if not technically impossible) to have such functionality on BB10 - as it used ActiveSync instead of BIS.

    I then returned to the topic after it was actually implemented - and got the impression that those same engineers were somewhat surprised by the fact that they got it to 'work', given the constraints of ActiveSync.

    If the 'hack' is to simply hide the email then all of the above would make sense.

    Very disappointing (if true).
    07-18-14 09:59 PM
  14. AnimalPak200's Avatar
    I have a feeling the root of this issue may be backups tracing back to early OS versions. The SMS app on BB10 has never been that stable, sometimes sticking, sometimes switching the contact name it shows at the top of the conversation, etc.

    A security wipe without a backup restore of course will solve this (for those old messages), but that should not really be required.

    Posted via CB10
    07-18-14 10:11 PM
  15. bobshine's Avatar
    Sadly, that was my fear when I first noticed it happening - but I didn't want to raise any unnecessary alarm bells without knowing for sure.

    I remember doing a bit of reading around the topic when BB10 first launched (as it was a feature from BBOS that I really missed) and found some comments from a BlackBerry Engineer stating that it would be extremely difficult (if not technically impossible) to have such functionality on BB10 - as it used ActiveSync instead of BIS.

    I then returned to the topic after it was actually implemented - and got the impression that those same engineers were somewhat surprised by the fact that they got it to 'work', given the constraints of ActiveSync.

    If the 'hack' is to simply hide the email then all of the above would make sense.

    Very disappointing (if true).
    Why would that be disappointing?

    If you really want to delete them from your handset, don't use active sync for your emails. Use pop. Active sync, by design, is to have a two way sync for the emails.



    Posted via CB10
    07-18-14 11:32 PM
  16. J.Bell's Avatar
    For the fellow that has emails on his lock screen even though they've been deleted, I also had that same problem and how I fixed that was to be on the lock screen, press the instant preview to open the message, and then when in the message delete it. That worked for me. As for my problem, I've spent a good 6 hours yesterday playing around and determined that indeed it is a bad backup file like I thought and others also mentioned. So the issues lies in the backup file itself, now I've been playing around trying to source the actually corrupt file and have yet to find it, but will update when I do.

    Posted via CB10
    BlackberryAtQuadra likes this.
    07-19-14 01:24 PM
  17. blee4's Avatar
    What's the problem. YOU can see messages that YOU sent and YOU received. Don't you already know what YOU have on YOUR OWN phone? I don't lend out my phone and have a password on it. If you are lending out your phone and don't have the phone password protected, YOU are the security flaw, not the phone.
    Are you seriously blaming the USER because Blackberry can't properly implement "delete"?
    Denny_Crane and Doggerz like this.
    07-20-14 12:13 PM
  18. BBUserman's Avatar
    I can't believe there is no solution for this. I do not want deleted text messages stored on my phone. I have a Blackberry phone for security and when a message or email has been deleted I want it off my device.
    07-21-14 03:17 PM
  19. securityboy's Avatar
    You can simply clear learnt words in prediction and correction. You should also have > Show predictions OFF

    Q10 and Z30 user
    07-21-14 05:27 PM
  20. bobshine's Avatar
    I can't believe there is no solution for this. I do not want deleted text messages stored on my phone. I have a Blackberry phone for security and when a message or email has been deleted I want it off my device.
    They don't stay on your phone. I believe the problem previously mentioned was related to a corrupted backup.

    When you backup, you create a second copy of what is backed up!

    Posted via CB10
    07-21-14 11:22 PM
  21. J.Bell's Avatar
    Yeah I've definitely linked my problem (which is same as OP) to a bad backup file. I did a full clean wipe and install without restoring anything and tried searching again, and none of the messages in question came up. So I did a fresh wipe and install again along with just my settings restored, and did a search, this time the messages came up in the search. I also wiped again and this time only restored app data, again searched and again the messages came up. So what I have a corrupt file in both my app data and settings backups that's making the old messages come up. So I would suggest trying what I did and see if you get the same results. Not an ideal situation as I have lots of crap saved that I can't restore now, and basically am starting fresh. However at least I figured out the problem and can fix it now.

    Posted via CB10
    tollonodre likes this.
    07-22-14 08:33 PM
46 12

Similar Threads

  1. Z30 dropped in toilet.. :( HELP!!!
    By TheQuietRioter in forum BlackBerry Z30
    Replies: 42
    Last Post: 07-22-14, 02:36 PM
  2. Problems with network in Z10.
    By Chiksatty in forum BlackBerry Z10
    Replies: 12
    Last Post: 07-22-14, 01:45 PM
  3. Q10 Verizon Global Mode
    By punbb in forum BlackBerry Q10
    Replies: 6
    Last Post: 07-17-14, 01:57 PM
  4. Liven up your home screen by adding a toolbar, date, weather and more with XTreme Wallpaper Changer
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 07-16-14, 12:51 PM
  5. Pixelated/Lo-res texts coming from my Z10
    By myboxerssayjoe in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-16-14, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD