1. satellite360's Avatar
    Hi

    Just bought a new Q10, after a reboot it resets to factory defaults. Checked the OS and it tells me it is up to date (10.3.0.1052); completed a security wipe but problem persists. Any advice before I take this back?

    Thanks
    12-16-14 11:20 PM
  2. Uzi's Avatar
    Take it back, people has same issue like you the device factory reset during restart in 10.3 os

    No solution until now

    BlackBerry Passport
    satellite360 likes this.
    12-17-14 12:07 AM
  3. geminiman7's Avatar
    Take it back, people has same issue like you the device factory reset during restart in 10.3 os

    No solution until now

    BlackBerry Passport
    Your reply makes absolutely no sense. I'm guessing you're foreign (no offense)???

    You said "take it back", but that's not an option for us. And do what next? Then you said "No solution until now". What "solution" are you talking about? Why say that and then not post what the solution is??

    Anyway, I'm experiencing the exact same issue after installing 10.3.1.2267. It's definitely an issue with the OS. I don't know if there's some kind of testing mode activated or what.

    Help!
    02-14-15 06:58 PM
  4. zombiecupcake's Avatar
    First off, take it easy. There is a large part of BlackBerry user base whose first language is not English. Don't let your frustration get the best of you.

    Secondly, have you tried reloading your OS using BlackBerry Link? That usually resolves most problems with OS. If you've tried this and it didn't work, it's possible the leak did not install correctly on your phone.

    Posted via CB10
    02-16-15 05:54 AM
  5. phone-company's Avatar
    Already readed about this Problem. Hopefully it will be fixed when the official update arrive.

    Posted via CB10
    02-16-15 06:14 AM
  6. geminiman7's Avatar
    First off, take it easy. There is a large part of BlackBerry user base whose first language is not English. Don't let your frustration get the best of you.

    Secondly, have you tried reloading your OS using BlackBerry Link? That usually resolves most problems with OS. If you've tried this and it didn't work, it's possible the leak did not install correctly on your phone.

    Posted via CB10
    There are many frustrated users experiencing this issue, and it's frustrating when people say things like "no solution until now" and then don't post what it is.

    From the many different threads about this issue, it's clearly not a loading/install issue. MANY people are having this issue (and it seems to be with T-Mobile users, oddly). And yes, I reverted back to 10.2 using BB Link. BB Link does not allow you to reload an unreleased OS.

    Every unreleased OS I've installed on my Q10 has worked fine, except for all 10.3 builds. To me, it's not a hardware issue (and therefore pointless to return/exchange the device). If it were a hardware issue for many of us, the issue would have shown it's face prior to 10.3.

    Sidenote: Going back to 10.2.x was brutal, as 10.3 worked so much better--except for when my phone restarts :-(
    02-16-15 12:42 PM
  7. zombiecupcake's Avatar
    There are many frustrated users experiencing this issue, and it's frustrating when people say things like "no solution until now" and then don't post what it is.

    From the many different threads about this issue, it's clearly not a loading/install issue. MANY people are having this issue (and it seems to be with T-Mobile users, oddly). And yes, I reverted back to 10.2 using BB Link. BB Link does not allow you to reload an unreleased OS.

    Every unreleased OS I've installed on my Q10 has worked fine, except for all 10.3 builds. To me, it's not a hardware issue (and therefore pointless to return/exchange the device). If it were a hardware issue for many of us, the issue would have shown it's face prior to 10.3.

    Sidenote: Going back to 10.2.x was brutal, as 10.3 worked so much better--except for when my phone restarts :-(
    What model Q10 do you have? For example, I have the SQN100-5. Might be a compatibility issue. I am, of course, grasping at straws, as I'm not a phone tech.

    Posted via CB10
    02-17-15 05:16 AM
  8. geminiman7's Avatar
    What model Q10 do you have? For example, I have the SQN100-5. Might be a compatibility issue. I am, of course, grasping at straws, as I'm not a phone tech.

    Posted via CB10
    SQN100-5.

    Yes, many people are grasping at straws trying different things. I've resolved that it's some form of compatibility issue between the 10.3.x builds and something "unique" that T-Mobile has done with the Q10s. I'm reaching by saying that it could have something to do with turning on the Mobile Network and activating the SIM card (data gets downloaded from the SIM card/network whenever you turn on the radio for the first time after a factory reset).

    But I don't know. I'm not a phone tech either. I've tried everything under the sun like everyone else to no avail...
    02-17-15 01:37 PM

Similar Threads

  1. Wallpaper++ is available on blackberry world ! :)
    By mamdohreda in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 02-09-15, 11:38 AM
  2. Replies: 14
    Last Post: 12-21-14, 09:40 PM
  3. BB Classic available again on shopblackberry.com
    By dlrogers81 in forum BlackBerry Classic
    Replies: 9
    Last Post: 12-17-14, 02:57 PM
  4. Apps available for transferring iphone sms to Blackberry passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-16-14, 07:07 PM
  5. WIND Mobile to get Blackberry Classic next month
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 12-16-14, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD