03-20-15 05:20 AM
32 12
tools
  1. cpgodf's Avatar
    New Verizion Q10. Multiple dropped calls at work and at home. Coming from Z10 which had consistent 5 bars 4g reception at work and 3-4 at home. Q10 (both at work and at home) shows 1-2 bars 3g, then a few minutes later will show 3 4g bars for a few minutes, then go back to barely getting a 4g signal.

    Any thoughts? Over past three days have tried device wipe, device restore from link and device restore from BlackBerry website. Ordered replacement from Verizion just to see if I just happened to get a device with a defect. Anyone have suggestion on anything else to try?

    Posted via CB10
    06-13-13 03:43 PM
  2. o4liberty's Avatar
    Do you have access to another Verizon 4G device that you can compare to side by side? I was in a Verizon store last week and a customer was showing a rep how bad his signal was on his SG3 compared to all the other devices which in turn got him a replacement! Its worth a try!!!
    Sent from my RM-860_nam_usa_100 using Board Express
    06-13-13 05:09 PM
  3. Fubaz's Avatar
    I have seen this before, where one device gets 5 bars and one beside it gets 2-3

    usually is a defective antenna, ordering your replacement is a good idea.

    Let us know how you fare
    06-13-13 05:13 PM
  4. thecurryman's Avatar
    blackberry has historically had great RF in all their phones so i think you miht have a defective one
    06-13-13 08:23 PM
  5. cpgodf's Avatar
    blackberry has historically had great RF in all their phones so i think you miht have a defective one
    That has been my experience, my bold would always have a signal when others would not. That's why this one really surprised me. Get replacement tomorrow, guess we'll see.

    Posted via CB10
    06-13-13 09:11 PM
  6. glidewells's Avatar
    My Verizon Q10 has great reception as does my Z10. Might want to think about taking it in and getting swapped out.

    Posted via CB10 using the awesome Q10
    06-13-13 09:33 PM
  7. devilxvergil's Avatar
    apparently, my q10 has this problem too, 3g with full bars, and suddenly 3-4 bars, and 1/0 bars, and back to 5 bars.
    06-13-13 10:15 PM
  8. cpgodf's Avatar
    Now this really has me down. New Q10 today. New sim card (just to see). Same weak reception and dropped call. I pulled the sim card and put it in my z10 and it shows four bars. I am not ready to give up, I love the keyboard too much. Any chance a software update might reconfigure radio in future?
    06-14-13 02:34 PM
  9. kupfernigk's Avatar
    Probably stupid but does your Q10 have the same bands as the Z10? There are different models.

    Posted via CB10
    06-14-13 02:43 PM
  10. rnd0209's Avatar
    And I thought I was the only one! Just got the Q10 on release and have had reception issues since I activated it. I am supposed to swap for a brand new one in about an hour at the store. I'm afraid that I'm going to get the same thing!

    Posted via CB10
    06-14-13 02:45 PM
  11. deadcowboy's Avatar
    I've actually been having rather poor reception with my T-Mobile Q10, though I may chalk that up to the network, as reception tends to be mediocre, even with full bars and 4gLTE.
    06-14-13 03:08 PM
  12. rnd0209's Avatar
    Well I'm going to give the replacement a shot. I'll let you all know the results.

    Posted via CB10
    06-14-13 03:10 PM
  13. joe_23's Avatar
    Haven't had any dropped calls yet, but I've only had the phone for a week. I can get full 4G reception, however, I can't seem to get full LTE. The most I get on LTE is 1-2 bars inside my house. I'm on Rogers btw. Is this normal?


    Edit: went for a drive and I do get full LTE when out of the house. Spoke too soon :x

    Posted via CB10
    Last edited by joe_23; 06-14-13 at 04:29 PM.
    06-14-13 04:06 PM
  14. anon721037's Avatar
    Haven't had any dropped calls yet, but I've only had the phone for a week. I can get full 4G reception, however, I can't seem to get full LTE. The most I get on LTE is 1-2 bars inside my house. I'm on Rogers btw. Is this normal?


    Edit: went for a drive and I do get full LTE when out of the house. Spoke too soon :x

    Posted via CB10
    I get the same Telus Calgary.

    Posted on my Q10 from CB10
    06-14-13 05:37 PM
  15. rnd0209's Avatar
    Well I just had the Q replaced about 3 hours ago and everything seems much better. The true test will be tomorrow when I go to work.

    I have noticed that on the new device the front camera is larger (lens) and the two brass pins that touch the rear nfc antenna on the battery cover do not make a springy noise when you go to make a call and press against the back.

    Seems like the overall build quality is better on the new one.

    We shall see!

    Posted via CB10
    06-14-13 08:05 PM
  16. SKOC22's Avatar
    I have had the q10 with tmobile for a week, I have horrible voice service. A lot of dropped calls and my phone doesn't even work inside some buildings. It will say emergency calls only now I am thinking about going to Verizon now The internet service is fast voice service is horrible
    06-15-13 07:19 PM
  17. o4liberty's Avatar
    I have had the q10 with tmobile for a week, I have horrible voice service. A lot of dropped calls and my phone doesn't even work inside some buildings. It will say emergency calls only now I am thinking about going to Verizon now The internet service is fast voice service is horrible
    T-Mobile has always had issues with reception in buildings let alone in general. The fact is Verizon has the largest network that works period. It not 100% perfect but there are very few if any places I don't get service. T-Mobile uses the wifi calling feature to help them get around poor coverage. As long as the area you travel has good TMO coverage it's worth the savings IMO!

    Posted via CB10
    06-15-13 07:39 PM
  18. brunobonna's Avatar
    Hi everyone,
    I just got my Q10 and I have the same reception problem. The only thing I am in Rio - Brazil and my Q10 was boutght in NYC.
    Is there a new model that corrected this? How can I be sure I have the old/bad one? It seems so new to me...
    I appreciate any help.
    Thanks,
    06-17-13 11:16 PM
  19. Perus's Avatar
    Hi,

    Just wanted to pop in and tell you that my experience with the Q10 (SQN-3) is far from bad regarding reception. Quite the opposite I would say, in very low/spotty signal areas where my wife's SGS3 often switches to EDGE(2G) the Q holds 3G and speed is ok on the same carrier. On 2G and 4GLTE (800/2600Mhz) it also behaves well. IMHO It's on par with Nokia when they used to build devices with good radios/antennas ;-)

    I hope you get it solved,

    /Per


    Posted via CB10 on a Q10 Nordic
    brunobonna likes this.
    06-18-13 12:37 AM
  20. bikenski's Avatar
    Now that the Verizon/CDMA Q10s have been out in the wild for a while, how are people finding the reception? I switched from a Bold 9900 on AT&T to a Q10 on Verizon, and the reported signal strength is definitely lower than I'm used to seeing in different areas around town. (Denver/Boulder area.)

    I know "bars" are pretty much meaningless, and it's possible the 9900 was just being overly optimistic, but how many "bars" are others seeing on their VZ Q10s? More often than not my phone reports between 1 and 3 bars, and only shows 4 or 5 bars if I'm very close to a tower. Having said that, I have not seen it completely drop off the network so far, so it may not be an issue at all.

    Also, does anyone know if the signal strength being reported is the "voice"/CDMA radio or the LTE radio? I can understand the LTE signal being weaker, but would expect CDMA to be pretty strong since Verizon is reported to have the best coverage of all the carriers in this area.
    06-24-13 09:39 PM
  21. jbekkaz's Avatar
    I've had my Q10 (Verizon) for a little over two weeks. Unfortunately I think I'm finding I'm not happy with it three days too late to exchange it. I never have more than three bars on 4g lte and in my house I'm lucky to get 2. I have always been a Blackberry fan. If my Bold wasn't worn out in the keyboard I'd go back to it. Got my Q10 on black everything and pretty much everything off that would eat a battery and it runs out in less than 48 hours. I RARELY use my phone!!! The few I've talked with on it say it gets 'fuzzy' and seem to ask me 'what' a whole lot. Not happy. Just no excuse. I'm leaning toward iphone and that's a really really scary thought!!
    06-27-13 05:51 PM
  22. BeautyEh's Avatar
    [B]YES[B] Very glad I found this thread. I just got my Q10, it is SQN100-2. Since the first call it has had these issues the OP brought up. I am on Verizon. The call quality/volume is erratic; it seems to pick up noticeably less signal than my previous phone (iphone 4S). I will be at 5 bars one moment, 2 bars the next, then 3, then 5 again...the volume changes dramatically with less signal. Has anyone noticed that specifically ?
    09-08-13 04:14 AM
  23. tempered's Avatar
    I've been carrying a SQN100-2 from Verizon in north west Chicago burbs for the last two months. Data and voice coverage are 'very good' just like expected from verizon. My Q10 has three bars on the average while on 4G LTE and rarely drops to anything less. Battery life drops and data speed becomes erratic when in downtown Chicago twice a week. Constant tower hunting for better signal with less noise takes toll. Though that does not seem to effect voice coverage at all because the phone has never dropped a call. Not in the burbs nor in downtown.

    Posted via CB10
    09-08-13 08:45 AM
  24. BeautyEh's Avatar
    Good to hear. One of my best friends from college is from Chicago...always wanted to visit.
    I'm out here in the LA area. Do you have any volume issues ? I went to Verizon and they did a 'soft wipe' - since then it has actually seemed better. The call quality overall is good. I do notice though that at 2 bars or less the volume seems to drop noticeably at times. Very happy with the phone otherwise.
    09-09-13 02:00 AM
  25. gswalter's Avatar
    One thing I noticed. Just sitting in a spot. Not moving the phone I see 2 bars for example with the phone app open. As soon as I hit Send it goes to 4 bars. Hang up it goes right back to 2 bars.

    Posted via CB10
    09-21-13 12:57 PM
32 12

Similar Threads

  1. Reception problem?
    By dknyberry in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 12-21-08, 09:03 AM
  2. e-mail reception problem
    By dhoss89 in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 11-02-08, 02:00 PM
  3. 8800 reception problem
    By crosive in forum BlackBerry 88xx Series
    Replies: 2
    Last Post: 04-20-08, 10:07 PM
  4. Reception problems with 8830
    By outsidecenter in forum BlackBerry 88xx Series
    Replies: 14
    Last Post: 03-16-08, 09:02 PM
  5. 8800 reception problem.
    By Fiasco in forum BlackBerry 88xx Series
    Replies: 0
    Last Post: 03-15-08, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD