Live

Black Friday deal team is live right now!

Join our live stream for latest deals

Expand Minimize
  1. cp0304's Avatar
    I just received my Q10 yesterday and have a problem I can't figure out. My email is with Yahoo. I receive my emails on the Q10, no problem, but if I delete emails from my computer, they don't delete from the Q10. I have to manually delete each email on the phone. If I am busy with work and not on my phone for several hours, there are a ton of emails to wade through and delete. I'm sure there's a setting somewhere that's causing this, but I can't figure it out. Any help would be appreciated. Thanks!
    09-05-14 06:42 PM
  2. ZeroBarrier's Avatar
    How did you set up yahoo? EAS, IMAP, POP3?

    Posted via CB10
    09-05-14 07:29 PM
  3. tex3523's Avatar
    I have yahoo also. Mine delete. My sync is set up for 30 minutes and since yahoo doesn't offer push unless you pay for it. It will only delete once it performs the sync. So sometimes they are delayed.

    As the above post says it has to be set up with imap. If it's pop3 it will not delete off your device. If you set it up for pop3 and you want imap. The easiest thing to do is delete the account and start over.

    Also check your mail settings and make sure is says this. If there is a rim. In the front delete it.
    imap.mail.yahoo.com

    smtp.mail.yahoo.com

    To change the sync time go to settings > accounts > select your yahoo account and scroll to the bottom.

    Posted from my awesome Q10
    09-09-14 12:09 AM
  4. b34n's Avatar
    I've been having the same problem for 2 days now, after using Yahoomail on my Q10 for a year. The server I use is: rim.imap.mail.yahoo.com. Even tried imap.mail.yahoo.com but to no avail. Smtp server's working fine.

    Posted via CB10

    EDIT: One solution is to install the yahoomail android client apk and use it until the problem is resolved. That's what I'm doing now.
    Last edited by b34n; 09-10-14 at 04:42 AM.
    09-10-14 03:36 AM

Similar Threads

  1. Picture password not working
    By purplefish212 in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-07-14, 10:11 PM
  2. Syncing media SD card with Link?
    By pillsy in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-07-14, 03:15 AM
  3. help with z10 please!
    By TheAsianEddie in forum BlackBerry Z10
    Replies: 6
    Last Post: 09-06-14, 09:47 AM
  4. Q10 Songs disappeared!!!
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-06-14, 02:47 AM
  5. Bb10 Tablet with 4G voice calling
    By Pallavgarg10 in forum Ask a Question
    Replies: 4
    Last Post: 09-05-14, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.