1. larryjb1120's Avatar
    I got all my email working except for my work email which requires Microsoft Exchange. It seems to be related to security protocols, but neither automatic detection nor manual setup seems to work. Microsoft Exchange has a page for BB help, but I suspect my Q10 doesn't support one of the required protocols. Is anyone else having this issue?

    I did get email running using typeapp, but that app seems to be draining my battery faster than I want. Also, it doesn't integrate with the hub very well.

    Posted via CB10
    11-04-18 11:18 AM
  2. JECE's Avatar
    You're probably just missing a step because so many fields need to be entered perfectly. I'm using Microsoft Exchange on my Passport.
    11-04-18 12:01 PM
  3. mushroom_daddy's Avatar
    As suggested above you should carefully check your username, domain, server security details etc. I have my work email coming via MSexchange to my Q10, and ActiveSync works with no problems.
    11-05-18 01:23 AM
  4. larryjb1120's Avatar
    I will try again. I will also note what security protocols are required and post back.

    Posted via CB10
    11-05-18 06:02 PM
  5. larryjb1120's Avatar
    OK, it worked this time.

    Earlier I had too many devices synced to my work account so I was blocked from synching more. I wasn't even aware there was such a limit. But, I took care of that 3 weeks ago.

    Our tech gurus also use two domain names, a verbose descriptive one that they say replaced a "systematic" one. I have found out that they never replaced the systematic one but instead have internal conversions. I had to enter the systematic one to sync it.

    And even the time of day, moon phase, astrological signs probably affected the ability to sync my BlackBerry.

    Posted via CB10
    11-05-18 06:28 PM
  6. joeldf's Avatar
    Yeah, exchange accounts can be tricky.

    Back when I first got my Z10 (way back in 2013), I tried to connect to my work Exchange email, and it just wouldn't do it. I went back and forth with the IT guy, who was really trying to figure it out.

    I had no problems explaining to him that this was not the old BBOS phone, and that BB10 works with EAS. He would try a setting on his end and get back to me saying "try it now..." I'd try, and no connection - an error every time. He'd say to give him a few minutes, he'd call back and ask me to try again. No dice for most of the day.

    Close to the end of the day he said "wait... let me look at one more thing..."

    That worked.

    Turned out, a permission of some kind for me to access the account a certain way was never turned on.

    Most other people in my office already had iPhones or Android phones for a good year or so accessing emails directly through EAS. But during that time, I had a BlackBerry Pearl on BIS, so I had to tie into the Outlook Web Access to get mail on my phone. While IT was adding EAS access to emails from personal phones early on, I missed out on that first wave. So, by the time it was my turn, IT forgot about that setting.
    11-05-18 07:32 PM

Similar Threads

  1. Replies: 11
    Last Post: 04-09-19, 10:40 PM
  2. Why won’t my SIM card and cellular network settings work
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-04-18, 07:33 PM
  3. Any Key2 users switch back and forth to the Classic?
    By JohnKobeck in forum BlackBerry KEY2
    Replies: 11
    Last Post: 11-04-18, 01:59 PM
  4. Unable to send pics and videos on watsapp
    By padma sree in forum Ask a Question
    Replies: 1
    Last Post: 11-02-18, 10:51 AM
  5. Replies: 1
    Last Post: 11-02-18, 08:09 AM
LINK TO POST COPIED TO CLIPBOARD