1. butlergang's Avatar
    My hub screen often needs closing and reopening to operate, doesn’t react to touching. Any help out there?

    Posted via CB10
    05-27-15 01:32 PM
  2. Kris Simundson's Avatar
    when was the last time you power cycled your device or cleared it's memory?
    05-27-15 01:50 PM
  3. ChrisLeNeve's Avatar
    Have you tried restarting just the hub? That's what I would do. If it doesn't change anything, try a hard reset.

    Sorry, I'd like to typo but my Q10 doesn't support it.
    05-27-15 01:59 PM
  4. butlergang's Avatar
    How do I power cycle or clear memory, sorry I'm a neanderthal

    Posted via CB10
    05-27-15 02:05 PM
  5. conite's Avatar
    How do I power cycle or clear memory, sorry I'm a neanderthal

    Posted via CB10
    Press both volume buttons until phone reboots.

    To reset the hub, swipe down 5 times from the top right while in the hub.

    Z30STA100-5/10.3.2.680
    05-27-15 02:08 PM
  6. butlergang's Avatar
    Thanks guys

    Posted via CB10
    05-27-15 02:13 PM
  7. circusmaximus's Avatar
    You got a bug, probably, same lake me and many others...from 10.3.1. update. Did you try access hub tapping on Hub icon from start screen and everything is fine, mean Hub is responsive? I need, almost every time when opening Hub after wake up screen from st-by, just slide little bit with finger from right end of screen to the left side and back...and voila...Hub is on.
    05-27-15 02:41 PM
  8. bberrist's Avatar
    I can freeze my hub reproducibly by choosing whatsapp from the top row menu in hub and priority hub. The quick 5 swipes from top right to bottom bring the hub back to life at all times, though, and very quickly. Maybe you tried picking something in that menue, too and your hub froze?

    Posted via CB10
    05-27-15 05:10 PM
  9. stardomains's Avatar
    Yeah, I switched to Z30 and that behavior stopped. Must be a bug with the Q10. But when I did use the hub icon it would work alright. But if I had swiped to the hub it would freeze like you say.

    Posted via CB10
    05-27-15 07:37 PM

Similar Threads

  1. Coming back to Q10...!
    By Aneres11 in forum BlackBerry Q10
    Replies: 27
    Last Post: 05-30-15, 02:27 AM
  2. You want white Q10?
    By aiken7 in forum BlackBerry Q10
    Replies: 9
    Last Post: 05-28-15, 12:05 AM
  3. Why does my Q10 only blink red without booting?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 2
    Last Post: 05-27-15, 01:00 PM
  4. How can I force BB Hub to refresh more often?
    By CrackBerry Question in forum BlackBerry 10 Phones & OS
    Replies: 1
    Last Post: 05-27-15, 12:41 PM
  5. Replies: 0
    Last Post: 05-27-15, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD