1. Kareem Beidas's Avatar
    It's been a week since this started happening. My phone just randomly starts to burn up and the battery discharges at a very high rate. I haven't been able to figure out what is causing this. I've looked at the device monitor but it only shows me that the system, standby mode, and the screen are using up most of the battery. I just received a new battery today and it's already doing the same thing. All of this happens even when I am just going in and out of the hub sending messages through BBM, WhatsApp, emails, and texts.

    I installed 10.2.1 using Sachesi with a UK Vodafone build about 4 weeks ago. Please help, at this point I'm ready to do a full wipe of the device and reinstall the OS. Hoping it's something less involved than that.

    Posted via CB10
    04-08-14 03:10 PM
  2. bhrgvr's Avatar
    This is a first I am seeing for a Q10. I suggest doing a wipe and install apps one by one, let them settle down before installing the second. It could be WhatsApp causing this whole mess. Let WhatsApp be the last app to be installed.
    04-08-14 03:25 PM
  3. Kareem Beidas's Avatar
    I thought it was one of the messaging apps. But this is what the device monitor shows for WhatsApp
    Q10 heating up and draining battery-img_20140408_184617.png

    Posted via CB10
    04-08-14 05:46 PM
  4. bhrgvr's Avatar
    You may want to monitor all apps usage including NFC and anything which uses location services. But do a wipe first and then check

    Posted via CB10
    04-08-14 11:07 PM
  5. Kurt Schwigert's Avatar
    I am having the exact same issue with my phone getting hot and draining within 4-5 hours of taking off charger.
    04-09-14 11:37 PM
  6. arlene_t's Avatar
    First look at the apps that are open and see if that is a culprit. Once you feel that it's heating up also try to power off wait for awhile then power on. It helps on mine.

    via Q10
    04-10-14 12:46 AM
  7. N4BB Lucas's Avatar
    [QUOTE=Kareem Beidas;10222148]I thought it was one of the messaging apps. But this is what the device monitor shows for WhatsApp
    Click image for larger version. 

Name:	IMG_20140408_184617.png 
Views:	467 
Size:	66.8 KB 
ID:	261603

    HAVING THE SAME PROBLEM! I DITCHED IT!
    04-10-14 12:49 AM
  8. Kareem Beidas's Avatar
    First look at the apps that are open and see if that is a culprit. Once you feel that it's heating up also try to power off wait for awhile then power on. It helps on mine.

    via Q10
    I don't keep apps open. It's mostly just the system stuff that's running. When it first started I was just texting and sending WhatsApp messages through the hub. It was really odd.



    Posted via CB10
    04-12-14 02:37 PM
  9. Jenny-V's Avatar
    Do the wipe it works really well after the wipe


    Posted via CB10
    04-12-14 04:37 PM
  10. smughead's Avatar
    I have the same issue wuth heating up but i did not notic any unusual drain to the battery

    Posted via CB10
    04-12-14 04:45 PM
  11. Andy321's Avatar
    I get the same issue from time to time. For reasons I don't understand the system does a lot more work on nothing that I can see. It makes the phone drain battery hard and run hot for a while, but my experience has been that it then settles right down after max 2 days.

    Posted via CB10
    04-14-14 10:47 PM

Similar Threads

  1. Replies: 32
    Last Post: 05-17-14, 08:45 PM
  2. Replies: 14
    Last Post: 04-24-14, 05:10 PM
  3. How to switch back from a BlackBerry Q10 to a BlackBerry Legacy 9900 ?
    By benaligator in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 04-17-14, 09:44 PM
  4. OS 10.3.0.140 Any way to free up RAM other than Reboot?
    By yamahammer in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 04-10-14, 01:09 PM
  5. Blackberry and Secusmart
    By Janis Neinbergs in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 04-08-14, 02:20 PM
LINK TO POST COPIED TO CLIPBOARD