1. Q_10_3_3_0249's Avatar
    Hi there,

    after backing up my device many times it now hangs at 41 % when it saves the Blackberry runtime data. I do that in a virtual machine using WinXP as Win 10 doesn't work and as I said it worked well until now. I didn't change anything exept installing a few apps. These are backed up very well before it begins backing up the runtime. The OS is the latest.

    Does somebody has any idea?
    09-28-18 09:09 AM
  2. Dunt Dunt Dunt's Avatar
    I suspect that Windows 10 is still blocking something... between the hardware and the VM. I've long taught it was more a driver compatibility issue.

    Suggestions... try disabling any Utilities running on the Host Machine - firewall, virus. Rollback in recent Windows updates.
    09-28-18 09:22 AM
  3. Q_10_3_3_0249's Avatar
    Thanks for answering.
    I forgot to say that I always did the backup in Virtualbox under Linux. Today I tried it with VB on Windows but it is exactly the same as under linux. I have a hardware firewall so there is no need for using software stuff. Every blocking software is off.
    Backing up my Z10 works well so I think it has something to do with the phone
    09-28-18 01:15 PM
  4. Q_10_3_3_0249's Avatar
    O.K. I solved it. The Problem is the app Camera++. After uninstalling it, the backup and the restore process with loads of other apps worked fine. It seems that this app interferes too much with the system. Thanks to all.
    01-29-19 06:44 PM
  5. EFats's Avatar
    No that's probably not root cause. I have Camera++ on my Q10 and no problem backing up.
    See a longish thread somewhere else in the forums about the backup hanging at some point. Happens with my Z10 and Passport. There's something that goofs it up and it doesn't seem to be the same for every phone but the backup will hang at the same point.

    And Link works fine on Windows 10 for me. Tried 2 different machines, no problem

    Posted via CB10
    01-30-19 02:47 PM
  6. TrumpetTiger's Avatar
    O.K. I solved it. The Problem is the app Camera++. After uninstalling it, the backup and the restore process with loads of other apps worked fine. It seems that this app interferes too much with the system. Thanks to all.
    It actually relates to Android app data Q_10. Glad you got it going by removing Camera++, but this usually relates to either a particular Android app or related data (hence it hanging on the Runtime).
    01-30-19 07:13 PM

Similar Threads

  1. BlackBerry reports fiscal year 2019 Q2 results
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 09-28-18, 08:38 AM
  2. Outlook.com with Hub on a Nokia 8
    By Davinder Sangha1 in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 09-28-18, 04:11 AM
  3. Media Markt and Saturn now taking BlackBerry KEY2 LE pre-orders
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 09-27-18, 10:45 PM
  4. BlackBerry Keyboard high battery usage on KEYᵒⁿᵉ.
    By JG_Agustin in forum BlackBerry KEYone
    Replies: 2
    Last Post: 09-27-18, 04:47 PM
  5. show missed phonecalls with higher priority
    By flexmaen in forum BlackBerry KEYone
    Replies: 0
    Last Post: 09-27-18, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD