1. ramsrule45's Avatar
    Just this week when i go to do a back up using Link, I get the message that the backup is complete with errors.

    It shows that for some reason it hasn't backed up my apps.

    I have searched forums and according to one, i have uninstalled and re-installed Link.

    Anyone have any other thoughts or come across this in the past and have a fix for it.

    When i try to just back up my apps, it says the same thing.
    11-10-14 03:39 PM
  2. Joshu42's Avatar
    Can you get us a screenshot of the error message on your computer ? And one from the Memory tab of your Device Monitor's phone.
    11-10-14 03:53 PM
  3. ramsrule45's Avatar
    I don't have time right now to do another backup so i will try to get to it as soon as i can.

    Thanks,
    11-10-14 04:10 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-03-15, 09:52 PM
  2. WTS: Q10 accessories bundle.
    By MrGabriel in forum The Marketplace - Buy, Sell & Trade
    Replies: 7
    Last Post: 11-16-14, 09:33 PM
  3. SNAP Link?
    By bbsstmez in forum Android Apps (Amazon Store & APK Files)
    Replies: 12
    Last Post: 11-14-14, 10:30 PM
  4. Got the Z30 but found myself returning to the Q10
    By antoscimento in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 11-11-14, 08:36 PM
  5. BlackBerry CEO John Chen seeks growth in China, meets with Lenovo, Xiaomi and HTC
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-10-14, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD