1. igottheshanks's Avatar
    So after a few years hiatus I recently decided to make the jump back to blackberry, and I happy that I did. It's taking some time getting used to the smaller screen (came from Samsung SIII then Note 3). I thought that I'd like the bigger phones better, but turns out they are more trouble than their worth. That and other than facebook, twitter, and weather I don't use apps. I don't think I've every really played a game on my phone, never interested me. But, I digress...

    I recently purchased an unlocked q10 off amazon, which so far has been great. I have att, but this was a verizon phone (as evidenced by the trademark on the bottom of the phone). I put more att sim card into the phone, and sure enough I was back in business. However, I noticed that I haven't been getting LTE service, only 4G. My android devices had LTE, so I know the service is up and running, so any thoughts on what the problem might be?

    could I be getting LTE service without actually seeing it labeled on the screen?

    Thanks for your help.
    stavwoz likes this.
    11-15-14 12:49 PM
  2. Benjamin Black's Avatar
    It's cause you are using a Verizon q10 which doesn't have an antenna tuned to att's lte frequency

    Posted via CB10
    igottheshanks likes this.
    11-15-14 01:08 PM
  3. raino's Avatar
    The problem is that this model of the Q10 (SQN100-2) wasn't made for AT&T, it was made for Verizon, so everything through LTE is guaranteed on Verizon, not AT&T. That being said, you may still get LTE from time to time, if you're in the places where AT&T has deployed a band 4 LTE network.

    If you are interested in an AT&T LTE-compatible model of the Q10, look for a SQN100-1 or a SQN100-5.
    Avenzuno and igottheshanks like this.
    11-15-14 01:09 PM
  4. hobbes_nyc's Avatar
    Incompatible radio frequency

    Posted via CB10
    igottheshanks likes this.
    11-15-14 01:38 PM
  5. igottheshanks's Avatar
    Thanks for the responses.

    That makes sense... It's not a big deal for me since I spend most of my time on wifi...

    Good to know for the future.
    11-15-14 08:28 PM
  6. igottheshanks's Avatar
    Just a follow up to my comment yesterday:

    So I was out and about around town earlier today and noticed that from time to time I found myself actually getting LTE service.

    Again, I'm on the att network using an unlocked verizon BlackBerry Q10.

    Any thoughts?

    Posted via CB10
    Avenzuno likes this.
    11-16-14 04:01 PM
  7. raino's Avatar
    Just a follow up to my comment yesterday:

    So I was out and about around town earlier today and noticed that from time to time I found myself actually getting LTE service.

    Again, I'm on the att network using an unlocked verizon BlackBerry Q10.

    Any thoughts?
    Like I said, this can happen in some places. Both AT&T and Verizon have secondary LTE band 4 networks. The Verizon Q10 has this band 4, and you must be somewhere where AT&T has a band 4 LTE network. Here is a list of a lot of AT&T band 4 cities/areas: http://forums.crackberry.com/blackbe...cities-918436/
    Avenzuno likes this.
    11-16-14 04:22 PM
  8. igottheshanks's Avatar
    Thanks...

    I appreciate it.

    Posted via CB10
    11-16-14 08:16 PM

Similar Threads

  1. bbm messages between BB OS 6 and OS 10?
    By pomidor in forum General BBM Chat
    Replies: 5
    Last Post: 11-19-14, 06:47 AM
  2. Is Amazon app store in the new os update 10.2.1.3442 for BB Z10?
    By Kishlay Nandan in forum Ask a Question
    Replies: 4
    Last Post: 11-17-14, 03:57 PM
  3. Will there be a Spotify for BlackBerry Q10?
    By juntibi in forum BlackBerry Q10
    Replies: 12
    Last Post: 11-16-14, 11:46 PM
  4. Which apps are supported by Z10, from where I can share apps?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-15-14, 11:43 AM
  5. HELP: Deleted Blink Led paid app from my downloads!!
    By Krack-Berri in forum BlackBerry World
    Replies: 1
    Last Post: 11-15-14, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD