1. KR2013's Avatar
    I just started saving all my files, photos, videos and music on a Media Card on my Q10. The Media Card is a 64GB SanDisk Ultra MicroSDXC UHS-1 card. I encrypted the card, but have noticed that I can no longer open the files and photos from it. I could navigate okay through the folders, and could see the thumbnails of the photos, but when I click on a photo it appears for a split second, but then disappears and I get the attached screen. The same thing happens when I try to open the pdf files. I have since decrypted the media card, but no change.

    Any idea what the problem might be? Thanks in advance.

    Problem opening files and photos in the Media Card!-img_20150427_170914.png
    04-27-15 11:26 AM
  2. paulwallace1234's Avatar
    I suppose you could remove the card, reboot the phone, let it scan for a few mins, put the card back in and see what it does, something might have corrupted
    04-27-15 12:21 PM
  3. KR2013's Avatar
    I suppose you could remove the card, reboot the phone, let it scan for a few mins, put the card back in and see what it does, something might have corrupted
    Thanks for the suggestion. It worked. Now, I am wondering whether I should go ahead and encrypt the media card again, or leave it as is. I am worried I might lose the data on it (I have a backup, but not available since I am traveling). Anyway, thanks for your help.
    04-27-15 12:35 PM
  4. paulwallace1234's Avatar
    Thanks for the suggestion. It worked. Now, I am wondering whether I should go ahead and encrypt the media card again, or leave it as is. I am worried I might lose the data on it (I have a backup, but not available since I am traveling). Anyway, thanks for your help.
    Personally I'd leave it unencrypted, no point taking a risk.
    04-27-15 02:35 PM

Similar Threads

  1. Does the BlackBerry 10 freeze and crash like the 7?
    By CrackBerry Question in forum BlackBerry 10 Dev Devices
    Replies: 14
    Last Post: 09-28-15, 07:57 AM
  2. Finally! - The slider shows itself! [renders, not photos]
    By thedose in forum BlackBerry Priv
    Replies: 61
    Last Post: 05-03-15, 11:04 PM
  3. Replies: 4
    Last Post: 04-29-15, 01:17 PM
  4. can't get my e-mails, a message says problem connecting to server.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-27-15, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD